1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nexus als als USB Speicher (4.0.4)

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von Stefan135, 10.04.2012.

  1. Stefan135, 10.04.2012 #1
    Stefan135

    Stefan135 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    7
    Registriert seit:
    07.09.2010
    Phone:
    HTC One X
    Hallo zusammen,

    mein Onkel fragte mich gestern, wie er sein Nexus S wieder als USB Speicher an seinen Rechner bekommt. Ich selbst habe noch kein ICS auf meinem Galaxy S und habe daher die entsprechende Einstellung im Menü nicht gefunden.

    Wo kann ich denn einstellen, was das Handy macht, wenn es via USB an den Rechner angeschlossen wird? Vor dem Update auf 4.0.4 wurde ein Wechseldatenträge im Arbeitsplatz angezeigt, seit dem Update wird das Nexus S lediglich noch geladen und es kommt keine Verbindung zu stande.

    Danke vorab! :)

    Viele Grüße
    Stefan
     
  2. wesp5, 10.04.2012 #2
    wesp5

    wesp5 Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    21.04.2011
    Also mein Nexus S wird auch mit 4.0.4 von Windows XP SP3 einwandfrei als USB Speicher erkannt, ohne dass ich irgendwas einstellen musste. Ich meine aber irgendwo gelesen zu haben, dass das ein Windows 7 Problem waere. Ich weiss die Loesung aber nicht mehr...
     
    Zuletzt bearbeitet: 10.04.2012
  3. Adinoid, 10.04.2012 #3
    Adinoid

    Adinoid Android-Guru

    Beiträge:
    2,647
    Erhaltene Danke:
    946
    Registriert seit:
    07.04.2011
    Phone:
    Nexus 5
    Kann ich auch bestätigen ;) Einfach ans USB-Kabel hängen und am Bildschirm aktivieren
     
  4. msa, 10.04.2012 #4
    msa

    msa Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    2
    Registriert seit:
    11.01.2012
    100% genauso wie vorher.

    anschließen und auf dem display den anschluss bestätigen. es hat sich rein gar nichts geändert.
     
  5. Stefan135, 10.04.2012 #5
    Stefan135

    Stefan135 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    7
    Registriert seit:
    07.09.2010
    Phone:
    HTC One X
    Hm, okay, dann liegt es an etwas anderem. Genau wie vorher ist es bei ihm nämlich nicht. Es passiert eben gar nichts. Ich werde, wenn ich wieder dort bin, mal im Gerätemanager schauen, ob es vielleicht irgend ein Treiberproblem gibt, wodurch das Laufwerk nicht angezeigt wird.
     
  6. Patrick89bvb, 10.04.2012 #6
    Patrick89bvb

    Patrick89bvb Android-Guru

    Beiträge:
    2,533
    Erhaltene Danke:
    414
    Registriert seit:
    19.08.2011
    USB-Debugging deaktiviert?
     
  7. harshlomo, 10.04.2012 #7
    harshlomo

    harshlomo Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    10.04.2012
    Hallo, ich hab dass gleiche Problem. Hab ein Nexus S mit Android 4.0.4 (via OTA).
    Verbinde ich nun mein Nexus mit meinem Pc (Win 7), so passiert nichts. Der PC registriert das Nexus nicht. Das Telefon wird aber geladen.

    Hab es schon mit einem anderem Kabel auf einem anderen Win 7-Rechner versucht ->gleiches Ergebnis.

    USB-Speicher löschen hat auch nichts ergeben.
    Bin da etwas ratlos.
    Vielleicht hat ja jemand eine schlaue Idee
     
  8. wesp5, 10.04.2012 #8
    wesp5

    wesp5 Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    21.04.2011
    Ich habe 4.0.4 gerade hier mit Windows 7 getestet und alles läuft so geschmiert wie mit 3.2.6. Allerdings hatte ich es auch schon vorher erlebt, dass das Handy geladen, aber nicht erkannt wurde. Grund war der etwas verstellte USB Kontakt im Nexus S. Vorsichtig mit einer Pinzette mittig gebogen und seitdem klappt es wieder!
     
  9. harshlomo, 10.04.2012 #9
    harshlomo

    harshlomo Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    10.04.2012
    Ich hab das mit dem USB-Teil raufbiegen vorsichtig versucht, leider ohne Erfolg.

    Ich weiß nicht ob es wirklich mit dem OTA zu Android 4.0.4 zu tun hat. Die zeitliche Nähe ist halt schon auffällig.

    Vor dem USB-Speicher Wipe is mir aufgefallen, dass laut Anzeige (Einsellungen>Speicher) sehr viel Speicherplatz verfügbar war(mehr als 70%). Tatsächlich waren aber nur so um die 15% frei.

    Eigenartig
     
  10. B.D.1:, 11.04.2012 #10
    B.D.1:

    B.D.1: Android-Lexikon

    Beiträge:
    1,932
    Erhaltene Danke:
    199
    Registriert seit:
    24.08.2009
    Phone:
    Lumnia 950
    Beim erstenmal einstecken des USB hat er nur geladen, dann gekappt und wieder eingesteckt, dann hat der PC kurz gerödelt, neue Hardware gefunden und ab da ist es so wie unter 2.3.6 :thumbup:
     
  11. harshlomo, 11.04.2012 #11
    harshlomo

    harshlomo Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    10.04.2012
    Habs jetzt wieder versucht. sieheda, es funktioniert.
    Keine Ahnung wo das Problem war.

    Danke jedenfalls für die Tips.
     
  12. B.D.1:, 13.04.2012 #12
    B.D.1:

    B.D.1: Android-Lexikon

    Beiträge:
    1,932
    Erhaltene Danke:
    199
    Registriert seit:
    24.08.2009
    Phone:
    Lumnia 950
    ich tipp mal das Windows schuld war, was sonst :D
     
  13. schatzhauser, 13.04.2012 #13
    schatzhauser

    schatzhauser Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    4
    Registriert seit:
    28.07.2011
    Hatte unter 2.3.6 das gleiche Problem mit meinem Nexus s / Win7 Netbook.

    In diesem Thread wurde mir ab Posting #66 sehr geholfen...

    http://www.android-hilfe.de/nexus-s-forum/94953-pc-erkennt-das-handy-nicht-mehr-als-usb-geraet-7.html

    ...und jetzt nach dem 4.0.4 Update hat WIN7 beim ersten Verbinden nur kurz für sich selbst rumgerödelt (Treiber werden gesucht, installiert blabla) und ich musste nix weiter tun. Läuft super und das Nexus kommt auf wie ein USB-Stick!
     

Diese Seite empfehlen