1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nexus One bootet dauernd neu

Dieses Thema im Forum "Google Nexus One Forum" wurde erstellt von se_bastian, 07.09.2011.

  1. se_bastian, 07.09.2011 #1
    se_bastian

    se_bastian Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2011
    Hallo,

    ich scheine mit diesem Problem nicht der Einzige zu sein - mein Nexus One bootet immer mal wieder neu. Das vorwiegend bei höheren Umgebungstemperaturen (habe inzwischen zusätzlich ein "Freibad-Handy") und bei jeglicher Navigation. Dies tritt erst seit dem Android-Upgrade Anfang März auf, vorher hatte ich nie Probleme.

    Mein Gedanke ist nun, wieder auf eine stabilere Version 2.2 oder 2.1 zurück zu gehen, denn ansonsten kommt ein anderes Telefon her, das ist kein Zustand.

    Ein "auf Werkseinstellungen zurück"-Reset behält jedoch die Android-Version? Wie komme ich denn sonst auf eine frühere OS?

    Bringt Reset mit formatieren der SD evtl. etwas?

    Danke im voraus für Tips!

    Sebastian.
     
  2. ako, 07.09.2011 #2
    ako

    ako Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    9
    Registriert seit:
    22.11.2010
    Phone:
    Nexus 5
    Hast du ein Vodafone Nexus oder ein Stock? Hast du einen Werksreset denn überhaupt mal versucht? Häufig bringt dieser schon etwas ohne dass du Downgraden musst. Schließlich tritt das Problem ja nicht bei allen Nexus Ones auf. Hast du das Handy vorher schonmal bei gleichen Temperaturen verwendet? Ich selber hatte mit der ersten 2.3 version die das Nexus bekam ähnliche Probleme, seit dem letzten Update sind diese jedoch weg, vielleicht wäre es Sinnvoll auf das Stock ROM zu wechseln um auf die neuste Version zu kommen sollte es diese von VF nicht geben.
     
  3. se_bastian, 07.09.2011 #3
    se_bastian

    se_bastian Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2011
    Hallo,

    mein Nexus ist keins von Vodafone, und ich habe den Reset bisher nicht versucht.

    Das Telefon habe ich seit September 2010, also ist es der erste Sommer - trotzdem darf sowas so extrem doch nicht sein?

    Den "Werkseinstellungs"-Reset kann ich versuchen, jedoch hatte ich das Gerät schon früher teils mehrere Stunden als Navi im Auto, jetzt bootet es jedesmal nach 2 Min neu.

    Deswegen mein Gedanke mit der alten, stabilen Android-Version.

    Grüße
    Sebastian.
     
  4. ako, 07.09.2011 #4
    ako

    ako Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    9
    Registriert seit:
    22.11.2010
    Phone:
    Nexus 5
    Du solltest natürlich noch auf bessere Antworten warten jedoch könnte ein Werksreset helfen. Vielleicht ist das Telefon ja durch Apps im Hintergrund stärker belastet was zu einer schnelleren Überhitzung führt. Zumindest solltest du es vor einem Downgrade einmal versuchen. Die Daten auf der SD-Karte zu löschen ist aber denke ich unnötig.
     
  5. se_bastian, 08.09.2011 #5
    se_bastian

    se_bastian Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2011
    So, der Reset hat nichts gebracht - Test mit der Maps-App brachte gleich wieder einen Neustart.

    Hat jemand noch andere Ideen?
     
  6. se_bastian, 08.09.2011 #6
    se_bastian

    se_bastian Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2011
    Update - jetzt bootet es, egal was ich mache alle 2-3 Min neu!
     
  7. se_bastian, 08.09.2011 #7
    se_bastian

    se_bastian Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2011
    Da mir das allmählich zu viel wird nochmals meine o.g. Frage, ob ich eine ältere OS-version flashen kann? Woran erkenne ich welches Display mein Tel. hat? Geht das dann nach der hier im Forum beschriebenen Variante 6?

    Danke für Tipps!
    Sebastian.
     
  8. Sickhands, 08.09.2011 #8
    Sickhands

    Sickhands Gast

    Hallo,

    Methode 6 ist die Richtige für dich. Probier es nochmal mit einem frischen ROM, ich denke aber eher, dass es ein Hardwaredefekt ist.
    Was passiert wenn du den GPS-Empfänger deaktivierst?
     
  9. se_bastian, 08.09.2011 #9
    se_bastian

    se_bastian Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2011
    Werde ich versuchen, melde mich wieder!
     
  10. kirby, 10.09.2011 #10
    kirby

    kirby Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    2
    Registriert seit:
    02.06.2010
    Phone:
    Samsung Galaxy S4 Mini
    Hallo se_bastian,
    für mich klingt deine Schilderung eher nach einem Hardware-defekt als nach einem Sofware-problem. Evtl. lässt du die Flasherei sein und schickst das Gerät ein.
     
  11. d_dukk, 12.09.2011 #11
    d_dukk

    d_dukk Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    11
    Registriert seit:
    10.01.2010
    Phone:
    Nexus One
    100% Signed!
    Ich hätte beim flashen auch Bedenken das es währenddessen neu startet und zum Briefbeschwerer wird!


    Gesendet mit der Android-Hilfe.de-App
     
  12. elNinho, 27.09.2011 #12
    elNinho

    elNinho Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    11
    Registriert seit:
    22.07.2009
    Hey se_bastian,

    wie ist bei dir der Stand der Dinge?

    Ich habe das selbe Problem nämlich auch. Jedoch nicht abhängig von der Temperatur - so scheint es mir zumindest - sondern von der Benutzung. Bei GPS Nutzung (Navigation oder GMaps) stürzt es nach spätestens 1 min ab, aber auch bei einigen Apps die viel Leistung brauchen oder viele Daten ziehen. So zum Beispiel bei Spielen oder wenn ich mit Picasa synchronisierte Bilder in der Galerie anschaue.

    Mein N1 ist auch ein Vodaphone, dass ich auf Stock Rom geholt habe. Daher befürchte ich ebenfalls, das es am Rom liegt.
     
  13. kirby, 28.09.2011 #13
    kirby

    kirby Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    2
    Registriert seit:
    02.06.2010
    Phone:
    Samsung Galaxy S4 Mini
    Hallo elNinho,

    tut mir leid, das zu hören. Könnte schon an der CPU-Temperatur liegen (hast Du's schon mal imKühlschrank probiert?).
    Hast Du schon das Update auf 2.3.6? Falls nein: vielleicht löst das ja dein Problem.
    Ansonsten ist wohl eine Reise des Telefon in die HTC-Werkstatt fällig.

    Gruß,

    Kirby.
     
    elNinho bedankt sich.
  14. Jaws, 29.09.2011 #14
    Jaws

    Jaws Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    6
    Registriert seit:
    26.02.2010
    Aufgrund der Hardware-Nähe zum HTC Desire klingt das leider nach dem selben Defekt von dem viele Desires geplagt waren. Was unweigerlich den Weg in die Werkstatt bedeutet, da wird das Mainboard komplett getauscht.
     
    elNinho bedankt sich.
  15. elNinho, 29.09.2011 #15
    elNinho

    elNinho Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    11
    Registriert seit:
    22.07.2009
    Danke euch beiden!

    Ich habe auch auf eine Besserung durch 2.3.6 gehofft, das Problem ist jedoch geblieben.
    Mein Kühlschrank ist so voll und klein, dass ich da nicht mit Telefon rein passe ;-).

    Macht HTC denn keine Probleme, weil ich aufs US ROM geflasht habe?
     
  16. garak, 30.09.2011 #16
    garak

    garak Ehrenmitglied

    Beiträge:
    8,270
    Erhaltene Danke:
    4,795
    Registriert seit:
    12.12.2009
    Das wirst du rausfinden müssen. Aber aus der Erfahrung einiger User hier im Forum wohl eher nicht, weil es sich wohl um ein bekannteren HTC-Hardwarefehler handelt.
     
    elNinho bedankt sich.
  17. elNinho, 11.10.2011 #17
    elNinho

    elNinho Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    11
    Registriert seit:
    22.07.2009
    Ich bin dem Rat gefolgt und habe mein N1 nach dem Kontakt zur Hotline von HTC zur Reparatur geschickt. Die haben nun etwa eine Woche dafür gebraucht und nach einigen Angaben auch eine Reparatur vorgenommen. Ich bekomme es voraussichtlich in den nächsten Tagen zurück und werde dann berichten, ob es wieder normal läuft.

    An dieser Stelle muss ich ein Lob für den HTC Service aussprechen! Man bekommt immer sofort jemanden ans Telefon und die helfen kompetent und freundlich weiter. Da könnten sich Telekom und Co. mal ein Beispiel dran nehmen.
     
  18. elNinho, 12.10.2011 #18
    elNinho

    elNinho Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    11
    Registriert seit:
    22.07.2009
    Es ist zurück und laut Lieferschein wurde wie erwartet das Mainboard gewechselt. Dabei wurde auf jeden Fall auch der Screen und das Frontgehäuse getauscht. Dort hatte ich nämlich kleine Kratzer, die nun weg sind.

    Nach ersten kurzen Tests, die sonst immer zu Abstürzen geführt hatten, läuft es weiterhin *freu*. Nochmals vielen Dank an alle, die mir dazu geraten haben. Ich kann es nur allen empfehlen, die ähnliche Probleme haben.
     
    kirby bedankt sich.
  19. Jaws, 13.10.2011 #19
    Jaws

    Jaws Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    6
    Registriert seit:
    26.02.2010
    Gratuliere!
    Weil du meinst der Screen sei getauscht worden, sicher? Hast du eh noch ein AMOLED Display? Die späteren Desires wurden nur noch mit SLCD ausgeliefert, wäre interessant ob sie bei Display Defekten im Falle des Nexus One noch AMOLEDs verbauen können. Als mein Desire in der Reparatur war haben sie das Display glücklicherweise nicht angerührt.
     
  20. elNinho, 14.10.2011 #20
    elNinho

    elNinho Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    11
    Registriert seit:
    22.07.2009
    Puhh welche Art von Display jetzt drin steckt, kann ich dir so nicht sagen. Es erscheint mir nicht anders als vorher. Woran erkenne ich es denn?
    Da ich ein sehr frühes Nexus One hatte, war es bisher sicherlich ein AMOLED.
     

Diese Seite empfehlen