1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. HYUNDAI2010, 18.02.2011 #1
    HYUNDAI2010

    HYUNDAI2010 Threadstarter Android-Hilfe.de Mitglied

    Moin habe seit gestern das NExus one,
    es war htc sense drauf habe ich dann weg gemacht und dann ging ds handy garnicht mehr aus irgendeinem grund keine ahnung also im netz geschaut nach 18std dann geschafft
    jedoch läuft jetzt 2.1 Update 1 drauf,
    und die neuste is meines wissens nach 2.2.2?
    Wie komme ich jetzt darauf wenn ich im handy auf update klicke kommt ne meldung das es keine neue version gibt.

    Gruß
     
  2. HAse, 18.02.2011 #2
    HAse

    HAse Android-Guru

    Wo hast du denn das Nexus her?

    Das Nexus hat normalerweise kein Sense.

    Also hatte es wahrscheinlich ein Custom Rom und war gerootet.

    Und was hast du dann in den 18 stunden gemacht?

    Erzähl mal bisschen mehr.
     
  3. HYUNDAI2010, 19.02.2011 #3
    HYUNDAI2010

    HYUNDAI2010 Threadstarter Android-Hilfe.de Mitglied

    Habe versucht wieder auf Stock zu kommen hat dann geklappt war dann auf 2.1 Update 1, benutze jetzt wieder Ne custom ROM
    Läuft perfekt, hatte es gegen ein galaxy s getauscht


    Sent from my Nexus One using Tapatalk
     
  4. HAse, 19.02.2011 #4
    HAse

    HAse Android-Guru

    Ja wenn du ne Custom Rom nutzt, dann musst du halt eine benutzen die auf 2.2 basiert.

    Was für eine Rom ist denn noch 2.1?:blink:
     
  5. HYUNDAI2010, 19.02.2011 #5
    HYUNDAI2010

    HYUNDAI2010 Threadstarter Android-Hilfe.de Mitglied

    Ne da war Sense drauf,
    habe ich dann runter gemacht und dann war ich auf stook rom 2.1 update
    Jetzt bin ich auf Ultimate Droid 3.1
    kannst du mir eine noch bessere empfelen?
     
  6. HAse, 19.02.2011 #6
    HAse

    HAse Android-Guru

    Naja ich empfehle CyanogenMod.

    Aber dazu kannst du im Forum nachlesen.

    Der eine bevorzugt diese der andere ne andere.
     
  7. Skorge, 19.02.2011 #7
    Skorge

    Skorge Android-Hilfe.de Mitglied

    Bitte verwende Zeichen in deinen Sätzen (Punkt und Beistrich).
    Ist ja schrecklich zum lesen. :blink:

    Ich empfehle: update-cm-7.0.0-RC1-N1-signed

    mfg.