1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nexus One Probleme

Dieses Thema im Forum "Root / Hacking / Modding für Nexus One" wurde erstellt von danzu, 03.10.2010.

  1. danzu, 03.10.2010 #1
    danzu

    danzu Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    03.10.2010
    Guten Tag miteinander. Ich habe gestern probiert mal so ein cynogen zu flashen. Leider ging alles schief und ich komme nicht einmal mehr richtig in den Recovery modus "Dort wo man von der sd karte flashen kann"

    Habe alles probiert mit recovery aber ich komme einfach nicht weiter. Der Bootmodus funktioniert aber sobald ich in den Recoverymodus gehe kommt nur noch das Nexus X und das offene Schloss, danach wird der Bildschirm schwarz und nichts mehr geht.

    Kann mir irgend jemand helfen?



    Im Bootloader steht:

    Unlocked
    Nexusone PVT Ship S-on
    HBoot-0.35.0017
    Microp-0c15
    Touchpanel- Synt0103
    Radio-5.08.00.04
    Jun 14 2010,12:2:27

     
    Zuletzt bearbeitet: 03.10.2010
  2. PersonA, 03.10.2010 #2
    PersonA

    PersonA Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    21
    Registriert seit:
    09.06.2010
    Phone:
    Nexus One
    Bootmodus funktionert heißt dein Handy startet noch normal? Wenn ja, dann flash das Recovery nochmal. Hast du den RomManager benutzt? Falls ja, dann flash das Recovery so lange, bis es sofort zum erfolg führt (ca. 1s). Dannach starte nochmal und flash CM direkt im Recovery Modus.
     
  3. danzu, 03.10.2010 #3
    danzu

    danzu Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    03.10.2010
    Normal weniger :-D Wen ich mein Nexus One starte kommt das nexus X und das Schloss mehr nicht

    Ist irgendwie komisch aber ich glaube das mit dem LCD wa snicht stimmt. Wenn ich auf den Lautstärkeknopf gehe auf der seite vibrirt mein natel und es kommt auch der Lautstärke ton. Aber kein bild nix alles schwarz.

    Ja zu deiner Frage ich habe den Rommanager benutzt. ich probiere nochmals die recovery. Aber wie?? Ich komme nich in den recovery modus
     
    Zuletzt bearbeitet: 03.10.2010
  4. danzu, 03.10.2010 #4
    danzu

    danzu Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    03.10.2010
    Normal weniger :-D Wen ich mein Nexus One starte kommt das nexus X und das Schloss mehr nicht

    Ist irgendwie komisch aber ich glaube das mit dem LCD wa snicht stimmt. Wenn ich auf den Lautstärkeknopf gehe auf der seite vibrirt mein natel und es kommt auch der Lautstärke ton. Aber kein bild nix alles schwarz.

    Ja zu deiner Frage ich habe den Rommanager benutzt. ich probiere nochmals die recovery. Aber wie?? Ich komme nich in den recovery modus
     
  5. PersonA, 03.10.2010 #5
    PersonA

    PersonA Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    21
    Registriert seit:
    09.06.2010
    Phone:
    Nexus One
    Den RomManager kannste nun erstmal knicken, wenn dein N1 nicht mehr startet. Bin mir jetzt nicht sicher, wie viel Ahnung du hast. Aber du kannst das Recovery auch mit adb nochmal neuflashen.

    Bin da auch nicht der Vollprofi, aber probiere das mal: Nexus One/Recovery Images - XDA-Developers unter For locked bootloader - flash_image using ADB only
    Wenn du da den ersten Satz liest, scheinst du nicht der erste mit dem Problem zu sein. Prüfe bitte vor dem flashen des Recoverys, ob es kompatible mit deinem SLCD N1 ist.

    Viel Glück!
     
  6. danzu, 03.10.2010 #6
    danzu

    danzu Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    03.10.2010
    Hallo Ich habe momentan ein risen durcheinander. Ich bekomme mit fastboot flash recovery recovery.img immer die meldung das recovery.img nicht geladen werden kann
     
  7. PersonA, 03.10.2010 #7
    PersonA

    PersonA Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    21
    Registriert seit:
    09.06.2010
    Phone:
    Nexus One
    Ist dein Bootloader ge'unlocked ? Falls nicht, gucke bitte noch mal in mein Posting ich habe dir das richtige Unterkapitel genannt. Hast du das Android sdk installiert? Bekommst du eine Meldung mit "adb devices"?
     
  8. danzu, 03.10.2010 #8
    danzu

    danzu Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    03.10.2010
    Wenn ich in Bootloader gehe steht zu oberst in pink unlocked. Ich habe das gestern zum 1. Mal angeschaut und habe absolut keine Ahnung. Wenn ich das mit adb devices mache kommt Meldung: List of devices attached...aber es zeigt nichts an?
     
  9. danzu, 03.10.2010 #9
    danzu

    danzu Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    03.10.2010
    Bitte gib mir eine genaue Beschreibung an.

    Noch etwas, Bootloadermodus funktioniert, wenn ich in den Fastbootmodus gehe, kommt die Meldung: SD-Checking...loading...PASSDIAG.zip no image! dasselbe auch bei PASSDIAG.nbh --> was ist das?
     
  10. Blindy, 03.10.2010 #10
    Blindy

    Blindy Android-Experte

    Beiträge:
    531
    Erhaltene Danke:
    47
    Registriert seit:
    15.12.2009
    Phone:
    OnePlus One
    hast du es mit SLCD Display? WEIL WENN JA MUSSTE NE SPEZIELLE VERSION VON DER ROM BENUTZEN.
     
  11. danzu, 03.10.2010 #11
    danzu

    danzu Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    03.10.2010
    SLCD Steht für super amoled oder? Wen ja ja dan habe ich das
     
  12. danzu, 03.10.2010 #12
    danzu

    danzu Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    03.10.2010

    Ja genau habe SLCD
     
  13. danzu, 03.10.2010 #13
    danzu

    danzu Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    03.10.2010
    1. Amon_RA's Recovery 1.8.0.1 downloaden und in recovery.img speichern in C:android/sdk/tools dort wo die Fastboot.exe datei ist.
    2. in den Bootloader modus im nexus one
    3. cmd: c:\android\sdk\tools\fastboot flash recovery recovery.img

    Dan erscheint error: cannot load "recovery.img"
    mussich da noch diese recovery datei in die sd karte speichern??
     
  14. PersonA, 03.10.2010 #14
    PersonA

    PersonA Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    21
    Registriert seit:
    09.06.2010
    Phone:
    Nexus One
    kopiere es mal unter c:\.
    dann geh in sdk\tools schreibe fastboot und teste ob es geht.
    danach: fastboot flash recovery c:\recovery.img
     
  15. danzu, 03.10.2010 #15
    danzu

    danzu Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    03.10.2010
    Wie meinst du schreibe fastboot in sdk\tools??? fastboot ist schon drin als exe datei.
     
  16. danzu, 03.10.2010 #16
    danzu

    danzu Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    03.10.2010
    Wenn ich schreibe c:\android-sdk-windows\tools\fastboot kommt der index
     
  17. danzu, 03.10.2010 #17
    danzu

    danzu Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    03.10.2010
    und fastboot device zeigt auch HT irgendwas an
     
  18. PersonA, 03.10.2010 #18
    PersonA

    PersonA Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    21
    Registriert seit:
    09.06.2010
    Phone:
    Nexus One
    Wollte nur sichergehen, dass du im richtigen Verzeichnis bist, aber die Errormeldung kommt ja eigentlich auch nicht von ungefähr. Also mehr kann ich dir da leider nicht helfen.
    KommandoPrompt öffnen. ins Verzeichnis gehen, und es abtippen. Bist du dir sicher, dass deine Datei auch richtig heißt? Und nicht recovery.img.img ?
     
  19. danzu, 03.10.2010 #19
    danzu

    danzu Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    03.10.2010
    Beim Befehl c:\android-sdk-windows\tools\fastboot flash recovery.img kommt

    unknow partition recovery.img
    error: cannot determine image filename for "recovery.img"
     
  20. danzu, 03.10.2010 #20
    danzu

    danzu Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    03.10.2010
    OHHHH jetzt ging was :-D und die daten sind rauf. Und was jatzt genau?
     

Diese Seite empfehlen