1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nexus S bleibt beim Booten beim Google-Logo hängen

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von marco84, 04.05.2012.

  1. marco84, 04.05.2012 #1
    marco84

    marco84 Threadstarter Gast

    Hallodri zusammen,
    ich gehe heute meinem Handy mal fremd, denn ich habe hier ein Nexus S I9023 von einem Kumpel, das irgendwie nicht mehr hochfährt - bleibt beim Google-Logo hängen. Ich weiß, dass es dazu auch schon Threads gibt, woltle aber die Leichen nicht wieder hochholen und damit noch unübersichtlicher werden lassen. Passiert ist das Ganze wohl beim OTA-Update auf 4.0.4?!

    Das Gerät ist unlocked (Schloss sichtbar), Fastboot geht auch. Als erstes habe ich mir den Bootloader angesehn:

    Code:
    PRODUCTNAME - HERRING
    HW VERSION - REV 52
    BOOTLOADER VERSION - I9020XXKA3
    BASEBAND VERSION - I9020XXD1
    CARRIER INFO - EUR
    SERIAL NUMBER - blabla
    LOCK STATE - UNLOCKED
    Ich dachte ich probiers mal mit dem Flashen des Factory Images ( soju-imm76d-factory-ca4ae9ee.tgz ) via Fastboot:
    Klappt alles einwandfrei, überall Erfolgsmeldungen:
    Code:
    C:\Users\marco\Google Drive\Android\soju-imm76d>fastboot flash bootloader bootloader-crespo-i9020xxkl1.img
    sending 'bootloader' (1536 KB)...
    OKAY [  0.198s]
    writing 'bootloader'...
    OKAY [  0.363s]
    finished. total time: 0.562s
    
    C:\Users\marco\Google Drive\Android\soju-imm76d>fastboot reboot-bootloader
    rebooting into bootloader...
    OKAY [  0.001s]
    finished. total time: 0.002s
    
    C:\Users\marco\Google Drive\Android\soju-imm76d>fastboot flash radio radio-crespo-i9020xxki1.img
    sending 'radio' (12288 KB)...
    OKAY [  1.589s]
    writing 'radio'...
    OKAY [  1.914s]
    finished. total time: 3.504s
    
    C:\Users\marco\Google Drive\Android\soju-imm76d>fastboot reboot-bootloader
    rebooting into bootloader...
    OKAY [  0.002s]
    finished. total time: 0.002s
    
    C:\Users\marco\Google Drive\Android\soju-imm76d>fastboot -w update image-soju-imm76d.zip
    archive does not contain 'boot.sig'
    archive does not contain 'recovery.sig'
    archive does not contain 'system.sig'
    --------------------------------------------
    Bootloader Version...: I9020XXKL1
    Baseband Version.....: I9020XXKI1
    Serial Number........: 3131DB4DC51E00EC
    --------------------------------------------
    checking product...
    OKAY [  0.003s]
    checking version-bootloader...
    OKAY [ -0.000s]
    checking version-baseband...
    OKAY [  0.002s]
    sending 'boot' (3444 KB)...
    OKAY [  0.442s]
    writing 'boot'...
    OKAY [  0.521s]
    sending 'recovery' (3776 KB)...
    OKAY [  0.488s]
    writing 'recovery'...
    OKAY [  0.567s]
    sending 'system' (282046 KB)...
    OKAY [ 36.400s]
    writing 'system'...
    OKAY [ 32.658s]
    erasing 'userdata'...
    OKAY [  0.135s]
    erasing 'cache'...
    OKAY [  1.707s]
    rebooting...
    
    finished. total time: 72.946s
    Danach bleibe ich trotz allem wieder beim Google-Logo hängen, wenn ich versuche ins Recovery zu kommen passiert das gleiche.

    Dann hab ich hier weiter im Forum rumgesucht, was es für alternative Methoden geben könnte, bin dabei auf einem Thread hängengeblieben ( gerade nicht mehr auffindbar ) um via Odin allen voran die PDA_SOJU_GRJ22_TMO_EUR_MR2_SIGNED.tar, MODEM_I9023XXKD1_REV_00_CL990283_SIGNED.tar und Bootloader_I9023XXKA3.tar zu flashen.

    Auch das geht einwandfrei:
    Code:
    <ID:0/004> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Bootloader_I9023XXKA3.tar.md5 is valid.
    <OSM> PDA_SOJU_GRJ22_TMO_EUR_MR2_SIGNED.tar.md5 is valid.
    <OSM> MODEM_I9023XXKD1_REV_00_CL990283_SIGNED.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/004> Odin v.3 engine (ID:4)..
    <ID:0/004> File analysis..
    <ID:0/004> SetupConnection..
    <ID:0/004> Initialzation..
    <ID:0/004> Get PIT for mapping..
    <ID:0/004> Firmware update start..
    <ID:0/004> bootloader.img
    <ID:0/004> boot.img
    <ID:0/004> recovery.img
    <ID:0/004> system.img
    <ID:0/004> userdata.img
    <ID:0/004> radio.xx.img
    <ID:0/004> Transmission Complete.. 
    <ID:0/004> Now Writing.. Please wait about 2 minutes
    <ID:0/004> Receive Response form LOKE
    <ID:0/004> RQT_CLOSE !!
    <ID:0/004> RES OK !!
    <ID:0/004> Removed!!
    <ID:0/004> Completed..
    <OSM> All threads completed. (succeed 1 / failed 0)
    Weiterhin bleibe ich aber beim Google-Logo hängen.

    Habt ihr vielleicht einen entscheidenden Tipp für mich? :)

    Vielen Dank schon mal im voraus
    marco84
     
  2. flodroid9, 04.05.2012 #2
    flodroid9

    flodroid9 Fortgeschrittenes Mitglied

    Beiträge:
    253
    Erhaltene Danke:
    36
    Registriert seit:
    08.01.2012
    Phone:
    Nexus S
    kommst du ins recouvery menü. oder kannst du cwm installieren und die rom neu flashen?
     
  3. marco84, 04.05.2012 #3
    marco84

    marco84 Threadstarter Gast

    Hi flodroid9,
    habe ich gerade spaßeshalber nochmal gemacht
    Code:
    C:\Users\marco\Google Drive\Android\Nexus S>fastboot flash recovery recovery-clockwork-5.0.2.0-crespo.img
    sending 'recovery' (4136 KB)...
    OKAY [  0.535s]
    writing 'recovery'...
    OKAY [  0.603s]
    finished. total time: 1.138s
    Danach wähle ich im Bootloader Recovery booten,dann kommt wieder das Google-Logo und es passiert nichts weiter...
     
  4. marco84, 05.05.2012 #4
    marco84

    marco84 Threadstarter Gast

    Kurze Frage zwischendurch: Sollte mein Kumpel das Gerät an irgendein Repair Center schicken und im Sinne eines Garantiefalles abwickeln wollen, sollte man den Bootloader wieder zumachen, oder?

    Gesendet von meinem Nexus One mit der Android-Hilfe.de App
     
  5. coolfranz, 05.05.2012 #5
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Sollte egal sein (ich spreche hier nur von Fällen in D) einige hier (mich eingeschlossen) haben ihr Nexus von W-Support mit offenen Bootloader erhalten. Daher denke ich mal, werden die dir deswegen nicht die Garantie verweigern.

    Wenn du aber noch die Möglichkeit hast den zu locken, dann mach das doch schnell...
     
  6. Warrock, 05.05.2012 #6
    Warrock

    Warrock Android-Experte

    Beiträge:
    528
    Erhaltene Danke:
    45
    Registriert seit:
    26.08.2011
    Du kannst ganz einfach das Clockworkmod Recovery installieren und darüber eine neue ROM flashen.
    Da nach kannst du dir ja Anleitungen suchen, wie du von Custom auf Stock ROM kommst :)

    Gesendet von meinem Optimus 2X mit Tapatalk 2
     
  7. marco84, 05.05.2012 #7
    marco84

    marco84 Threadstarter Gast

    Das habe ich ja schon via Fastboot getan oder gibt es da noch eine andere Möglichkeit?



    Gesendet von meinem Nexus One mit der Android-Hilfe.de App

    Der ursprüngliche Beitrag von 15:38 Uhr wurde um 16:51 Uhr ergänzt:

    Habe nun noch einmal sauber das Factory Image geflasht und anschließend den Bootloader gelocked. Wenn die nächsten Tage keine Rettung naht, kommt man wohl nicht um eine Reparatur herum. Wobei mich an dem ganzen ernsthaft interessieren würde, was überhaupt das Problem ist...
     
  8. coolfranz, 05.05.2012 #8
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Wie kam das Handy eigentlich in diesen Zustand?

    Eventuell mal nochmal versuchen den Bootloader aufzumachen, dabei wird alles gelöscht (auch die SD), evtl. behebt das den Fehler (aber halt nur für den Fall, wenn das Nexus schon vor auftreten des Fehlers unlocked war).
     
  9. marco84, 06.05.2012 #9
    marco84

    marco84 Threadstarter Gast

    Das war eine meiner Meinung nach sehr gute Idee ;-) Leider aber auch wieder ohne Erfolg. Selbes Resultat wie bei den anderern Versuchen, obwohl laut Fastboot alles klappt.

    Code:
    C:\Users\marco\Google Drive\Android\Nexus S\soju-imm76d-factory-ca4ae9ee\soju-imm76d>fastboot oem unlock
    ...
    OKAY [  8.720s]
    finished. total time: 8.720s
    
    C:\Users\marco\Google Drive\Android\Nexus S\soju-imm76d-factory-ca4ae9ee\soju-imm76d>fastboot flash bootloader bootloader-crespo-i9020xxkl1.img
    sending 'bootloader' (1536 KB)...
    OKAY [  0.203s]
    writing 'bootloader'...
    OKAY [  0.374s]
    finished. total time: 0.577s
    
    C:\Users\marco\Google Drive\Android\Nexus S\soju-imm76d-factory-ca4ae9ee\soju-imm76d>fastboot reboot-bootloader
    rebooting into bootloader...
    OKAY [ -0.000s]
    finished. total time: -0.000s
    
    C:\Users\marco\Google Drive\Android\Nexus S\soju-imm76d-factory-ca4ae9ee\soju-imm76d>fastboot flash radio radio-crespo-i9020xxki1.img
    sending 'radio' (12288 KB)...
    OKAY [  1.607s]
    writing 'radio'...
    OKAY [  1.856s]
    finished. total time: 3.463s
    
    C:\Users\marco\Google Drive\Android\Nexus S\soju-imm76d-factory-ca4ae9ee\soju-imm76d>fastboot reboot-bootloader
    rebooting into bootloader...
    OKAY [ -0.000s]
    finished. total time: -0.000s
    
    C:\Users\marco\Google Drive\Android\Nexus S\soju-imm76d-factory-ca4ae9ee\soju-imm76d>fastboot -w update image-soju-imm76d.zip
    archive does not contain 'boot.sig'
    archive does not contain 'recovery.sig'
    archive does not contain 'system.sig'
    --------------------------------------------
    Bootloader Version...: I9020XXKL1
    Baseband Version.....: I9020XXKI1
    Serial Number........: 3131DB4DC51E00EC
    --------------------------------------------
    checking product...
    OKAY [ -0.000s]
    checking version-bootloader...
    OKAY [ -0.000s]
    checking version-baseband...
    OKAY [ -0.000s]
    sending 'boot' (3444 KB)...
    OKAY [  0.437s]
    writing 'boot'...
    OKAY [  0.499s]
    sending 'recovery' (3776 KB)...
    OKAY [  0.499s]
    writing 'recovery'...
    OKAY [  0.546s]
    sending 'system' (282046 KB)...
    OKAY [ 37.081s]
    writing 'system'...
    OKAY [ 32.915s]
    erasing 'userdata'...
    OKAY [  0.140s]
    erasing 'cache'...
    OKAY [  1.700s]
    rebooting...
    
    finished. total time: 73.819s
     
  10. marco84, 11.05.2012 #10
    marco84

    marco84 Threadstarter Gast

    UPDATE! Das Ding wurde nun beim wsupport eingeschickt, allerdings mit dem Hinweis auf Korrosionsschaden nicht repariert!!

    Kann mir jemand den Schaden auf dem Bild zeigen? Ich würde ja behaupten den Grundkenntnissen der Elektrotechnik mächtig zu sein, aber da sehe ich so auf den ersten Blick nix?!

    [​IMG]
     

    Anhänge:

Diese Seite empfehlen