1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nexus S lädt nicht über 15%

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von costunga, 21.01.2012.

  1. costunga, 21.01.2012 #1
    costunga

    costunga Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    10
    Registriert seit:
    01.12.2009
    Hallo zusammen.
    Ich habe hier ein Google Nexus S welches ich für einen bekannten diagnostizieren soll. Das Gerät lädt sich nicht mehr richtig auf. Bei ca 15% ist Ende. Der Ladebalken bewegt sich zwar, aber sonst tut sich nichts. Ein anderes Ladegerät wurde bereits getestet und das Nexus habe ich auch auf Werkszustand zurückgesetzt.
    Ein anderes Akku habe ich leider nicht hier. Kann man davon ausgehen, dass das Problem mit einem neuen Akku behoben werden kann oder gibts noch andere Punkte die ich vorher durchtesten könnte?

    MfG
    Andy
     
  2. clembaer, 21.01.2012 #2
    clembaer

    clembaer Android-Lexikon

    Beiträge:
    1,629
    Erhaltene Danke:
    425
    Registriert seit:
    14.06.2011
    ...schliesse das Handy mal ans Ladegerät an,
    starte dann die Kamera,lass die Kamera offen
    und schalte das Nexus aus und starte es neu.
    Dann auf die AkkuAnzeige achten...
    Gruss cmb
     
  3. costunga, 22.01.2012 #3
    costunga

    costunga Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    10
    Registriert seit:
    01.12.2009
    Tut mir leid aber das ganze klingt für mich nach einer absolut absurden Antwort:D ich werde es natürlich probieren aber kannst du mir auch erklären warum das eventuell helfen könnte?

    Gesendet von meinem GT-N7000 mit Tapatalk
     
  4. Zenith, 22.01.2012 #4
    Zenith

    Zenith Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    15
    Registriert seit:
    16.02.2011
    @costunga

    An Deiner Stelle würde ich es mal mit einem neuen Akku versuchen.

    Mein Tipp: such mal auf ebay nach dem Polarcell Akku fürs Nexus S, die Dinger sind richtig gut und für 12,90 EUR inkl. Versand zum Ausprobieren für Deinen Zweck ideal.

    Wenn es mit einem anderen Akku nicht funktioniert, dann stimmt etwas mit der Ladeelektronik Deines Handys nicht und Du solltest, wenn vorhanden, Deine Garantie nutzen.

    Gruß
    C.
     
  5. costunga, 22.01.2012 #5
    costunga

    costunga Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    10
    Registriert seit:
    01.12.2009
    Okay danke für die Antworten. Also der Tipp von clembaer hat leider nicht funktioniert, weshalb ich noch gestern abend einen neuen Akku bei ebay gekauft habe. Sollte es nicht an diesem liegen hab ich ja immernoch mein Rückgaberecht. Ich werde weiter hier berichten...

    Gesendet von meinem GT-N7000 mit Tapatalk
     
  6. costunga, 23.01.2012 #6
    costunga

    costunga Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    10
    Registriert seit:
    01.12.2009
    Mittlerweile nach mehrmaligen wipen,laden,entladen komm ich immerhin auf 45% hoch. Nur mal so als Zwischenstand.

    Gesendet von meinem GT-N7000 mit Tapatalk
     
  7. costunga, 08.02.2012 #7
    costunga

    costunga Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    10
    Registriert seit:
    01.12.2009
    Mit neuem Akku ausprobiert, gleiches Phänomen. Ab einem bestimmten Punkt wird nicht mehr weitergeladen. Schade, da hilft wohl nur noch eine teure Reperatur.
     
  8. Flamey, 08.02.2012 #8
    Flamey

    Flamey Android-Lexikon

    Beiträge:
    1,211
    Erhaltene Danke:
    245
    Registriert seit:
    23.03.2011
    Phone:
    Samsung Galaxy S3
    Ich würde vorher mal versuchen die Firmware, also Android neu zu flashen... Die werden beim Reparaturdienst auch nichts anderes machen ;-)

    Lg Flamey

    Gesendet mit der Android-Hilfe.de-App
     
  9. costunga, 09.02.2012 #9
    costunga

    costunga Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    10
    Registriert seit:
    01.12.2009
    Das war der erste Schritt den ich gemacht hatte. hat aber leider nichts gebracht.
     

Diese Seite empfehlen