1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nexus S startet nicht mehr

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von michaelwb, 16.01.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. michaelwb, 16.01.2011 #1
    michaelwb

    michaelwb Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2011
    Phone:
    Nexus S
    Hallo,

    ich brauche die Hilfe von erfahrenen Nexus / Android Benutzern. Ich selbst bin Newbie und gerade von einem Xperia X1 mit (Windows Mobile 6.1) auf das Nexus S umgestiegen.

    Nach zwei Tagen problemlosem Betriebs startet das Gerät seit heute morgen nicht mehr. Nach dem Einschalten erscheint nur ein weißer Google Schriftzug in der Mitte des schwarzen Bildschirms und das bleibt dann.

    Ich habe in anderen Foren speziell bei Google gelesen, dass das Gerät gerne einen zufälligen und selbständigen Reboot während des Telefonierens macht. Bei mir kam der Selbst-Reboot gestern Nachmittag während das Gerät in seiner Hülle eingeschaltet schlummerte. Google und Samsung forschen; alle warten auf ein Software-Update. Bei mir geht jedoch gar nichts mehr. Über den ersten Schriftzug geht es nicht hinaus.

    Probiert habe ich schon Akku lange entfernen und wieder einlegen, SIM Karte raus, Ladengerät einstecken. Bisher hat nichts geholfen.

    Hat jemand einen Rat? Oder muss ich einen Hardware Defekt annehmen?

    Danke und viele Grüße,
    Michael

    P.S.: Das Gerät und das OS sind gegenüber meinem Vorherigen eine Offenbarung.
     
  2. Handymeister, 16.01.2011 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,042
    Erhaltene Danke:
    23,521
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    Du könntest mal versuchen über das Bootmenü das Gerät auf Werkseinstellungen zurückzusetzen. Im ausgeschalteten Zustand "Lautstärke lauter" gedrückt halten und dazu dann den Powerknopf. Dort müsste es etwas geben wie "Clear Storage" oder so ähnlich ...

    Viele Grüße
    Handymeister
     
    michaelwb bedankt sich.
  3. michaelwb, 16.01.2011 #3
    michaelwb

    michaelwb Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2011
    Phone:
    Nexus S
    Hallo Handymeister,

    das Bootmenu bietet vier Aktionen, die ich alle ausprobiert habe:

    REBOOT BOOTLOADER
    Dann bootet das gerät wieder bis zum Bootmenu.

    REBOOT
    Dann bootet das Gerät bis zum beschriebenen Stillstand.

    RECOVERY
    Dann bootet das Gerät ebenfalls bis zum beschriebenen Stillstand.

    POWER OFF
    Das Gerät schaltet ab.

    Leider hat dein Tipp keine Besserung gebracht.
    Danke und Grüße,

    Michael
     
  4. Handymeister, 16.01.2011 #4
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,042
    Erhaltene Danke:
    23,521
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hmm, probier mal die andere Lautstärke-Taste beim Einschalten ...
     
  5. michaelwb, 16.01.2011 #5
    michaelwb

    michaelwb Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2011
    Phone:
    Nexus S
    Verwende ich "Volumn Down" und die Power Taste bootet das Gerät unbeeinduckt bis zum beschriebenen Stillstand.

    Leider kann ich den Punkt "Clear storage" auf dem Bootmenu wie beschrieben nicht ausmachen.
    Mein Bootloader LOCK STATE ist "LOCKED". Könnte dies zu dem fehlenden Menupunkt führen?
     
  6. DocSnyd3r, 16.01.2011 #6
    DocSnyd3r

    DocSnyd3r Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    2
    Registriert seit:
    05.01.2011
    Versuch ma mit fastboot drauf zu kommen. Mit fastboot devices müsste es angezeigt werden dann kann man images flashen oder löschen.
     
    michaelwb bedankt sich.
  7. michaelwb, 16.01.2011 #7
    michaelwb

    michaelwb Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2011
    Phone:
    Nexus S
    Ich bin "Benutzer" und Android Newbie. Ich habe zwar nach Auftreten des Stillstands geforscht und auch das Thema fastboot angelesen. Für mich sieht das jedoch nach einer allerletzten Notfall-Maßnahme aus. Vorher würde ich es lieber zum Reparieren beim Hersteller-Support einsenden. Im Grunde müsste ich nach allem, was ich verstanden habe, doch nur ein "Factory-Reset" durchführen.
    Images ändern, flashen oder löschen stand nicht auf meinem Plan :)
     
  8. Laberistikus, 16.01.2011 #8
    Laberistikus

    Laberistikus Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    171
    Registriert seit:
    19.12.2009
    Ich würde jetzt mal behaupten, du hast zwei Möglichkeiten.

    1. Einsenden zur Reperatur bzw. zum Austausch

    2. Selbst Hand anlegen und versuchen es mittels der im Root-Forum beschriebenen Anleitungen neu zu flashen:

    Eigentlich habe ich mir Mühe gegeben es so zu beschreiben, dass es jeder hinbekommen sollte.:)

    Dass du allerdings nicht mal mehr in Standard Recovery kommst ist sehr merkwürdig. Ich würde, bevor ich es einsende, zumindest mal versuchen über das öffnen des Bootloaders zu resetten, viellecht reicht das ja schon.

    Wenn du das versuchen möchtest und Hilfe benötigst wirst du sie hier mit Sicherheit erhalten:winki:.

    Gruß,
    Gregor
     
    michaelwb bedankt sich.
  9. michaelwb, 16.01.2011 #9
    michaelwb

    michaelwb Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2011
    Phone:
    Nexus S
    Ok, schon mal Danke an alle für eure Unterstützung.
    Ich versuche es mit dem UNLOCK des Bootloaders nach der verlinkten Anleitung.

    . . .

    Ich scheitere schon an dem ersten Punkt:
    1. Wenn das Nexus S ausgeschaltet ist mit „Lautstärke hoch“ und „Anschaltknopf“ gleichzeitig gedrückt in den Standard-Bootloader gehen – hier wechseln wir jetzt durch Navigieren mit den Lautstärketasten und Bestätigen durch den Powerknopf auf „FASTBOOT“

    In meinem Bootloader Menu sind nur die vier oben schon beschriebenen Punkte mit den Lautstärketasten-Tasten wählbar:
    REBOOT BOOTLOADER
    REBOOT
    RECOVERY
    POWER OFF

    Der Text "FASTBOOT MODE" steht nicht in dieser Liste sondern in ROT ganz oben in der ersten Zeile des Bildschirms, aber wählen kann ich ihn nicht.

    Leider ist der Text etwas verwackelt, aber ich glaube, ihr seht, was ich meine.
    http://www.imagebanana.com/view/hjjkkq3s/P1160122.JPG
     
    Zuletzt bearbeitet: 16.01.2011
  10. DocSnyd3r, 16.01.2011 #10
    DocSnyd3r

    DocSnyd3r Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    2
    Registriert seit:
    05.01.2011
    Dann bist du im Fastboot Mode. Einfach weiter machen.
     
  11. michaelwb, 16.01.2011 #11
    michaelwb

    michaelwb Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2011
    Phone:
    Nexus S
    Mach ich .-)
    . . .
    Nach einigen Versuchen, die USB-Treiber zu installieren (ich habe die verschiedenen Ordner bzw. Unterordner von C:\Andorid USB-Treiber\ angegeben), akzeptiert mein Windows 7 (HP Pavilion tx 2500) das Treiber-Verzeichnis C:\Andorid USB-Treiber\x86 und meldet Erfolg. :)
    Das Gerät ist nun mit "Android Phone/Android ADB Interface" im Geräte-Manager zu sehen.
    Dann im cmd:

    c:\android\tools>fastboot devices
    3734853F826000EC fastboot

    die Nummer entspricht der "SERIAL NUMBER" aus dem Bootloader Menu.

    C:\android\tools>fastboot oem unlock
    ... OKAY [ 23.640s]
    finished. total time: 23.641s

    Auf dem Nexus erschien dabei noch eine langatmige Abfrage, ob ich das wirklich tun möchte. Nun ja, so sei es :) Volumn Up, Power.

    Nach zwei Sekunden ist die Anzeige in ROT auf dem Bootloader Menu:
    LOCK STATE - UNLOCKED

    Weiter unten steht jetzt nicht mehr der Status des "USB-Control" sondern "FASTBOOT STATUS - OKAY"

    Ich boote neu: Es erscheint wieder das weiße "Google", allerdings nun noch mit einem Vorhängeschloss am unteren Rand des Bildschirms.
    Weiter geht es nicht.

    Ich probiere auch "RECOVERY" aus dem Bootloader Menu: das selbe, "Google" und Vorhängeschloss.

    Die Anzeige im Bootloader Menu ist weiterhin: LOCK STATE - UNLOCKED

    Tja, hilft mir das jetzt weiter?
     
    Zuletzt bearbeitet: 16.01.2011
  12. DocSnyd3r, 16.01.2011 #12
    DocSnyd3r

    DocSnyd3r Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    2
    Registriert seit:
    05.01.2011
    Jetzt würde ich mal das Image neu flashen.
     
  13. michaelwb, 16.01.2011 #13
    michaelwb

    michaelwb Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2011
    Phone:
    Nexus S
    Oh je, da musst du mir leider noch mal mit einem Hinweis helfen, was ich da genau tun muss.
     
  14. Laberistikus, 16.01.2011 #14
    Laberistikus

    Laberistikus Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    171
    Registriert seit:
    19.12.2009
    Hiho,

    wenn er keine nicht in die Recovery kommt, kann er ja auch kein Rom flashen. Ich hab's aber auch noch nie erlebt, dass man nicht mal mehr in die Recovery kommt.

    Was du probieren könntest wäre, dir von hier

    die Custom Recovery zu ziehen und zu versuchen, ob du diese laden kannst. Wenn du Glück hast klappt das.
    Hier die kleine Anleitung dazu:

    1.Nexus wieder in den Fastboot Mode bringen
    2. Recovery runterladen und unter C:/android/tools kopieren
    3. Nexus mit dem PC über USB verbinden
    4. Den Befehl
    eingeben und hoffen, dass er die Recovery flasht
    --> Du müsstest jetzt die sog. ClockworkMod Recovery installiert haben, vorausgesetzt die anzeige gab dies hier aus
    5. Nexus neustarten und über den Bootlader in die Recovery gehen und hoffen, dass er nicht wieder bei deinem weißen Bildschirm stehen bleibt.

    Falls du die Recovery laden kannst könnten wir nun ein neues System aufsetzen, dazu machst du folgendes:

    1. du lädst dir hier:

    den superuser.zip für den Rootzugriff runter.

    2. Du schließt dein Nexus an den PC an

    3. du wählst in der Recovery "mounts an storage" und dann "mount USb storage" aus

    4. jetzt sollte dein Nexus als USB laufwerk am PC erscheinen und du kopierst die superuser.zip einfach auf deine SD.

    5. jetzt kannst du das USB Laufwerk am Nexus unmounten und gehst zurück zum Hauptmenu der Recovery, wo du

    6. "install zip from sdcard" auswählst und dann die superuser.zip

    Hat er diese installiert hättest du rein theoretisch root Zugriff.

    Jetzt würde ich an deiner Stelle, falls dein Image dennoch nicht funktioniert eine funktionstüchtige Rom flashen.

    Falls das nicht klappen sollte oder aber du schon beim Recovery flashen hängen bleibst, melde dich noch mal...

    Ich such in der Zeit schon mal nen StockRom für dich^^

    Gruß,

    Gregor
     
    michaelwb bedankt sich.
  15. michaelwb, 17.01.2011 #15
    michaelwb

    michaelwb Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2011
    Phone:
    Nexus S
    ok, danke für die ausführliche Hilfe.
    Ich muss morgen (oops heute) früh raus und arbeiten. Daher jetzt Bettzeit :-(
    Ich melde mich dann am Abend wieder und versuche deine Anweisungen zu befolgen.
    Danke vorerst.

    Grüße,
    Michael
     
  16. michaelwb, 17.01.2011 #16
    michaelwb

    michaelwb Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2011
    Phone:
    Nexus S
    Hallo,

    die Datei recovery-clockwork-3.0.0.0-crespo.img war schon in \android\tools vorhanden.

    c:\android\tools>fastboot flash recovery recovery-clockwork-3.0.0.0-crespo.img
    sending 'recovery' (3980 KB)... OKAY [ 0.763s]
    writing 'recovery'... OKAY [ 0.521s]
    finished. total time: 1.285s

    Unter den beiden "USB-Control"-Zeilen steht nun:
    STANDARD_SET_CONFIGURATION

    Reboot in den Bootloader:
    RECOVERY ausführen
    Alles leider wie gehabt. Schwarzer Bildschirm, weißer Schriftzug "Google" und unten ein offenes Vorhängeschloss :-(

    Nach deiner Anleitung kann ich so wohl auch kein "neues System aufsetzen".

    Eine Frage ist noch bei mir aufgetaucht. In deiner Anleitung zum UNLOCK steht weiter unten:
    Rootrechte haben wir doch noch nicht, oder? Sollte die Installation der ClockworkMod Recovery trotzdem funktionieren, da wir im Fastboot arbeiten und nicht RomManager?

    Danke und Grüße,
    Michael
     
    Zuletzt bearbeitet: 17.01.2011
  17. Laberistikus, 17.01.2011 #17
    Laberistikus

    Laberistikus Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    171
    Registriert seit:
    19.12.2009
    Puh,

    also mir fällt jetzt auch nix mehr ein. Ist wohl ein Problem mit der Bootpartition. Das ist natürlich Mist und tut mir echt leid für dich, ganz ehrlich.
    Vielleicht hat hier ja noch jemand ne andere Idee?

    Gruß,
    Gregor
     
  18. deltoro84, 20.03.2011 #18
    deltoro84

    deltoro84 Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    20.10.2010
    Habe auch das Problem das mein Nexus nicht startet nur weisse Schrift.
    Kann mir jemand helfen?

    Danke
     
  19. MFK

    MFK Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    10
    Registriert seit:
    16.04.2009
    Phone:
    Nexus S
    Hatte ich auch schon. Mein damaliges Posting in Bugs des Nexus S:

    "Mein Nexus S (Firmware 2.3.3, ohne roots und auch ohne Apps die nicht aus dem Market sind) fuhr heute morgen nicht mehr hoch. Nach dem weißen google Schriftzug kam nix mehr. Auch Batterie raus und wieder rein brachte nix außer das gleiche Ergebnis. Das Gerät ließ sich auch nicht mehr "normal" ausschalten. Erst durch reboot im recovery modus ging es dann wieder. Nach dem Ausschalten fährt es jetzt wieder normal hoch. Hatte das auch schon einmal jemand?"

    Nicht rummfuddeln. In recovery modus gehen und rebooten. Dann funktioniert es wieder, jedenfalls bei mir. Ursache? Unbekannt.
     
  20. bambule, 21.03.2011 #20
    bambule

    bambule Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    28
    Registriert seit:
    10.02.2011
    Hast du mal die Beiträge über deinem gelesen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen