1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nexus S und mobiles Internet von O2

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von mcas, 02.05.2011.

  1. mcas, 02.05.2011 #1
    mcas

    mcas Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2010
    Guten Morgen,

    ich habe bis jetzt ein Milestone und das verliert alle paar Tage mal das mobile Internet. Daher will ich das Dingen eigentlich gerne austauschen. Nun meine Frage: Hat das Nexus S auch ein Problem im O2 Netz oder ist da alles gut?
    Vielen Dank.

    Marcus
     
  2. Gorac, 02.05.2011 #2
    Gorac

    Gorac Android-Experte

    Beiträge:
    465
    Erhaltene Danke:
    69
    Registriert seit:
    16.12.2009
    also so pauschal kann man das sicher nicht sagen. es kommt immer auf das gebiet an wo du wohnst. ich habe jedenfalls ein nexus s (us import) und nutze es mit o2 im großraum stuttgart (stuttgart, böblingen, tübingen) und hatte nie probleme.
     
  3. mcas, 02.05.2011 #3
    mcas

    mcas Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2010
    Super! Also bei mir passierte das überall und konnte nur durch reboots behoben werden. Das Problem war sowohl aufm Land und in Berlin da und das alle 2-3 Tagen.
     
  4. Handymeister, 02.05.2011 #4
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,052
    Erhaltene Danke:
    23,580
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Wenn es durch einen Reboot zu beheben war/ist, kann es sich ja kaum um ein Netzproblem handeln. Sollte wohl eher am Gerät selbst liegen ...
     
  5. mcas, 02.05.2011 #5
    mcas

    mcas Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2010
    Naja 2 Milestones in der Familie beide o2 beide haben das Problem. In den 2 Monaten Vodafone war das nicht... O2 hat das Problem auch unter der Hand mal bestätigt.
     
  6. Road_Runner, 02.05.2011 #6
    Road_Runner

    Road_Runner Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    35
    Registriert seit:
    22.02.2011
    ich nutze o2 im Rheinneckarkreis ohne probleme
     
  7. Gorac, 02.05.2011 #7
    Gorac

    Gorac Android-Experte

    Beiträge:
    465
    Erhaltene Danke:
    69
    Registriert seit:
    16.12.2009
    @mcas hast du denn mal ein anderes handy probiert, ob es da auch so probleme gibt?
     
  8. mcas, 02.05.2011 #8
    mcas

    mcas Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2010
    mit Nokias gab es das Problem nicht (E75 und 5800). Mit einem Defy soweit ich weiss auch nicht. Das SGS von meiner Freundin hat seit einer Woche das Problem auch nicht gezeigt.
     
  9. Gorac, 02.05.2011 #9
    Gorac

    Gorac Android-Experte

    Beiträge:
    465
    Erhaltene Danke:
    69
    Registriert seit:
    16.12.2009
    dann würde ich das wirklich auf einen hardwarefehler zurückführen.
     
  10. koelly, 02.05.2011 #10
    koelly

    koelly Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    10
    Registriert seit:
    30.01.2010
  11. mcas, 02.05.2011 #11
    mcas

    mcas Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2010
    Mit WLAN hat das nichts zu tun. Unter 2.0 war das Problem auch noch nicht. Wie gesagt, ich habe 2 Milestones zuhause gehabt die beide den gleichen Fehler hatten. Da glaube ich einfach nicht an einen Hardwarefehler. Zumal im Vodafone Netz nichts war. Btw. Vodafone war zwischendurch also davor O2 und danach und da waren Fehler. Aber das steht auch alles im Milestone Forum. ;-)

    Hier ging es nur drum ob es Probleme beim Nexus S gibt und das klingt ja nicht so.
     
  12. Zenith, 02.05.2011 #12
    Zenith

    Zenith Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    15
    Registriert seit:
    16.02.2011
    Es gab mehrere Handys die mit der Netztechnik von Huawei (Outsourcer Netztechnik o2) Probleme hatten. Prominentestes Beispiel iPhone 4, wurde nach quälend langer Zeit durch ein Firmwareupdate behoben.
    Ich habe selbst ein iPhone4.

    Mit dem Nexus S funktioniert o2 im Rhein Main Gebiet, sowie in Bonn/Köln einwandfrei ! Gefühlt ist der Empfang und Geschwindigkeit deutlich besser als beim iFön4.

    Gruß
    C.
     

Diese Seite empfehlen