1. Pancho, 06.04.2012 #1
    Pancho

    Pancho Threadstarter Neuer Benutzer

    Hallo zusammen,

    nachdem ich gestern Abend mehrmals ohne Erflog versucht habe mein Streak zu rooten, hat sich das Ding verabschiedet.Es geht jetzt nichts mehr, alles dunkel, keine Funktion. Am Ladegerät zeigt der Akku 0%, auch nach mehreren Stunden. Ich bekomme meinen Streak nicht mehr zum Laufen. Habe 2.2.2 drauf und habe auch nichts geändert. Wollte eigentlich das Streak rooten um diverse Apps wie z.b. ooVoo zu deinstalieren.
    Wer kann helfen????


    Gruß Pancho
     
    Zuletzt bearbeitet: 09.04.2012
  2. kaethe, 07.04.2012 #2
    kaethe

    kaethe Erfahrener Benutzer

    power taste + Lautstärke +/ - gleichzeitig geht auch nicht? Sollte das recovery menu kommen.
     
  3. hancomp, 07.04.2012 #3
    hancomp

    hancomp Junior Mitglied

    Wie wolltest du es rooten? Via Fastboot+ superuser.zip oder durch die App? Komm grad nicht auf den Namen.

    Gesendet von meinem Dell Streak mit Tapatalk
     
  4. Pancho, 09.04.2012 #4
    Pancho

    Pancho Threadstarter Neuer Benutzer

    Hi,
    also mein Streak funktioniert wieder. Der Akku hat sich beim Versuch zu rooten tiefentladen. Musste es mit einem 12V-Lader auf seine 3,7 V "zwingen". So nun habe ich immer noch das Problem, dass diverse Apps sich nicht deinstallieren lassen. Wie bekommt das hin. Ich dachte ein gerootetes System kann das, aber wie geht das? Einschalttaste und Volumen +- gleichzeitig bewirkt nur eine Auswahl zum Reset, Upgrade oder kalibrieren. Wer kann helfen?

    Pancho
     
    Zuletzt bearbeitet: 09.04.2012
  5. kaethe, 09.04.2012 #5
    kaethe

    kaethe Erfahrener Benutzer

    Wenn der Streak beim rooten schlappgemacht hat ist er nicht gerootet...
    Würde an deiner Stelle ein komplett neues ROM aufspielen wie minimal Streak. Läuft super stabil und die ganzen Systemapps sind von vornerein nicht mehr dabei.

    HIER steht alles dazu.
    Habs jetzt fast seit einem Jahr drauf und nie Probleme gehabt!
     
    Pancho bedankt sich.
  6. Pancho, 11.04.2012 #6
    Pancho

    Pancho Threadstarter Neuer Benutzer

    Hallo zusammen,

    ich hab es hingekriegt. War nicht ganz easy, aber jetzt passt es.

    DANKE !!!!

    :thumbup: