1. m0stWanted, 04.12.2010 #1
    m0stWanted

    m0stWanted Threadstarter Neuer Benutzer

    Ich kriege beim Apply any zip from sd bei Nightly Builds immer einen Fehler,der lautet:"copy_dir Package:dev_Data INTERN:AL:Sync Data...Installation failed"
    Das tritt immer bei Copy Files auf

    Kann das sein,dass die Nightly Builds Datei beschädigt ist?Ich habe sie von der gaops Seite...


    mfg

    danke für die Hilfe
     
  2. Casius, 04.12.2010 #2
    Casius

    Casius Android-Lexikon

    Hi dir,

    hast du auch erstmal im Recovery-Menü einen Wipe durchgeführt? Dabei wird alles an eigenen Daten mitgelöscht,, bis auf das was im SD Speicher ist.
    Abgesehen mal davon, kann die zip auch wirklich defekt sein. Lade die zur Sicherheit nochmal herunter. Dann Wipe/Nightly.zip install./einmal durchbooten/fix data permissions/Gapps installieren und fertig. Genauere Vorgehensweisen sind hier im Forum angepinnt.
     
    Zuletzt bearbeitet: 04.12.2010
  3. Bodo, 04.12.2010 #3
    Bodo

    Bodo Android-Lexikon

    ich tippe auf veraltetes recovery...



    btw: wozu gibts nochmal den nightly tread?
     
    m0stWanted bedankt sich.
  4. m0stWanted, 04.12.2010 #4
    m0stWanted

    m0stWanted Threadstarter Neuer Benutzer

    Klappt immer noch nicht :/ Scheint von der Seite NightlyBuilds - gaosp - Project Hosting on Google Code wirklich defekt zu sein...Kann einer seine NightlyBuilds hochladen oder mir einen anderen link geben?

    Edit:Bei dem Sammelthread gehen die Fragen aber meistens unter.Meine Recovery Version ist 6.4.
     
  5. HenkerLenker, 04.12.2010 #5
    HenkerLenker

    HenkerLenker Android-Lexikon

    Das Problem kommt nur sehr bekannt vor, ich hatte das gleiche auch mal und lag daran dass das Recovery nicht richtig geflasht war.
    An deiner Stelle würde ich das Recovery nicht mal neu flashen, am besten manuell und nicht über den Updater, dann müsste auch das problem eigentlich behoben haben;)
     
    m0stWanted bedankt sich.
  6. Casius, 04.12.2010 #6
    Casius

    Casius Android-Lexikon

    Lad dir doch den Gaosp Updater vom Market herunter und installier damit das neuste Recovery. Das Nightly kannst du damit zwar nicht installieren, ausser du unterstützt unseren guten Freund Drakaz mit ein paar Cent,, dann geht das auch. Die Datei ist übrigens ok.
     
    m0stWanted bedankt sich.
  7. Bodo, 04.12.2010 #7
    Bodo

    Bodo Android-Lexikon

    ich sag doch, die recovery version ist veraltet :razz:
     
  8. m0stWanted, 04.12.2010 #8
    m0stWanted

    m0stWanted Threadstarter Neuer Benutzer

    Ok danke,es lag an der Recovery ;)

    #close request
     
  9. tomtom79, 05.12.2010 #9
    tomtom79

    tomtom79 Android-Experte

    kommt der selbe fehler nicht wenn man fixpermission vergessen hat? :p

    und die aktuelle nightly lauft auch mit der 6.4 recovery
     
  10. m0stWanted, 05.12.2010 #10
    m0stWanted

    m0stWanted Threadstarter Neuer Benutzer

    Nein,fixpermission hatte ich auch schon gemacht ;)
     
  11. Coxeroni, 06.12.2010 #11
    Coxeroni

    Coxeroni Android-Experte

    Hm komisch. Ich flashe seit Ewigkeiten mit der Recovery 6.1 und hatte noch nie Probleme.