1. DJMetro, 19.08.2010 #1
    DJMetro

    DJMetro Threadstarter Android-Experte

    Hi,
    ich habe neulig das neue Gaosp aufgespielt. Da es mir nicht gefallen hat und nach 12 Std. der Akku leer war, bin ich zurück zur neusten Galaxo. Dort merkte ich auch, dass nach 12 Std. der Akku leer ging und ein Kontrollblick bestätigte mir, dass der Nosleep Bug wieder da ist :( Ich also wieder mein altes Backup mit Galaxo 1.6.3.3 eingespielt, dass bislang am besten lief. Dort habe ich ebenfalls jetzt den Bug. Also alles von vorne. Die nackte JC6 geflasht, Recovery6.1 wieder drauf und Galaxo 1.6.3.4 drauf. Und was sehe ich, der Bug immer noch da. So ein Mist. Wie werde ich den jetzt wieder los?:confused:

    Andi
     
  2. Club9, 19.08.2010 #2
  3. Domingo2010, 19.08.2010 #3
    Domingo2010

    Domingo2010 Android-Lexikon

    Also ich glaube ich habe den No-Sleep-Bug auch, aber..

    1) Wie kann ich feststellen ob ich ihn habe( diesen Code von Sin-H kann ich nicht eingeben im normalen Anruf-Menü. Wenn ich das letzte # eintippe verschwindet einfach alles.

    2. Wie installiere ich den Fix? Bitte mal eine Anleitung für doofe mit diesem adb kann ich leider absolut nichts anfangen.:D:D;)

    Danke.
     
  4. inFECT, 19.08.2010 #4
    inFECT

    inFECT Android-Experte

    Bah, wenn Ikarus so alte Threads auskramt, muss ich immer feststellen was fürn Klugscheisser ich doch bin ;-)

    @Domingo Galaxo+ aufrufen und eh 2 von unten auswählen. Komm grad nich auf den namen. Alternativ spareparts aus dem markt.

    den fix installieren brauch man nicht mehr da er in den neuesten galaxo versionen eh drin ist.
     
  5. Sin-H, 19.08.2010 #5
    Sin-H

    Sin-H Fortgeschrittenes Mitglied

    der fix ist bei galaxo 1.6.3.4 schon dabei.

    Wenn einfach alles verschwindet, nachdem du *#*#INFO#*#* eingegeben hast, dann heißt das, dass die App nicht richtig gestartet wird :D

    Wenn du bei Spare Parts "Battery History" aufrufst, wird aber dasselbe gemacht (wo die App hoffentlich richtig gestartet wird :p)

    Ich muss zugeben, ich hab den No Sleep Bug unter Galaxo 1.6.3.3 auch noch ab und zu, aber wenn, dann immer nach eingegangenen Anrufen, die ich angenommen habe. Sonst nicht. Ironischerweise kommt es mir so vor, als würde er immer dann, wenn ich kontrolliere, ob er nun nach dem Anruf da ist, nicht erscheinen, und immer dann, wenn ich nicht überprüfe, hab ich ihn xD.
     
  6. Smeagle, 19.08.2010 #6
    Smeagle

    Smeagle Fortgeschrittenes Mitglied

    Nee, das ist ganz normal bei Galaxo. Das liegt daran, dass Drakaz diese Spezialcodes rausgeschmissen hat und dafür die Sachen direkt im "Galaxo+" App abrufbar sind...

    - Oliver
     
  7. Sin-H, 19.08.2010 #7
    Sin-H

    Sin-H Fortgeschrittenes Mitglied

    hö? Davon hab ich ja gehört, aber bei mir hat das unter Galaxo immer funktioniert (und das tut es auch jetzt noch)
     
  8. Smeagle, 19.08.2010 #8
    Smeagle

    Smeagle Fortgeschrittenes Mitglied

    Ich habe das im Forum von Drakaz gelesen, direkt von ihm selbst, selbst ausprobiert habe ich es daraufhin nicht. Ich weiß aber nicht genau, bei welcher Version, aber bei 1.6.3.3 gabe es schgon Galaxo+, seit dem es das gibt sollen diese Codes nicht mehr gehen. Ging irgendwie um Speicher sparen oder sowas. Ich nehme an, die Phone-App, in der die Codes wohl stecken, ist immer im Speicher?

    - Oliver
     
  9. Sin-H, 19.08.2010 #9
    Sin-H

    Sin-H Fortgeschrittenes Mitglied

    Galaxo+ war immer schon dabei, auch zu GalaxHero/Galaxo1.0-Zeiten.

    Mit seinem "Removed Samsung's ..." blabla hat er nicht die codes gemeint, sondern diese ganze NPS-tools-Appleichen u.Ä., die damals noch im Speicher waren, denke ich.

    Im drakaz.com-Forum hab ich allerdings auch schon von gewissen Codes gelesen, die nicht mehr gehen, aber dieser hier funktioniert bei mir (auch unter Galaxo 1.6.3.4)
     
    Zuletzt bearbeitet: 19.08.2010
  10. Obihörnchen, 20.08.2010 #10
    Obihörnchen

    Obihörnchen Android-Lexikon

    Meiner Meinung nach ruft Galaxo+ doch auch nur dial
    Code:
     auf und daher muss der Code, wenn er unter Galaxo+ läuft auch per Manueller Eingabe laufen.
     
  11. Smeagle, 20.08.2010 #11
    Smeagle

    Smeagle Fortgeschrittenes Mitglied

    Vielleicht habe ich da was falsch verstanden. Sorry für die Verwirrung ;)

    - Oliver
     
  12. roli, 20.08.2010 #12
    roli

    roli Neuer Benutzer

    Bei mir tritt der Bug auch nach wie vor ständig auf. Unterschiedliche Roms, Basebänder...haben daran nix geändert :confused:
     
  13. Smeagle, 20.08.2010 #13
    Smeagle

    Smeagle Fortgeschrittenes Mitglied

    Bei mir tritt das reproduzierbar auf, nachdem ich bestimmte Apps gestartet habe. Maverick ist so ein Beispiel, nachdem ich das auch nur kurz gestartet habe, ist der Akku dannach nach wenigen Stunden leer.

    - Oliver
     
  14. roli, 20.08.2010 #14
    roli

    roli Neuer Benutzer

    Bei mir leider auch ohne jegliche App. Aber auch reproduzierbar, da immer ;)
     
  15. adik, 27.09.2010 #15
    adik

    adik Neuer Benutzer

    Hi, habe mich jetzt mal angemeldet nachdem ich hier schon einige Sachen probiert habe und nicht mehr weiter weiß.

    Weiß mittlerweile jemand eine Lösung für den No Sleep Bug?
    Hatte auch schon Galaxo drauf, aber da haben mich die ständigen FC's genervt.
    Habe zur Zeit die JB2 da es die aktuelle und offizielle verfügbare 1.6 ist, mit ODIN draufgeflasht. (Nach dem ersten ODIN-FLash werden keine Updates via NPS mehr erkannt, auch wenn ich downgrade findet NPS nix mehr)

    Ich werde jetzt wieder eine andere Baseband draufflashen, wahrscheinlich die JC6 wenn das net klappt die II5 und wenn das nicht klappt die IH8 und wenns immernoch net geht, schmeiße ich das galaxy in die Tonne.

    Grüße adik
     
  16. gluf, 28.09.2010 #16
    gluf

    gluf Fortgeschrittenes Mitglied

  17. adik, 28.09.2010 #17
    adik

    adik Neuer Benutzer

    Danke für die Antwort, kann ich das einfach auf mein standart-Rom also offizielle 1.6 draufspielen, oder geht das nur mit galaxo?
     
  18. yassin, 29.09.2010 #18
    yassin

    yassin Fortgeschrittenes Mitglied

    Ich hatte den bug auch unter galaxo 1.6.3.2 und er ist weg gegangen in dem ich in der config auf 614mhz übertaktet habe und compcache auf 30.000 gestellt habe
     
  19. gluf, 30.09.2010 #19
    gluf

    gluf Fortgeschrittenes Mitglied

    Naja rein theoretisch schon, wenn dein Handy gerootet ist.
    Das geht so:

    EasyRoot for Samsung Galaxy | drakaz