1. Darek La., 08.04.2017 #1
    Darek La.

    Darek La. Threadstarter Android-Experte

    ZTE hat ja recht zügig reagiert. Wie läuft es bei euch? Alle Bugs verschwunden?

    Voraussetzung: Es muss die 7.1.1 installiert sein (die ZTE bereits zurückzog!), dann bekommt man das OTA Update!

    Falls Du ein Downgrade durchgeführt hast, hier bekommst du die 7.1.1: http://penlane.me/fileserver/uploads/official_a2017g_711.zip
     

    Anhänge:

    Zuletzt bearbeitet: 09.04.2017
  2. SEM80, 08.04.2017 #2
    SEM80

    SEM80 Fortgeschrittenes Mitglied

    Kann mich leider nicht dazu äußern, da ich offiziell kein Update auf 7.1.1 per OTA angeboten bekomme. Versuche jetzt auf Umwegen dorthin zu gelangen.
     
  3. Reactic, 08.04.2017 #3
    Reactic

    Reactic Neuer Benutzer

    Der Play Store bug ist behoben. Dieser ist noch da:

    Im Menü "verbrauchte Akkulaufzeit" bzw. dem Akkuverlauf(diagramm) wird der Mobilnetzwerksignal-Balken durchgängig angezeigt egal ob Mobile Daten an sind oder aus.

    Ich gebe zu es ist nichts Gravierendes trotzdem war dieser Fehler nicht in 6.0 B10.
     
  4. olimortal, 08.04.2017 #4
    olimortal

    olimortal Android-Hilfe.de Mitglied

    Keine nennenswerte Fehler, soweit läuft alles. Ist auch flüssiger geworden. So kann es bleiben... :)
     
    kpmpleissa bedankt sich.
  5. denf, 08.04.2017 #5
    denf

    denf Android-Hilfe.de Mitglied

    allgemein besser als V1.2.0 B01, momentan keine sichtbare Bugs.
     
    kpmpleissa bedankt sich.
  6. !manu!, 08.04.2017 #6
    !manu!

    !manu! Fortgeschrittenes Mitglied

    Rennt nun das Axon 7 und alles Funktioniert.
    Bin nun wieder richtig Glücklich mit dem Gerät.
     
  7. Der Nischo, 08.04.2017 #7
    Der Nischo

    Der Nischo Android-Hilfe.de Mitglied

    TouchPal lässt sich nicht mehr deinstallieren... Ist jetzt eine Systemapp!
     
  8. Master SeCo, 08.04.2017 #8
    Master SeCo

    Master SeCo Android-Guru

    Ja, TouchPal kann man nur deaktivieren...
    Ansonsten läuft alles schön flüssig. Dolby Atmos kann ich zwar einschalten und Equalizer einstellen, aber sobald ich Poweramp (das um Welten praktikabler als der ZTE-Player ist) einschalte, ist Dolby Atmos wieder aus. Das ist zwar Käse, aber da sonst alles Läuft, kann ich damit leben, zumal die Klangeinstellung bei Poweramp auch nicht von schlechten Eltern ist.
     
  9. Engelsprite, 08.04.2017 #9
    Engelsprite

    Engelsprite Android-Hilfe.de Mitglied

  10. Darek La., 08.04.2017 #10
    Darek La.

    Darek La. Threadstarter Android-Experte

    Bei mir ist der Playstore Bug ebenso verschwunden, bemerkenswert ist allerdings, dass dieser mich erst seit zwei Tagen einholte, zuvor war es nie der Fall!
     
  11. hoywoy71, 08.04.2017 #11
    hoywoy71

    hoywoy71 Android-Hilfe.de Mitglied

    Wirst du bezahlt oder was? Standort weiterhin bei Weather Pro mit chinesischen oder was weiß ich Schriftzeichen. Das ist nur rum gebastel.
     
  12. SEM80, 08.04.2017 #12
    SEM80

    SEM80 Fortgeschrittenes Mitglied

    Ging mir auch so nach 5 Tagen, aber dann ging auf einmal garnichts mehr, Jetzt habe ich auf Umwegen die neue 7.1.1 drauf und bin gespannt wie sie läuft?
     
    Darek La. bedankt sich.
  13. Engelsprite, 08.04.2017 #13
    Engelsprite

    Engelsprite Android-Hilfe.de Mitglied

    ja 1000 euro die stunde :) Schwachsinn haha, hab selber ne Community und war nur n Vorschlag
     
    kpmpleissa und keiler haben sich bedankt.
  14. SEM80, 08.04.2017 #14
    SEM80

    SEM80 Fortgeschrittenes Mitglied

    Wenn ZTE auch den zurück gelassenen Usern die Möglichkeit gibt das neue 7.1.1 B02 per OTA herunter zu laden, dann erst hat ZTE seinen Job gemacht. Ich und einige andere hier mußten auf Umwegen zu ihrem "Glück" finden um an die neue B02 zu kommen, aber das können leider nicht alle Betroffenen. Was wird mit denen?
     
    Andi69 bedankt sich.
  15. hoywoy71, 08.04.2017 #15
    hoywoy71

    hoywoy71 Android-Hilfe.de Mitglied

    Für diesen Schrott ZTE zu loben kann ich einfach nicht nachvollziehen. Ich kann ja irgendwie die Gedankengänge verstehen, aber soviel Müll hab ich noch nie erlebt. Ich bin seit HTC Touch bei Smartphones dabei und hab fleißig mit geflasht aber soviel Schrott hab ich noch nie erlebt.
     
  16. SchlesiM, 08.04.2017 #16
    SchlesiM

    SchlesiM Fortgeschrittenes Mitglied

    Jetzt vergisst TouchPal endlich auch nicht mehr die deutschen Einstellungen (auch nicht mehr nach einem Neustart). Ich finde, die schnelle Reaktion von ZTE und der Erfolg bei der Bewerbung zentraler Bugs verdient nun auch lobende Worte!
     
    mathi und Teddy4u haben sich bedankt.
  17. Darek La., 08.04.2017 #17
    Darek La.

    Darek La. Threadstarter Android-Experte

    Wobei man ja aber auch ZTE vorhalten muss, die User dann doch ein wenig "veräppelt" zu haben und das alles nur, um das eigene Wort zu halten und das Update pünktlich zu bringen (31.03). Wie sich dann herausstellte, war das einfach nur ein veraltete BETA mit sehr vielen Bugs vom 27.02.2017. Das was heute veröffentlicht wurde, daran arbeitet man also seit mindestens dem 27.02.2017 :flapper:

    Letztlich ist es mir nun wurscht, da alles in einem relativ Zeitnah passierte und ich von den vielen Bugs nicht wirklich betroffen war (nur der Playstore Bug machte sich zum Schluss bemerkbar und das WhatsApp Freeze).

    Und jetzt läuft - bisher - alles sehr sehr gut mit dem heutigen Update! Daher auch ein kleines Lob von mir an ZTE! Sind eben auch nur Menschen die dort arbeiten und auch irgendwann nach ihrer Schicht zu ihrer Familie gehen :)
     
    Teddy4u bedankt sich.
  18. olimortal, 08.04.2017 #18
    olimortal

    olimortal Android-Hilfe.de Mitglied

    Welchen zurück gelassenen Usern? Alle wurden bedient die geduldig waren und etwas abgewartet haben. Die anderen sind doch ehrlich gesagt selber schuld. Von zte wird kein Downgrade per OTA angeboten, hat ja auch einen Sinn.
     
  19. SchlesiM, 08.04.2017 #19
    SchlesiM

    SchlesiM Fortgeschrittenes Mitglied

    Auch alle Konten sind wieder zu sehen. Ich glaube auch, dass das erstes 7.1.1 Update die falsche Version war, weil man so viele Fixes kaum in ein paar Tagen umsetzen kann. Aber egal: Ende gut, alles gut!
     
  20. longest, 08.04.2017 #20
    longest

    longest Android-Experte

    Jetzt meine Frage, als ich die 7.1.1 drauf hatte, hatte ich die meisten Bugs, die hier beschrieben wurden.

    Wenn ich auf Update gelickt habe, wurde für 1 Sekunde gesucht, dann hat sich die Funktion beendet. Bedeutet das, dass ich mit dem Bug niemals auf die neueste Version vin heute updaten kann, da die Funktion bei mir unter der 7.1.1 nicht ging?

    Ich hatte mein Handy mehrfach zurück gesetzt, der Update bug war immer da.

    Einer ne idee?
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. axon 7 android 7 update playstore

    ,
  2. A2017g v1.2.0b02