1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nps

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy" wurde erstellt von 4rctic, 19.06.2010.

  1. 4rctic, 19.06.2010 #1
    4rctic

    4rctic Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2010
    Hi ich habe android 1.5 drauf und wollte flashen;)
    So nun habe ich gelesen, das man auf die gleiche version(1.6) auf dei man flashen will updaten soll.
    Nun schileße ich das galaxy an starte nps und kann nur auf musik zugreifen, update geht zwar, aber da, wo ich mein gerät auswählen soll(shutdown menue) steht mein gerät nicht, da kann ich nur auswählen: gerät auswählen was mache
    ich falsch`?
    im debugmodus erkennt mein rechner das handy erst garnicht??
     
  2. wanschi, 19.06.2010 #2
    wanschi

    wanschi Android-Lexikon

    Beiträge:
    1,122
    Erhaltene Danke:
    246
    Registriert seit:
    25.09.2009
    Per NPS kannst du nur die offiziellen Roms von Samsung flashen, die die auch für NPS und die jeweilige Region / Land freigegeben haben. Meines wissens nach ist das immer noch die Version II5 in Deutschland. Daher kannst du mit NPS nicht wirklich was anfangen (und konnte man auch noch nie, außer vielleicht ein paar Dateien zu kopieren.
    Es bietet sich dafür eher Odin an. Ein Tool was von Samsung selbst zum flashen verwendet wird.
    Dafür schau hier:
    Root / Hacking / Modding für Samsung Galaxy auf Android-Hilfe.de
    http://www.android-hilfe.de/root-ha...axy-mit-odin-multi-downloader-einspielen.html
     
  3. 4rctic, 19.06.2010 #3
    4rctic

    4rctic Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2010
    TY wie finde ich meine vers raus?

    meine ist 1.5 ist die ausm tut 1.6?
    was bringt 1.6´?
     
  4. wanschi, 19.06.2010 #4
    wanschi

    wanschi Android-Lexikon

    Beiträge:
    1,122
    Erhaltene Danke:
    246
    Registriert seit:
    25.09.2009
    Deine Version kannst du unter Einstellungen --> Telefoninfo erfahren.
    Die Version aus dem Tutotial (vermute, dass meinst du mit "tut") basiert noch auf android 1.5. Alle Versionen die noch ein "i" als ersten Buchstaben in der bezeichnung haben (steht für das Jahr i = 9 Buchstabe = 2009) basieren noch auf Android 1.5 (bin mir gerade aber nicht mehr 100% sicher). Die Version JC3 war meine ich mal einer der ersten 1.6 Versionen. Würde wenn aber eher zu der neuesten Galaxy Version 1.6.3.3 raten, da dort noch einige Verbesserungen zum Original vorgenommen wurden.
    http://www.android-hilfe.de/root-ha...alaxy/28920-howto-install-galaxo-1-6-3-x.html

    1.6 bringt einige Veränderungen und Verbesserungen mit. Neuer Market, neue Programme dadurch (Google Maps Navigation, Sprachsuche), Auflösungsunabhängige Programme für verschiedene Endgeräte usw.
     
  5. 4rctic, 19.06.2010 #5
    4rctic

    4rctic Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2010
    Ok ty soll ich per odin auf 1.6 und dann die darkaz nehmen?
    oder reicht die stock 1.er?
    wo ist der unterschied zw darkaz und stock??
     
  6. Melkor, 20.06.2010 #6
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,626
    Erhaltene Danke:
    3,914
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Drakaz = CustomROM; also angepasstes ROM
    Stock = originale Samsung ROMs, aber vorsicht: 1.6 Stock gibts noch nicht in Deutschland

    Sprich: wenn du die Garantie etc. behalten willst, 1.5 Stock ROM, wenn du das beste System haben willst: Drakaz 1.6.3.3
     

Diese Seite empfehlen