1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nur 7 Apps - warum?

Dieses Thema im Forum "Root / Hacking / Modding für ZTE Blade / OSF / Lutea" wurde erstellt von FloWdee, 08.07.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. FloWdee, 08.07.2011 #1
    FloWdee

    FloWdee Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    12
    Registriert seit:
    23.05.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Hallo, die nerven säge ist wieder da!
    Ich habe jetzt die cm7 n124 Modell drauf. Jetzt habe ich 6-7 Apps drauf installiert . Ring exented,android Hilfe,Vrr com ... Bluetooth files Transfer, android System Info, YouTube von gapp sowie g.maps!
    Jetzt moechte ich wieder ein app downloaden (mortplayer) und jetzt kommt der Fehler android.process.media und wird wieder alles beendet was den Download angeht. Wie viele Apps habt ihr den drauf und welche Version von cm7 (suche eine stabile die nicht direkt wieder abkackt) ?

    Gesendet mit der Android-Hilfe.de-App
     
  2. bhf, 08.07.2011 #2
    bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 6
    Tablet:
    Google Pixel C
    33 Apps, N125+ KANG build mit allen Patches von Tom_Gs Github + GPS fix. Absolut keine Probleme.
     
  3. FloWdee, 08.07.2011 #3
    FloWdee

    FloWdee Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    12
    Registriert seit:
    23.05.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Weißt du den woran es eventuell liegen kann? ( Es ist seitdem ich Android 2.3.4 ) drauf habe! Flashe mein handy nochmal auf update-cm-7.1.0-RC1-Blade-KANG-signed-GPS-Camera-greenboot-n111+
     
    Zuletzt bearbeitet: 08.07.2011
  4. pln, 09.07.2011 #4
    pln

    pln Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.07.2011
    25 apps. bin vor einer woche vom stock-rom auf 111+ kang von sej. seit gestern direkt auf 125+ kang von sej + gingerbread gpsfix. keine probleme, im gegenteil: bei 111+ war es mir nicht möglich, opera upzugraden, download wurde jedesmal abgebrochen. mit 125+ ging es wieder.
     
  5. FloWdee, 10.07.2011 #5
    FloWdee

    FloWdee Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    12
    Registriert seit:
    23.05.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Irgendwas stimmt doch dann nicht mit meine blade jetzt sind gerade mal 5 apps installiert und es kommt wieder der Fehler! Kann es vielleicht sein das es an der Speicherkarte liegt? Oder ist das Handy gebrickt?

    Gesendet mit der Android-Hilfe.de-App
     
  6. zenmeyang, 10.07.2011 #6
    zenmeyang

    zenmeyang Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    27
    Registriert seit:
    07.05.2011
    Gebricked ist es nicht. (Brick = Ziegel also wenn dein Telefon allein zum Briefe beschweren taugt. Da du aber das Gerät per se noch nutzen kannst, ist es jedenfalls nicht gebricked ^^)
    Mach doch mal einen full wipe und installier dir die aktuelle CM7 Nightly 127 oder 126 drauf und sag uns, ob sich das Problem gelöst hat.
     
  7. bhf, 10.07.2011 #7
    bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 6
    Tablet:
    Google Pixel C
    Wieso an der Speicherkarte? Du bist doch nicht etwa so minderschlau und lässt deine /data-Partition schön leer, nur damit du ein 1GB extX-Partition vollballern kannst? Gebrickt bedeutet tot wie ein Ziegelstein. Also weder noch.

    Zieh' einfach einen Schlusstrich, TPT per v7b dein Telefon neu und setz es mit CM7N126/N127 komplett neu auf. Diesmal ohne extX-Unsinn, sondern ganz old-school.

    EDIT: zu Spät :)
     
  8. FloWdee, 10.07.2011 #8
    FloWdee

    FloWdee Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    12
    Registriert seit:
    23.05.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Mh aber das komische ist wenn alles neu drauf ist läuft es ja richtig aber wenn man apps installiert kommt es ja traue mich eigentlich schon garnicht mehr deswegen im market zu gehen weil ich einfach nur noch wut entwickel und das mit dem füllen wipe ist doch wenn ich alle wilde lösche müssten doch 4stk sein

    Gesendet mit der Android-Hilfe.de-App
     
  9. bhf, 10.07.2011 #9
    bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 6
    Tablet:
    Google Pixel C
    Vielleicht liest du noch mal über was deine word prediction da verbricht. Ich verstehe jedenfalls kein Wort.
     
  10. FloWdee, 10.07.2011 #10
    FloWdee

    FloWdee Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    12
    Registriert seit:
    23.05.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Ich damit das dass Blade ja tadelos funktioniert sofern es neu geflasht ist. Aber wenn man so ein halben tag wartet fängt es an mit dem fehler!

    PS: Wie schafft ich es CM7.1 mit N127 zu zusammen zufügen?
     
    Zuletzt bearbeitet: 10.07.2011
  11. ric67, 10.07.2011 #11
    ric67

    ric67 Android-Experte

    Beiträge:
    781
    Erhaltene Danke:
    71
    Registriert seit:
    09.08.2010
    Phone:
    Nexus S
    n126 installieren und wipen!!!
     
  12. FloWdee, 10.07.2011 #12
    FloWdee

    FloWdee Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    12
    Registriert seit:
    23.05.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Jetzt bin ich verwirrt wie muss ich denn jetzt flashen erst Update dann wipen oder erst wipen dann Update installieren? Weil ich habe erst gewipt dann das Update installiert und dann gapps und die fixes und dann Handy neugestartet!

    Gesendet mit der Android-Hilfe.de-App
     
  13. bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 6
    Tablet:
    Google Pixel C
    Erst mal machst du ein NANDroid-Backup. Dann ein full wipe. Dann installierst du CM7N127, dann gapps, dann den gpsfix, dann rebootest du und richtest dein Telefon ohne Restore von Titanium Backup ein. Dann installier ein paar Apps aus dem Market, schön eins nach dem anderen. Macht dein Blade dann immer noch die Grätsche, solltest du rausfinden wer oder was android.process.media ist oder tut. Und lass den Mortplayer weg. Der ist Beta und könnte die Ursache des Problems sein.
     
  14. FloWdee, 13.07.2011 #14
    FloWdee

    FloWdee Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    12
    Registriert seit:
    23.05.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Problem besteht wieder man ich habe gegoogelt aber nix passendes gefunden

    Trotz füllen wipen

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 13.07.2011
  15. ric67, 13.07.2011 #15
    ric67

    ric67 Android-Experte

    Beiträge:
    781
    Erhaltene Danke:
    71
    Registriert seit:
    09.08.2010
    Phone:
    Nexus S
    hast du mediendaten auf dem telefon?
     
  16. FloWdee, 13.07.2011 #16
    FloWdee

    FloWdee Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    12
    Registriert seit:
    23.05.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Nein nur apps und das System alles andere wie Musik,Fotos sind auf der sd card

    Gesendet mit der Android-Hilfe.de-App
     
  17. ric67, 13.07.2011 #17
    ric67

    ric67 Android-Experte

    Beiträge:
    781
    Erhaltene Danke:
    71
    Registriert seit:
    09.08.2010
    Phone:
    Nexus S
    eben!

    Versuche mal folgendes:
    einstellungen=anwendungen=anwendungen verwalten=alle=medienspeicher
    den anklicken und die Daten löschen

    Da ist/war etwas auf der SD Karte was den Medienspeicher Amok laufen lässt
     
  18. FloWdee, 13.07.2011 #18
    FloWdee

    FloWdee Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    12
    Registriert seit:
    23.05.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Bringt auch nix soeben versucht
    Kann es vielleicht damit zusammen hängen das es nicht die original sd Card ist? Die in den Handy seit dem kauf drin war
    Gesendet mit der Android-Hilfe.de-App
     
  19. ric67, 13.07.2011 #19
    ric67

    ric67 Android-Experte

    Beiträge:
    781
    Erhaltene Danke:
    71
    Registriert seit:
    09.08.2010
    Phone:
    Nexus S
    es hängt damit zusammen das irgendein film oder eine musik datei den medienspeicher abstürzen lässt, weil er nix damit anfangen kann!

    Hast du mal eine andere, leere sd versucht?
     
  20. FloWdee, 13.07.2011 #20
    FloWdee

    FloWdee Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    12
    Registriert seit:
    23.05.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Nein werde ich mal versuchen

    Gesendet mit der Android-Hilfe.de-App
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen