1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nur 70-80M Memory

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von colddeck, 02.01.2012.

  1. colddeck, 02.01.2012 #1
    colddeck

    colddeck Threadstarter Android-Lexikon

    Beiträge:
    971
    Erhaltene Danke:
    154
    Registriert seit:
    13.10.2011
    Hallo, ich habe eine Frage zu meinem Archos 101 G8. Ich habe wenn ich mit dem Taskkiller alle Apps schließe immer nur so zwischen 70-80M free Memory. Am Anfang war das mal mehr. Insgesamt ist mein Archos ziemlich lahm geworden. Ich habe root drauf aber weiß nicht so recht damit umzugehen. Eine vernünfitge App die den Autostart verhindert habe ich auch noch nicht gefunden. Ist das Problem mit dem fehlenden Memory behoben wenn ich der Anleitung für mehr Speicherplatz folge?
    Ich habe insgesamt ziemlich wenig Ahnung von dieses Dingen, bin froh, dass ich den root überhaupt draufbekommen habe, und würde mich über ein bißchen Hilfe freuen!
     
  2. FZelle, 02.01.2012 #2
    FZelle

    FZelle Android-Lexikon

    Beiträge:
    938
    Erhaltene Danke:
    151
    Registriert seit:
    15.04.2010
    Phone:
    Sony Xperia Acro S
    Hast du ein "bewegtes Hindergrundbild"?
    Oder Widges auf dem desktop?
    Denn die kosten unheimlich speicher und damit auch prozessorlast.

    Ansonsten solltest Du mal nachschauen was Du wirklich an programmen installiert brauchst.
     
    colddeck bedankt sich.
  3. Kiyoshi, 02.01.2012 #3
    Kiyoshi

    Kiyoshi Android-Lexikon

    Beiträge:
    1,778
    Erhaltene Danke:
    4,236
    Registriert seit:
    18.12.2011
    Hallo,
    du solltest Dir einen Cache Cleaner herunterladen und damit Cache und Verlauf bereinigen.
     
    colddeck bedankt sich.
  4. colddeck, 03.01.2012 #4
    colddeck

    colddeck Threadstarter Android-Lexikon

    Beiträge:
    971
    Erhaltene Danke:
    154
    Registriert seit:
    13.10.2011
    Danke für die Antworten. Also ich habe ein ganz schlicht graues hintergrundbild. An widgets habe ich bloß das wetter und nen kalender. Mit dem cache cleaner erziehle ich auch keine besseren ergebnisse. Gibt es sonst noch ne idee?
     
  5. drcyber, 03.01.2012 #5
    drcyber

    drcyber Erfahrener Benutzer

    Beiträge:
    198
    Erhaltene Danke:
    29
    Registriert seit:
    23.12.2010
    Zuletzt bearbeitet: 03.01.2012
    colddeck bedankt sich.
  6. FZelle, 03.01.2012 #6
    FZelle

    FZelle Android-Lexikon

    Beiträge:
    938
    Erhaltene Danke:
    151
    Registriert seit:
    15.04.2010
    Phone:
    Sony Xperia Acro S
    Nur das Wetter ist gut..
    Das ist immer eines der schlimmsten überhaupt.
     
  7. colddeck, 04.01.2012 #7
    colddeck

    colddeck Threadstarter Android-Lexikon

    Beiträge:
    971
    Erhaltene Danke:
    154
    Registriert seit:
    13.10.2011
    habe jetzt mal alle widgets (ausnahme kalender) runtergeschmissen und auch den taskkiller wieder deinstalliert. gefühlt läuft es ein bißchen schneller. so richtig zufrieden bin ich allerdings nicht. wenn ich der anleitung folgen würde um mehr speicherplatz zu erreichen, würde sich das nicht unmittelbar auf die geschwindigkeit auswirken sondern auf den internen speicherplatz um apps zu installieren oder?
     
  8. FZelle, 04.01.2012 #8
    FZelle

    FZelle Android-Lexikon

    Beiträge:
    938
    Erhaltene Danke:
    151
    Registriert seit:
    15.04.2010
    Phone:
    Sony Xperia Acro S
    Doch, denn viele Apps belegen nicht nur Systemspeicher sondern laden auch Teile in den "Hauptspeicher" ( Dienste, Intents ).
    Wenn du also einen besseren Launcher installierst und die Apps deinstallierst die du nicht brauchst, wird es schon besser.
    Und den Kalendar solltest du auch mal zum testen vom Desktop schmeissen.

    Und nochwas, Speicher ist zum benutzen da, entgegen der weiverbreiteten Meinung das man virl Speicher freihaben muss, es reichen 40-50MB locker aus.
    Wenn das OS mal wirklich mehr braucht holt es sich die dann.
     
  9. ebu, 04.01.2012 #9
    ebu

    ebu Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    8
    Registriert seit:
    16.10.2011
    Zuletzt bearbeitet: 04.01.2012
  10. Alaska, 05.01.2012 #10
    Alaska

    Alaska Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    58
    Registriert seit:
    04.04.2010
    Ich habe mir vor ein paar Tagen Urukdroid auf den internen Speicher installiert....gleich die 1.6
    Damit lief das 101er schon ziemlich smooth, nun habe ich noch den V6SuperCharger installiert bzw. das Skript ausgeführt und das Archos rennt schneller als je zuvor.
    Das SuperCharger Skript ist nicht ein gewöhnlicher RAM-MAnager usw. sondern es stellt ALLE OOM-Tweaks so ein dass die Speicherverwaltung, die ohnehin schon relativ gut unter Android läuft, noch besser läuft.
    Ich habe die Option 3, Balanced, gewählt. Damit läuft es am stabilsten und schnellsten.
    Dieser kleine Absatz sagt eigentlich genau was das Skript regelt:
    Hier der Link zum Thread:
    [Script][U9 RC4!] ALL WHEEL DRIVE -=V6 SuperCharger=- FIX RAM & Launchers, 3G & KAK! - xda-developers

    Und hier ein sehr schönes Tutorial mit Bildchen, für die welche mit Englisch etwas Probleme haben:
    [Tutorial - Updated July, 25] Installing V6 SuperCharger with BEST config. for GT540! - xda-developers
     

Diese Seite empfehlen