1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nur Meine Kontakte und nicht alle Kontakte anzeigen lassen

Dieses Thema im Forum "Kontakte" wurde erstellt von coldi, 28.04.2010.

  1. coldi, 28.04.2010 #1
    coldi

    coldi Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2010
    huhu,

    seit gestern bin ich auch endlich besitzer eines htc desire, was mich sehr freut :) bin überaus zufrieden mit dem gerät!

    allerdings gibt es da eine sache die mich tierisch fuchst... ich habe einfach gern alles ordentlich :D

    und zwar habe ich direkt beim startsetup mein gmail-konto verknüpft, in das ich schon tage vorher meine ganzen kontakte vom alten nokia handy hin übertragen hatte. soweit so gut - ich bekomme alle kontakte, die ich aus dem alten telefonbuch übernommen habe, angezeigt.
    zumindest unter "kontakte". Unter "kontakte suchen" werden mir allerdings wirklich ALLE kontakte aus gmail angezeigt. sprich: jeder heini, jede supportmail, einfach jeder mit dem ich mal eine email ausgetauscht habe...

    für mich ein graus :D
    nun die frage: kann man das irgendwo filtern, sodass ich nur "meine kontakte" sehe (unter "kontakte suchen")?
    falls nicht, wie bekomme ich es am geschicktesten hin, dass ich nur einmalig meine gmail kontakte importiere und danach nichts mehr synchronisiert wird?
    ich finde diese ganzen gesichtslosen einträge mit blanken email-adressen, haben in einem telefonbuch nichts verloren...

    ich hoffe ich war verständlich ;)

    würde mich sehr freuen, wenn mir jemand helfen könnte, denn dieses thema ist, wie gesagt, das einzige, dass mich ziemlich fuchst. sonst kann ich nur sagen "geiles teil! :cool:"

    schönen gruß
     
  2. m0ep, 28.04.2010 #2
    m0ep

    m0ep Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    6
    Registriert seit:
    30.01.2010
    Phone:
    Nexus 5X
    Öffne mal dein Kontakte-App, dann MENU-Taste drücken, dann auf Anzeigen.
    Nun in der Liste bei Nur Kont. m. Tel.-Nr. anklicken und schon werden nur noch Kontakte angezeigt die eine Telefonnummer haben.
     
  3. coldi, 28.04.2010 #3
    coldi

    coldi Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2010
    danke für die schnelle antwort! :)

    das hatte leider keinerlei auswirkungen (schon versucht)... mein telefonbuch ansich (kontakte app) ist ja "clean". wo es mich eben stört, ist bei allem was mit "kontakte suchen" zusammenhängt. sei es telefon app und wahltasten oder kontakte zu gruppen hinzufügen... an diesen stellen hab ich dann statt 120 kontakte plötzlich 400 kontakte, weil noch zig email adressen dazwischenstehn oder es gibt 4 einträge für "Rainer Wahnsinn", von denen einer aus meinem telefonbuch stammt und die anderen 3 sind seine alternativen email-adressen, mit denen ich irgendwann 1-2 mal kontakt hatte... verrückt sowas :D

    ich hoffe dafür gibt es eine lösung... mag nicht gleich wieder werks-reset machen müssen, jetzt wo alles schon so schön eingerichtet ist ;)
     
  4. Thyrion, 28.04.2010 #4
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Dann verknüpfe die verschiedenen Einträge doch miteinander

    oder

    Nimm den Haken bie "Google-Mail-Kontakte anzeigen" weg.
     
  5. coldi, 28.04.2010 #5
    coldi

    coldi Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2010
    das lustige ist, der ist weg und auch grau... kann ihn also nicht anklicken :(
    und das verknüpfen hilft zwar im rainer wahnsinn fall, aber nicht bei den anderen 200 einzel email-adressen ala info@bla.de, support@muh.de, kontakt@lala.com, ... es ist einfach unschön ;)

    keine lösung? :(

    edit: ich habe das automatische sync von gmail rausgenommen. evtl ist deshalb die option grau/deaktiviert...
     
    Zuletzt bearbeitet: 28.04.2010
  6. Thyrion, 28.04.2010 #6
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Also ich kann den Haken nach belieben an und aus schalten, evtl. hängt es mit der Sync-Option zusammen. Probier es doch aus ;)
     
  7. Nussmischung, 28.04.2010 #7
    Nussmischung

    Nussmischung Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2010
    Phone:
    HTC Desire
    Soweit ich weiß hat google früher jede Emailadresse deinen Kontakten hinzugefügt, das machen die jetzt nicht mehr!
    Du könntest also einfach unter www.google.com/contacts unter "All Contacts" durchgehen und alle rauslöschen die dir nicht mehr angezeigt werden sollen. Wenn du dann nochmal eine Email an info@foobar.com schickst wird die nicht mehr zu deinen Kontakten hinzugefügt.

    Wenn man in den Einstellungen nur Google angeklickt hat, werden dir unter Kontakte nur die angezeigt, die unter My Contacts gespeichert sind, beim suchen werden trotzdem alle angezeigt. Wenn man bei seinen Google Contacts aber einmal aufgeräumt hat ist das nicht mehr so schlimm, finde ich.

    Unter www.google.com/contacts gibts auch nen Button "Find duplicates", der sucht Kontakte die zusammengehören und fügt sie zusammen.
     
  8. watercool, 28.04.2010 #8
    watercool

    watercool Fortgeschrittenes Mitglied

    Beiträge:
    404
    Erhaltene Danke:
    69
    Registriert seit:
    07.04.2010
    na sicher speichert google noch jede mail adresse an die du eine Mail sendest oder auf die du antwortest. Kann man auch nicht abdrehen (google foren sind eh voll davon mit wünschen das man das abdrehen kann)

    Aber eben unter all contacts, nach dem bearbeiten dann unter my contacts.
     
  9. Nussmischung, 28.04.2010 #9
    Nussmischung

    Nussmischung Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2010
    Phone:
    HTC Desire
    Tatsache... Die Mailadresse wird aber nur gespeichert wenn man übers webinterface versendet. Über SMTP wird es nicht gespeichert, deswegen ists mir nicht aufgefallen..
     
  10. coldi, 28.04.2010 #10
    coldi

    coldi Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2010
    danke für die rückmeldungen :)

    ich sehe schon, auf einen idealen nenner kommt man da wohl nicht... innerhalb des webinterfaces, dass ich zum versenden meiner mail nutze, finde ich es auch total angenehm, dass alle mail-adressen hinterlegt werden und ich meist nur 2 buchstaben eintippen muss - rest mit autovervollständigung.

    dass die einzel-einträge aus gmail ebenfalls gelöscht werden, wenn ich sie auf dem handy lösche, musste ich auch schon feststellen :D auch ärgerlich... ich werde dann wohl einfach damit leben müssen bzw nur die mail-addys rausfischen, die wirklich ein one-night-stand waren ;)

    danke für eure hilfe! für weitere tipps, bin ich natürlich trotzdem dankbar... falls jemand noch welche hat :)

    ps: was mich einfach nochmal interessieren würde: funktioniert es gut, wenn man all seine telefonkontakte zwischen den handys per bluetooth austauscht? als vcard? oder ahndet das aus?
     
  11. schera, 30.04.2010 #11
    schera

    schera Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    30.04.2010
    Liebe Leute, groß und klein,

    habe mir heute das HTC Legend geholt und war erst ziemlich zufrieden bis ich gesehen habe, dass die unmöglichsten Kontakte in meiner Kontaktsuche vorhanden waren. Nun hab ich mich 1-2 Stunden damit befasst und bin (denke ich) auf einen grünen zweig gestoßen!

    Einfach nicht ein Google-Konto am Legend einrichten sondern ein Exchange-Konto mit der Google Adresse! Somit werden nur die Kontakte synchronisiert die bei www.google.com/contacts unter "Meine Kontakte" stehen. Dazu einfach ganz normal die Anmeldedaten angeben und für den Exchange-Server m.google.com eintragen!
    Somit wird aber auch ein anderer Mail-Client am HTC Legend verwendet...

    Ich habs noch nicht ausprobiert aber rein theoretisch müsste man ja doch ein Google-Konto für Mail und Kalender und ein Exchange-Konto zum Synchronisieren der Kontakte am Telefon anlegen können, um auch dieses Problem zu umschiffen!!!

    Hoffe ich konnte euch weiterhelfen!!!
     
  12. Tito, 09.07.2010 #12
    Tito

    Tito Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    43
    Registriert seit:
    08.03.2010
    Was evtl auch zur Lösung des Problems beiträgt ist es ab und an "Alle Kontakte" aufzuräumen. Um an die Differenzmenge zu kommen geht man folgendermaßen vor: KLICK
     
  13. Simon.S, 08.02.2013 #13
    Simon.S

    Simon.S Android-Experte

    Beiträge:
    558
    Erhaltene Danke:
    56
    Registriert seit:
    05.07.2012
    wenn ich nur kontakte mit telefonnummer anzeige ist das telefonbuch ok. aber sobald ich im kalender jemanden zu dem ereignis einladen will sind wieder die ganzen info@xyz.de adressen mit dabei
     

Diese Seite empfehlen