1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nur noch Bootloader

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von FloOsen, 21.01.2012.

  1. FloOsen, 21.01.2012 #1
    FloOsen

    FloOsen Threadstarter Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    14
    Registriert seit:
    08.01.2012
    Phone:
    One Plus 3T
    Seit ein ppar Stunden funktioniert mein Handy nicht mehr.
    Es kommt nur noch das rote "M" & das war es dann. Es geht dann nicht aus, sondern ich sehe dann nur einen Blackscreen.
    Das einzige was noch ist der Bootloader. (Der sagt mir: Battery OK, OK to Program, Connect USB Data Cable bzw. Transfer Mode: USB)
    Habe schon vieles probiert: Software Update (Handy wird nicht erkannt), Akku und SIM raus (keine Veränderung), habe im Internet nachgeschaut & hier gesucht, aber keine Lösung gefunden.
    Bin gerade ziemlich am verzweifeln. :crying:
    Hoffe ihr könnt mir helfen.

    Gruß
    FloOsen
     
  2. Mr. Jay Milestone, 22.01.2012 #2
    Mr. Jay Milestone

    Mr. Jay Milestone Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    67
    Registriert seit:
    21.12.2011
    Was hast du denn gemacht, dass es nicht mehr funktioniert? Was ist passiert?
    Ich meine irgendwas muss ja gewesen sein, es geht ja nicht die ganze Zeit und auf einmal denkt sich dein Handy "Ich mach jetzt Pause..."
     
    FloOsen bedankt sich.
  3. FloOsen, 22.01.2012 #3
    FloOsen

    FloOsen Threadstarter Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    14
    Registriert seit:
    08.01.2012
    Phone:
    One Plus 3T
    Achja, sorry hatte ich vergessen zu schreiben.
    Wollte cm7 draufspielen, das heißt cm7 vom milestone 2 runtergeladen, anleitung befolgt & bestimmt irgendwas falsch gemacht bzw. vergessen.
     
  4. Mr. Jay Milestone, 22.01.2012 #4
    Mr. Jay Milestone

    Mr. Jay Milestone Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    67
    Registriert seit:
    21.12.2011
    Welche Android Version hattest du denn vor deinem Versuch, evtl. hast du die falsche cm7.zip geflasht...
    Hast du schon versucht mit RSD Lite die Originalfirmware die auch vorher drauf war raufzuflashen? sbf files findest du ja hier im Forum links zu...
     
    FloOsen bedankt sich.
  5. MalzMalz, 23.01.2012 #5
    MalzMalz

    MalzMalz Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    50
    Registriert seit:
    20.01.2012
    Hi,

    das Problem hatte ich ebenfalls. Bei mir hats geholfen, das originale Androide wieder zu installieren per Usb-Verbindung. Links zu den entsprechenden sbf-Dateien findest du hier.

    Hoffe, du bekommst das wieder hin. Hatte auch Angst, dass ich meinen Stein zum Fenster auswerfen könnte. Aber es ging dann glücklicherweise doch. :)

    Malz
     
    FloOsen bedankt sich.
  6. gar nicht gut, 23.01.2012 #6
    gar nicht gut

    gar nicht gut Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
    Omg:crying:
    Haloo leute ich hab ein htc wildfire s und es kommt nur noch der bootloader wenn ich es einschalte. Is es kaputt???? Ich weis nicht was ich machen soll


    Helft mir bitttteeeee
     
  7. Mr. Jay Milestone, 23.01.2012 #7
    Mr. Jay Milestone

    Mr. Jay Milestone Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    67
    Registriert seit:
    21.12.2011
    Am besten suchst du im HTC Wildfire S Forum nach einer Lösung für dein Problem oder fragst gegebenenfalls die Leute dort; dabei ist es allerdings wichtig anzugeben, was du vorher gemacht hast, welche Version/welches Rom du hattest etc..
    Ohne Details können die Leute dir nicht helfen, sind ja auch keine Hellseher :D
    HTC Wildfire S Forum auf Android-Hilfe.de
     
  8. gar nicht gut, 23.01.2012 #8
    gar nicht gut

    gar nicht gut Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
    Danke jay
     
  9. FloOsen, 24.01.2012 #9
    FloOsen

    FloOsen Threadstarter Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    14
    Registriert seit:
    08.01.2012
    Phone:
    One Plus 3T
    Also erstmal danke an Alle die geholfen haben.
    Ich habe es mit RSD Lite probiert und siehe da es funktioniert.
    Also nochmals danke!

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen