1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nur noch GPRS-Speed?!

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von snoopy266, 28.11.2009.

  1. snoopy266, 28.11.2009 #1
    snoopy266

    snoopy266 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    6
    Registriert seit:
    28.11.2009
    Phone:
    Motorola Milestone
    moin,

    seit 2 Tagen geht mein Milestone nur noch mit GPRS-Speed online. :(

    Dachte erst, die monatliche Traffic-Bremse des Providers (5GB,O2 Pack L), hätte zugeschlagen. So viel habe ich aber ganz sicher nicht verbraucht.
    Mit der SIM-Karte im Netbook habe ich auch super Empfang bei vollem HSDPA-Speed.

    Natürlich habe ich die letzten Tage mit dem neuen Milestone viel rumgespielt und auch massenhaft Apps ausprobiert. Meine Vermutung ist jetzt, dass irgendeine App da etwas versaut hat. Ausser der App "APNdroid" habe ich aber (zumindest wissentlich) nichts installiert, was an den betreffenden Einstellungen rumfummelt.

    Hat vielleicht jemand eine Idee, woran es liegen könnte?! GPRS macht irgendwie so gar keinen Spass. :eek:

    Gruss,
    Snoopy
     
    Zuletzt bearbeitet: 28.11.2009
  2. BBAlex, 28.11.2009 #2
    BBAlex

    BBAlex Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    82
    Registriert seit:
    08.11.2009
    Phone:
    Samsung Galaxy S2
    APNdroid, hm, wer weis was da passiert ist. Mein Tip, wenn Du APNdroid deinstalliert hast, installiere es nochmal und toggle mal mit den Einstellungen also AN/AUS bei den APNs rum, vielleicht gehts dann wieder.
    Vielleicht auch den Stein mal runterfahren und wieder starten, oder Batterie raus. Wobei ich nicht weis was passiert wenn mann die Batterie raus nimmt, also keine Gewähr. Vielleicht weis jemand anderes was dazu.

    Hab das Problem Gott sei dank nicht und kann leider auch nicht mehr dazu sagen.
    Viel Erfolg, und ja GPRS ist schon extrem lahm.
     
  3. snoopy266, 28.11.2009 #3
    snoopy266

    snoopy266 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    6
    Registriert seit:
    28.11.2009
    Phone:
    Motorola Milestone
    Danke.
    Schon mehrfach erfolglos probiert. APNdroid macht eigentlich nichts weiter, als die APN-Einstellung bei deaktiviertem 3G auf einen unsinnigen Wert zu setzen.

    Ich rufe jetzt mal die technische Hotline vom Provider an. Viel Hoffnungen auf eine brauchbare Antwort mache ich mir da jedoch nicht....
     
  4. szallah, 28.11.2009 #4
    szallah

    szallah Android-Lexikon

    Beiträge:
    1,009
    Erhaltene Danke:
    126
    Registriert seit:
    20.11.2009
    Phone:
    Motorola Razr i
    probier' mal folgendes:
    geh ins telefon (da wo man wählen kann :D ) und gib dort *#*#4636#*#* ein.
    im erscheinenden menü gehst du dann auf "telefoninformation". weiter unten kann man dann den bevorzugten netzwerktyp festlegen. vielleicht steht da ja "GSM only" oder halt irgendwas was dir bei der fehlersuche hilft.
     
    snoopy266 bedankt sich.
  5. snoopy266, 28.11.2009 #5
    snoopy266

    snoopy266 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    6
    Registriert seit:
    28.11.2009
    Phone:
    Motorola Milestone
    Tausend Dank!!!! :)
    Dort stand bei Netzwerktype "GPRS".
    Habe einfach mal ein wenig mit den dortigen Einstellungen probiert und erstmal alles auf "automatisch" gestellt.

    Jetzt gehts wieder mit HSDPA!! :D

    Die Hotline von O2 hat mir übrigens geraten, das Gerät einzuschicken weil vermutlich das UMTS-Modul defekt ist. Die kennen sich mit dem Milestone jedoch nicht so wirklich aus, weil O2 ihnen wohl noch kein Gerät zur Verfügung gestellt hat. LOL!

    VIELEN Dank für Deine Hilfe nochmals!
     
    Zuletzt bearbeitet: 28.11.2009
  6. snoopy266, 28.11.2009 #6
    snoopy266

    snoopy266 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    6
    Registriert seit:
    28.11.2009
    Phone:
    Motorola Milestone
    Args! Die "*#*#4636#*#*" muss ich mir wohl mal als Rufnummer speichern,wenn das so weiter geht. Irgendeine blöde App hat mit das eben schon wieder verstellt. :mad:
     
  7. The Doctor, 28.11.2009 #7
    The Doctor

    The Doctor Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    14.11.2009
    Phone:
    Motorola Milestone
    Sobald das Problem mal wieder auftritt, schau doch mal bitte nach Einstellungen / Wireless und Netzwerke / Mobile Netzwerke / Nur 2G-Netzwerke. Ist diese Option dann eingeschaltet?
     
  8. snoopy266, 28.11.2009 #8
    snoopy266

    snoopy266 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    6
    Registriert seit:
    28.11.2009
    Phone:
    Motorola Milestone
    Nein, ist nicht eingeschaltet.

    Keine Ahnung, was mir da immer an den Einstellungen rumfummelt.
    Sieht so aus, als wenn nach jedem Neustart des Gerätes nur noch GPRS aktiv ist.

    Einige der Apps aus dem Store sind wirklich übelst verbugt. Ich vermute mal ganz stark, dass dieses Problem von einer App kommt. Fragt sich nur noch, von welcher.....
     
  9. sMike, 01.12.2009 #9
    sMike

    sMike Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    2
    Registriert seit:
    30.11.2009
    Phone:
    Motorola Milestone
    Vielleicht könntest du nochmals genau Angeben, was du beim Punkt "Bevorzugten Netzwerktyp festlegen" eingetragen hast. Ich habe hier nämlich auch das Problem, dass ich kein UMTS bekomme.
    Bei mir ist hier standardmäßig "GSM auto (PRL)" eingetragen. Ist dies die von dir genannte Option? GPRS taucht hier aber in der Liste bei mir nicht auf.

    Vielen Dank,
    Mike
     
  10. Gunnar2010, 02.12.2009 #10
    Gunnar2010

    Gunnar2010 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    28.11.2009
    Gleiche Problem. Kein UMTS.

    Und mir ergeht es wie sMike. Kann die Einstellung nicht finden.

    Gunnar
     
  11. janus_01, 03.12.2009 #11
    janus_01

    janus_01 Android-Lexikon

    Beiträge:
    1,162
    Erhaltene Danke:
    165
    Registriert seit:
    29.10.2009
    Wie alt ist denn deine Simkarte? Meine war 3 Jahre alt und hat mir HSDPA verweigert. Nachdem ich mir von E-plus eine neue hab schicken lassen gings...
    Vielleicht hilfts ja???:rolleyes:
     
    Zuletzt bearbeitet: 03.12.2009
    Gunnar2010 bedankt sich.
  12. sMike, 04.12.2009 #12
    sMike

    sMike Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    2
    Registriert seit:
    30.11.2009
    Phone:
    Motorola Milestone
    Hab mir meine neu von O2 zuschicken lassen, da auf meiner alten noch Viag stand. ;-) Daran sollte es wohl nicht liegen.

    Vielleicht könnte mal jemand, bei dem UMTS funktioniert, nachsehen, was im "*#*#4636#*#*"-Menü bei den Telefoninformationen unter den Angaben
    * Netzwerktyp und
    * Bevorzugten Netwerktyp festlegen
    eingetragen ist.

    Bei mir steht "GPRS" bzw. "GSM auto (PRL)".

    Vielen Dank,
    Mike
     
  13. snoopy266, 04.12.2009 #13
    snoopy266

    snoopy266 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    6
    Registriert seit:
    28.11.2009
    Phone:
    Motorola Milestone
    moin,

    als bei mir kein UMTS ging, stand da auch "GSM auto (PRL)".
    Ich habe dann auf "Unknown" umgestellt und sofort ging auch UMTS/HSDPA wieder. Habe bis heute nicht rausbekommen, warum sich das verstellt hat.

    AKtuell steht bei mir "WCDMA only", damit läuft UMTS.
     
  14. t2711, 04.12.2009 #14
    t2711

    t2711 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    28.11.2009
    Hallo,

    wie speichert ihr die Einstellungen denn? Wenn ich das nächste Mal die Zahlenkombination aufrufe ist es immer wieder auf GSM auto obwohl ich WCDMA preferred ausgewählt hatte.

    Gruss Thomas
     
  15. The Doctor, 10.12.2009 #15
    The Doctor

    The Doctor Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    14.11.2009
    Phone:
    Motorola Milestone
    Wie die geänderte Einstellung gespeichert werden soll, würde mich auch mal interessieren.
     
  16. snoopy266, 10.12.2009 #16
    snoopy266

    snoopy266 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    6
    Registriert seit:
    28.11.2009
    Phone:
    Motorola Milestone
    "WCDMA preferred" speichert er bei mir auch nicht und setzt immer auf GSM-Auto zurück.

    Probier mal "WCDMA only". Das speichert er bei mir dann auch automatisch.
     
    The Doctor bedankt sich.
  17. The Doctor, 10.12.2009 #17
    The Doctor

    The Doctor Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    14.11.2009
    Phone:
    Motorola Milestone
    Funktioniert. Strange. Wer hat sich diese Bedienung einfallen lassen...
     
  18. BBAlex, 24.01.2010 #18
    BBAlex

    BBAlex Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    82
    Registriert seit:
    08.11.2009
    Phone:
    Samsung Galaxy S2
    Hallo Leute.

    Habe heute mit meinem Stein ein enormes Problem.
    Ich bekomme keine 3G oder H-Verbindung, sprich UMTS mehr zu Stande, nur GPRS geht noch.
    Die Einstellungen „Nur 2G-Netzwerk“ habe ich auch schon ausprobiert, hat aber nichts genützt.
    Ich hab schon die Suchfunktion bemüht, leider nichts passendes gefunden.
    Habe auch gerade mit der O2-Hotline telefoniert, der meinte nur das keine Störungen im Netz bekannt seien und das ich mal die Karte tauschen sollte und ggf. das Telefon zu Reparatur einschicken müsste.
    Habt ihr noch einen Tipp wie ich meinen Stein und mich davor bewahren kann getrennt zu werden.
    Vielleicht kann mit einer mal sagen was für Einstellungen er in diesem "*#*#4636#*#*"-Menü hat.
    Könnte ein Hard-Reset was bringen?


    Ich hoffe auf eure Hilfe.


    Vielen Dank im Voraus,
    Grüße,
    BBAlex.

    Edit:


    Er schaltet kurz auf H dann auf 3G um und dann verschwindet das Symbol und es ist keine Datenverbindung mehr da.
    Auf GPRS muss ich manuell schalten, dann hab ich wenigstens ein G in der Statuszeile.
     
    Zuletzt bearbeitet: 24.01.2010
  19. Zottel, 24.01.2010 #19
    Zottel

    Zottel Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    5
    Registriert seit:
    28.12.2009
    Hallo BBAlex,

    schau doch mal in diesen Thread hier rein, gibt zwar noch keine Lösung, aber scheint entgegen der Aussage der Hotline ja evtl. doch mit dem Netz von o2 zu tun zu haben...
     
  20. BBAlex, 24.01.2010 #20
    BBAlex

    BBAlex Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    82
    Registriert seit:
    08.11.2009
    Phone:
    Samsung Galaxy S2
    Danke für den schnellen Tip.
    Ich heute etwa 6km weit weg von hier, da ging es auch nicht, k.a. macht mir Sorgen.
    Hat sonst noch jemand einen Tip was ich machen kann?
     

Diese Seite empfehlen