1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nur Notrufe

Dieses Thema im Forum "Root / Hacking / Modding für Nexus S" wurde erstellt von fleischbanane, 26.09.2011.

  1. fleischbanane, 26.09.2011 #1
    fleischbanane

    fleischbanane Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    5
    Registriert seit:
    02.11.2010
    Phone:
    Nexus S
    Hallo,

    ich habe wirklich wirklich gesucht, aber nichts gefunden. Ich habe ein auf meinem Nexus ein Radio installiert und wollte dann wieder zurück und jetzt findet mein Handy kein Netz mehr.
    Kann mir irgendwer helfen.
    Ich habe Momentan CM7.1 Nightyl #206 mit stock kernel und KD1 installiert, hatte zwischenzeitig leider das UCKF1 geflasht und seit dem geht nix mehr.
    Hat irgendwer eine Ahnung, was ich machen könnte, habe das jetzt schon auf deutsch und englisch und in allen möglichen Foren gegooglet.
     
  2. Handymeister, 26.09.2011 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,027
    Erhaltene Danke:
    23,468
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    ich würde versuchen das gesamte ROM nochmal zu flashen. Vermutlich war im Paket des UCKF1 auch eine andere RIL dabei und nun bleibt zu hoffen, dass diese durch ein Full-ROM wieder repariert wird.

    Viele Grüße
    Handymeister
     
  3. fleischbanane, 26.09.2011 #3
    fleischbanane

    fleischbanane Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    5
    Registriert seit:
    02.11.2010
    Phone:
    Nexus S
    Ich habe schon alles gewiped und dann die partitionen formatiert und dann ein ganz frisches CM aufgespielt. Hat leider nix gebracht

    Kann ich mir die Teile die beschädigt sein können auch von nem anderen Nexus ziehen? Meine Freundin hat auch eins.
     
  4. Handymeister, 26.09.2011 #4
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,027
    Erhaltene Danke:
    23,468
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Wenn man wüsste, um was es sich genau handelt ja. Du könntest mal die beiden Archive der Radio-ROMs entpacken und vergleichen, ob da mehr Dateien drin waren.

    Eine Alternative wäre sonst vielleicht noch ODIN. Weiß aber auch nicht, ob das was bringt?

    Sonst könntest Du Dich mal vertrauensvoll an cargo wenden. Er kennt sich in den ROMs sehr gut aus...

    Viele Grüße
    Handymeister
     
  5. fleischbanane, 26.09.2011 #5
    fleischbanane

    fleischbanane Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    5
    Registriert seit:
    02.11.2010
    Phone:
    Nexus S
    Ist in beiden nur das radio.img und das update skript, das auch bei beiden gleich ausieht:

    ui_print("created by @paulobrien - http://www.MoDaCo.com");
    show_progress(0.500000, 0);

    ui_print("Writing Radio");
    assert(package_extract_file("radio.img", "/tmp/radio.img"),
    write_raw_image("/tmp/radio.img", "radio"),
    delete("/tmp/radio.img"));

    ui_print("Finishing Up");
    show_progress(0.100000, 0);
    unmount("/system");

    Da weiss ich jetzt auch noch nicht, wo ich jetzt suchen soll. :sad:
     
  6. Handymeister, 26.09.2011 #6
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,027
    Erhaltene Danke:
    23,468
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
  7. fleischbanane, 26.09.2011 #7
    fleischbanane

    fleischbanane Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    5
    Registriert seit:
    02.11.2010
    Phone:
    Nexus S
    Bei dem Link habe ich nix gefunden und wenn ich per Odin ne Firmware flashen will kommt immer in roter Schrift: 'Verify Image (RADIO) ... Fail'

    So ein Mist, was mach ich denn jetzt? :cursing:
     
  8. cargo, 27.09.2011 #8
    cargo

    cargo Gast

    Hast du dir ein Radio fürs 9020 oder 9023 geflasht?

    Hast du schon diese ROM Version per Odin geflasht?

    Es ist die Version 2.3.3 fürs 9020!!

    I9020XXJK1 ## von Samfirmware

    Hotfile.com: 1-CLICK Dateihoster: I9020XXJK1.rar

    ## Password is samfirmware.com

    PS/

    Hast du schonmal den Radioflash per fastboot probiert?
    fastboot flash radio radio.img
     
    Zuletzt von einem Moderator bearbeitet: 27.09.2011
  9. fleischbanane, 27.09.2011 #9
    fleischbanane

    fleischbanane Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    5
    Registriert seit:
    02.11.2010
    Phone:
    Nexus S
    Danke für die Antwort. Habe vielleicht das radio für die falsche region gewählt, aber war eins für das I9020!
    Ich habe schon per Recovery, Odin und Fastboot versucht, ein neues zu flashen und es tut sich nix.
    Allerdings ist mir jetzt mal aufgefallen, dass es NUR nicht mehr für T-Mobile geht, mit der Simkarte von meiner Freundin (Vodafone) geht es, wenn ich Vodafone auswähle. Findet Vodafone, E-Plus und o2! Ich verstehe das einfach nicht.
     
  10. master007, 27.09.2011 #10
    master007

    master007 Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2010
    Klingt vielleicht komisch, aber wenn ich mich recht erinnere, hatte ich das selbe Problem. Geholfen hat eine Umstellung im Menü auf nur 2g netze. Ein versuch ist es sicherlich wert.

    Sent from my Google Nexus S using Tapatalk
     
  11. cargo, 27.09.2011 #11
    cargo

    cargo Gast

    Hast du die Möglichkeit eine anderen/neue Telekom Sim zu Testen?

    Ich würde an deiner Stelle erstmal aufhören, irgendwas zu verändern.
    Also nix neu flashen oder sowas...
    Wenn der Rest funktioniert liegts doch schonmal ned am Radio...
     
  12. fleischbanane, 28.09.2011 #12
    fleischbanane

    fleischbanane Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    5
    Registriert seit:
    02.11.2010
    Phone:
    Nexus S
    Also, ich bin wieder einen schritt nach vorne gekommen.
    Mein Test sah so aus. Meine Freundin hat auch ein Nexus S und darin habe ich erst mal meine SIM getestet, kein Problem. Dann habe ich ihre SIM in mein Handy (Vodafone-SIM) und dachte das geht, aber sie hatte ganz schlechten Empfang und zum Teil auch nur Notrufe.
    Gestern Abend bin ich dann zu nem Kollegen um mir sein altes Nexus One zu holen und da hatte ich plötzlich ein bisschen Netz.
    Danach haben wir unter *#*#4636#*#* mal nachgeschaut und man kann unter Telefoninformation die Einstellung für das Bevorzugte Netz nicht mehr ändern. Es steht jetzt immer auf 'GSM/CDMA auto (PRL)' und nicht mehr auf 'WCDMA prefered' und lässt sich auch durch Neustarten und alles nicht mehr ändern. Wir denken jetzt, dass ist der Fehler, aber ich finde nichts dazu. :confused2:
    Irgendwelche Ideen?
     

Diese Seite empfehlen