1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

obere Leiste verschwindet ständig + Akku rast

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Chrissou, 12.11.2011.

  1. Chrissou, 12.11.2011 #1
    Chrissou

    Chrissou Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    12.11.2011
    Hallo liebe Community,

    ich bin seit ca. zwei Wochen Besitzerin des Galaxy i9000. Leider hatte ich bisher nur wenig Freude damit.
    Meine größten Probleme:
    1. Die obere Leiste (Akkustand, WLan, Netz etc.) verschwindet dauernd (und das im Stand by Modus, also wenn ich nichts dran mache). Es hilft nur neu booten. Hab den Original Launcher drauf. Was kann das sein??
    2. Die Akkukapazität rast förmlich nach unten. Ich lade auf 100% und innerhalb 12 Stunden (bei wenig Nutzung) ist das Ding runter.
    Laut einem Batterie-Info Programm befindet sich das Gerät dann auch nicht im Schlafmodus wenn ich nichts dran mache. Laut Task-Mager sind aber alle Programme und Dienste aus. WLan, Blutooth etc. ist auch nicht an. Display ist auf dunkelster Einstellung. Kein großartiger Hintergrund. Beim Akkuverbrauch liegt dann meißt Android OS weit vorn.
    Manchmal lief es auch schon normal (ging in Schlafmodus und hat Restlaufzeiten von 80-200Std. angezeigt) Also muß doch da was sein.

    Firmware ist auf 2.3.3
    Ich weiß nicht was noch für Angaben benötigt werden. Fragt einfach.
    Ich hoffe ihr könnt mir helfen. Ich bin kurz davor das Teil wieder zurückzugeben, obwohl es mich ansonsten echt begeistert. Aber gerade die zwei Punkte nerven extrem:crying:.

    Danke schonmal
     
    Zuletzt bearbeitet: 12.11.2011
  2. ultrium, 12.11.2011 #2
    ultrium

    ultrium Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    35
    Registriert seit:
    20.05.2011
    Hast Du das Geträt neu erworben ? Hast Du es bereits selbst mit Kies aktualisiert oder geflashed ?

    zu 1. Versuche mal ein "wipe". Alle Daten und Einstellungen und Apps werden dabei aber gelöscht, ist quasi ein Werksreset.

    zu 2. Zum Akkuproblem findest Du ne Menge Tipps mit Lösungsvorschlägen mit der Suche (oben rechts).
     
  3. Chrissou, 12.11.2011 #3
    Chrissou

    Chrissou Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    12.11.2011
    Ja, das Gerät ist neu (allerdings ein Vorführgerät). Gerade deswegen sollten solche Probleme (v.a. das mit der Leiste hab ich noch nirgendwo gelesen) gar nicht erst vorkommen. Hab ja auch noch nicht sooo viel dran rumgespielt.
    Lt. Kies ist die 2.3.3 die aktuellste Firmware, oder? Was bedeutet "Flashen"? Sorry bin absoluter Neuling:confused2:.
    Wenn ich das Reset machen würde, kann man da (v.a. die bezahlten Spiele-) App`s auf einer externen SD-Karte sichern? Oder gibts da sowas wie nen Kopierschutz? Sonst ist ja alles futsch.
     
  4. Bodo, 12.11.2011 #4
    Bodo

    Bodo Android-Lexikon

    Beiträge:
    1,490
    Erhaltene Danke:
    264
    Registriert seit:
    12.09.2010
    Apps sind mit deinen Googlekonto verknüpft, kannst also immer wieder laden.
     
  5. Randall Flagg, 12.11.2011 #5
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Gekaufte Apps findest im Market unter "Meine Apps"
    Einfach mal die Menü Taste drücken,da wirst Du fündig.
    Bevor Du neu flasht würde ich zunächst mal alles zurück setzen.
    Es kann gut sein, dass etwas schief ging, als Gingerbread ausgespielt wurde.
    Das bedeutet flashen, dass aufspielen eines neuen Betriebssystems, auf Dein Handy.
    Den Reset findest unter Einstellung Datenschutz "Auf Werkseinstellungen zurück".
    Das zuerst probieren.
    Deine Kontakte bei Google sichern, dann hast sie wieder wenn Du Dich im Market anmeldest.

    Eventuell ist der Akku kaputt, wer weiß, wie lange erst dort gelegen/gearbeitet hat.
    Ein Akku kostet ja nicht die Welt. Garantie gibt's darauf eh nur begrenzt.

    Sollte das rücksetzen nicht klappen,dann hilft ein Blick in's FAQ.
    Dort ist alles sehr detailliert beschrieben. ;)

    Wenn waa unklar ist, dann einfach in dem entsprechenden Threads fragen.

    Sent from my GT-I9003 using Tapatalk
     
  6. Pumeluk2, 13.11.2011 #6
    Pumeluk2

    Pumeluk2 Android-Lexikon

    Beiträge:
    1,328
    Erhaltene Danke:
    355
    Registriert seit:
    24.11.2010
    Mache erst einmal folgendes:

    Menu - Einstellungen - Telefoninfo - Akkuverbrauch

    Schaue dort nach dem Prozentwert für Android OS. Ist dieser > 10%, dann bist du vom sogenannten Android OS Bug betroffen. D.h. irgendetwas rennt im Hintergrund und saugt dir den Akku leer.
     
  7. Blac, 13.11.2011 #7
    Blac

    Blac Erfahrener Benutzer

    Beiträge:
    211
    Erhaltene Danke:
    38
    Registriert seit:
    04.08.2011
    evtl. mal die Autorotation deaktivieren, die saugt bei mir auch am Akku und sorgt für erhöhte Android OS werte
     
  8. Infostudent, 13.11.2011 #8
    Infostudent

    Infostudent Erfahrener Benutzer

    Beiträge:
    246
    Erhaltene Danke:
    6
    Registriert seit:
    20.10.2010
    Phone:
    Samsung Galaxy S4 Active
    Dass die Leiste so einfach verschwindet, kann ich mir nicht erklären. Möglicherweise wurde das Handy vom Händler upgedatet und es lief irgendwas schief. Ich empfehle dir auch einen Wipe. Wie das geht, steht in den FAQ. Zum Akkuverbrauch gibt es schon jede Menge Threads.

    Die Anzeige beim Akkuverbrauch ist übrigens falsch übersetzt. Da steht verbleibende Akkulaufzeit. Der Wert sagt aber wie lange das Telefon vom Stromnetz getrennt ist. Bei mir sieht es etwa so aus: Display 43%, WLAN (immer an) 13%, Akku bei Standby 11%. Wenn da irgendeine App oder Android OS weit oben vorkommt, dann verhindert ein Programm das Einschlafen des Handys.
     
  9. Chrissou, 13.11.2011 #9
    Chrissou

    Chrissou Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    12.11.2011
    Vielen Dank für Eure hilfreichen Antworten. Ich hab jetzt erstmal einige Apps runtergeschmissen. Heute gab es bislang keine Probleme. Akkulaufzeit scheint jetzt normal und die Leiste war auch nicht mehr weg. Mal abwarten, vllt. war ja eine der Apps der Übeltäter. Wenn`s wieder vorkommt werd ich es mal "platt machen".
    Ganz lieben Dank nochmal (hatte schonmal in einem anderen Forum gepostet, da kamen leider gar keine Antworten)

    liebe Grüße

    Achso! Was ist eigentlich der Unterschied zwischen Android OS und Android System?
    System liegt jetzt mit 12% an zweiter Stelle (nach 50% Display) Os kommt jetzt erst an 6ter Stelle mit 4%. Das is OK so, oder?
     
    Zuletzt bearbeitet: 13.11.2011
  10. casakorte, 14.11.2011 #10
    casakorte

    casakorte Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    389
    Registriert seit:
    17.12.2010
    Hallo Chrissou,
    ein Android OS Wert von 4% ist super, alles andere nicht wirklich wichtig, weil das je nach Nutzung variiert...Display ist meist der grösste Wert, ist ja logisch...falls jetzt aber doch irgendwann wieder Probleme auftauchen, würde ich mich an Deiner Stelle mal mit dem flashen auf eine neuere Firmware auseinandersetzen :)
     
  11. Chrissou, 14.11.2011 #11
    Chrissou

    Chrissou Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    12.11.2011
    Gut, werd ich vielleicht sowieso machen.
    Kann trotzdem jemand kurz den Unterschied zwischen Android OS und System erklären? (Will ja nicht dumm sterben:razz:)
     
  12. timmylein, 14.11.2011 #12
    timmylein

    timmylein Android-Lexikon

    Beiträge:
    1,891
    Erhaltene Danke:
    267
    Registriert seit:
    31.08.2010
    Android OS ist das Betriebssystem ( wie Windows am PC).
    System beinhaltet alle Systemeinstellungen einschließlich der System Apps.

    Sent from my A100 using Tapatalk
     
  13. Chrissou, 18.11.2011 #13
    Chrissou

    Chrissou Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    12.11.2011
    Danke für die Erklärung.
    Vielleicht hilft es ja mal Jemand:
    Der Übeltäter war das Spiel GT Racing: Motor Academy Free+ von Gameloft. Scheint unbemerkt weitergelaufen zu sein. Seit das Spiel deinstalliert ist gibts endlich null Probleme mehr (auch die Leiste verschwindet nicht mehr).
    Danke an Alle!
     

Diese Seite empfehlen