1. Claus.D, 19.11.2010 #1
    Claus.D

    Claus.D Threadstarter Erfahrener Benutzer

    Hallo,
    Ich habe den z4root aus dem market installiert, jetzt möchte ich den RyanZa,s OCLF 2.0 installieren.
    Muss ich da noch was vorher installieren, hatte da mal was gelesen das man erst ext4tools oder wie das heißt vorher installieren muss bevor man das OCLF aus dem market installieren kann.
    Möchte jetzt nichts falsch machen.
     
  2. MrBusiness, 19.11.2010 #2
    MrBusiness

    MrBusiness Android-Ikone

    Lad die App runter, öffne sie, da muss man dann den punkt wählen EXT2Tools installieren, danach kann man den Lagfix machen.
     
    schalli666 und Claus.D haben sich bedankt.
  3. Claus.D, 19.11.2010 #3
    Claus.D

    Claus.D Threadstarter Erfahrener Benutzer

    Hallo,
    Entschuldigt erste einmal das ich es ins verkehrte Forum geposte habe.
    Danke fürs verschieben.
    Habe nun den App heruntergeladen dann die ext2tools in installieren lassen und dann auf den den oneclickLagFix v2+ installieren lassen.
    Handy ist dann auch runter gefahren und hat neu gebootet.
    Also ging ja alles bestens denke ich mal.
    Wenn ich jetzt den App Superuser aufrufe zeigt der mir OLCF One Clix LagFix und ein grüner Punkt daneben an.
    Bedeutet das jetzt das er installiert ist.
    Woran sehe ich jetzt genau das er installiert wurde.
    Noch was, wie kann ich root testen mit welchen App.

    Hoffentlich habe ich nix falsch gemacht, habe einfach alle durchlaufen lassen, da ich schlecht englisch lesen kann ist das immer so ein Problem.
    Ich mußte den Debugg Modus einmal installieren, kann ich den wieder abschalten.
     
  4. NoName21, 20.11.2010 #4
    NoName21

    NoName21 Erfahrener Benutzer

    @ Claus.D

    Hallo,
    wenn du den Lagfix installieren willst einfach anklicken dann dauerts eine Weile bis er alles installiert hat. (d.h. du hast bisher nur root aus z4root sowie die ext2 drauf kein LagFix).
    Testen kannst du Root (per Superuser-App) mit Titanium Backup oder SGS Tools (benötigen beide root/SU-Permission).

    Den Debug-Modus kannst du wieder ausschalten.

    Mfg NoName21
     
    Zuletzt bearbeitet: 20.11.2010
    Claus.D bedankt sich.
  5. Claus.D, 20.11.2010 #5
    Claus.D

    Claus.D Threadstarter Erfahrener Benutzer

    Hallo,
    Hab das hin bekommen und scheint auch alles zu funktionieren.
    habe mir Titanium Backup installiert, ausgeführt und da startete der App Superuser .
    Also scheint ja alles installiert zu sein auch der LagFix, denn das hat etwas länger gedauert mit der Installation als der App z4root und ext2Tools.
     
  6. NoName21, 20.11.2010 #6
    NoName21

    NoName21 Erfahrener Benutzer

    Ja das ist normal kann durchaus 15 min. dauern^^
     
  7. Handyman1966, 20.11.2010 #7
    Handyman1966

    Handyman1966 Android-Hilfe.de Mitglied

    Ich brauche mal Hilfe

    Ich bekomme immer eine Fehlermeldung:

    OneClickLagFix V2.2+ failed with error: Could not mount loopback device/dev/loop5! mount: Device or resource busy

    Was ist zu tun?
     
  8. Tom2406, 20.11.2010 #8
    Tom2406

    Tom2406 Android-Hilfe.de Mitglied


    Verschiebe mal Deine Apps die auf der Karte installiert sind in den Telefonspeicher, dann sollte es gehen.
     
    Handyman1966 bedankt sich.
  9. Handyman1966, 20.11.2010 #9
    Handyman1966

    Handyman1966 Android-Hilfe.de Mitglied


    Wird erledigt
     
  10. Handyman1966, 20.11.2010 #10
    Handyman1966

    Handyman1966 Android-Hilfe.de Mitglied


    Sieht gut aus :thumbup:

    Läuft jetzt schon mal weiter als vorhin
     
  11. Handyman1966, 20.11.2010 #11
    Handyman1966

    Handyman1966 Android-Hilfe.de Mitglied


    läuft!

    Danke
     
  12. nica, 22.11.2010 #12
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Hat OCLF eigentlich Auswirkung auf die Akkulaufzeit?
     
  13. MrBusiness, 22.11.2010 #13
    MrBusiness

    MrBusiness Android-Ikone

    Theoretisch ja, ist aber nicht als sonderlich negativ bekannt (und mir auch nicht so in Erinnerung)
     
  14. schalli666, 13.12.2010 #14
    schalli666

    schalli666 Android-Hilfe.de Mitglied

    Nach gefühlt 3000 gelesenen Beiträgen zu Root und Lagfix hab ich mich jetzt auch getraut:
    z4root + RyanZA's OCLF 2.0 -> hat einwandfrei funktioniert (danke an MrBusiness für den Tipp mit Ext2Tools - "Danke-Klick" ist schon unterwegs).
    (Vorher hatte ich per Kies von JF3 auf Froyo geupdated).
     
  15. Abron, 12.01.2011 #15
    Abron

    Abron Erfahrener Benutzer

    Woran erkenne ich das denn? Bekomme die gleiche Fehlermeldung (s.u.), habe aber keine externe Karte, sonder nur die interne.

    "OneClickLagFix V2.2+ failed with error: Could not mount loopback device/dev/loop5! mount: Device or resource busy"
     
  16. Randall Flagg, 12.01.2011 #16
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Wenn Du keine ext.SD hast kann da nat.nix sein.
    Ansonsten unter Einstellungen>Anwendungen..
    da siehst dann ob eine App was auf der SD ausgelagert hat.

    Edit:nica: Ich fand der Akkuverbrauch war ganz schön hoch!
     
  17. extralife, 12.01.2011 #17
    extralife

    extralife Android-Guru

    lass es sein

    installier die app rom manager, die "darin" enthaltene clochwork recovery und flash einen kernel der ext4 unterstützt

    z.b. speedmood, voodoo

    oder flash den kernel gleich mit odin (siehe faq)

    und vergiss oclf (ext2)

    ein gut gemeinter rat ;)
     
  18. Abron, 12.01.2011 #18
    Abron

    Abron Erfahrener Benutzer

    @ extralife

    Ich wollte es mal testen. Z. Zt. habe ich:

    JPY 2.2.1 mit SpeedMod Froyo (Ver K12K)

    Die Performance ist zwar besser als bei 2.2, jedoch habe ich immer wieder "Aussetzer" (Laaaags). Mitunter habe ich das Problem, das nach dem Einschalten des Bildschirms (Unlock), die Verknüpfungen/Widgets auf dem HS weg sind und erst nach 2-3 Sekunden "nachgeladen" werden.
     
  19. extralife, 12.01.2011 #19
    extralife

    extralife Android-Guru

    wenn du eh den speedmod drauf hast, geh doch ins recovery und stell im lagfix menü ext4 all (faster) - nach reboot wähle <backup & restore>


    und abgesehen davon, könntest du im speedmod-lagfix-menü auch auf ext2 (oclf#) stellen - dafür brauchtest du nicht extra die oclf-app

    aber wie gesagt - nicht zu empfehlen

    wenn lagfix - dann ext4
     
  20. miko, 12.01.2011 #20
    miko

    miko Android-Experte

    ext4 benötigt aber wesentlich mehr Batterie als ext2 !

    Ich verwende den OCLF von RyanZA, und super zufrieden damit !