1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

OCLF Probleme

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von hertharules, 03.11.2010.

  1. hertharules, 03.11.2010 #1
    hertharules

    hertharules Threadstarter Android-Experte

    Beiträge:
    862
    Erhaltene Danke:
    53
    Registriert seit:
    04.08.2010
    Phone:
    Samsung Galaxy Note 3
    Hallo an alle, sorry wenn das Ganze so oder ähnlich schon mal besprochen wurde!: Ich hatte die ganze Zeit JM1 plus root und lagfix zu laufen.

    In einem Anflug von Langeweile in der Straßenbahn spielte ich ein wenig mit dem OCLF Tool herum und entdeckte die Ecke mit den Voodoo Kernels.
    Ich clickte auf den mit oc120 overclock...

    Nun er machte eine Sicherung des Kernels und startete neu. Dann hörte ich eine nette Frauenstimme die die einzelnen Schritte ansagte. Danach startete das Handy neu und blieb bei der S Animation hängen und nur die Menütasten leuchteten noch... Als Android Hilfe interessierter und belesener Mensch bekam ich keine Panik und machte einen Wipe. Dieser lief nicht ganz sauber durch, denn dort war eine Zeile mit can not acces System oder so ähnlich...

    Handy startete erneut neu, wieder diese Frauenstimme :sneaky:

    Ich machte erneut einen Wipe und ludt mir OCLF neu herunter und ging ins Kernel Menü und ludt dann den Backup meines ursprünglichen Kernels---Neustart---keine Frauenstimme mehr!

    Soweit sogut, ich machte einen Benchmark mit Quadrant und musste erschreckt feststellen, dass ich nur noch 977 erreichte, vorher waren es locker 2000...

    MEINE FRAGE: ich kann aber weder den 2er lagfix rückgängig machen weil er sagt ich hätte noch keinen gemacht, noch den lagfix ausführen, weil er mir sagt ich hätte schon einen gemacht...strange

    Und nun bombardiert mich bitte bitte mit Ansätzen die mich hoffentlich weiterbringen. Handy läuft sonst rund... Soll ich auf offizielle Froyo warten und die dann flashen oder muss ich mein SGS auf andere Weise erstmal komplett "clean" machen?

    DANKE für eure Hilfe :wubwub:
     
  2. Pio, 03.11.2010 #2
    Pio

    Pio Android-Experte

    Beiträge:
    801
    Erhaltene Danke:
    318
    Registriert seit:
    05.05.2010
    Phone:
    Huawei P8
    Mal davon abgesehen, dass dein SGS jetzt so verbastelt ist, dass es nicht mehr vernünftig laufen kann:

    Versuche mal die Option "restore boot animation" (oder so ähnlich) auszufühen. Nach einem Neustart müsste der OCLF wieder auszuwählen sein...
     
    hertharules bedankt sich.
  3. hertharules, 03.11.2010 #3
    hertharules

    hertharules Threadstarter Android-Experte

    Beiträge:
    862
    Erhaltene Danke:
    53
    Registriert seit:
    04.08.2010
    Phone:
    Samsung Galaxy Note 3
    kriege ich das dann irgendwie wieder "sauber" ?

    ich habe ja den von olcf gemachten backup kernel zurück, müsste also alles wieder so sein wie vor meinem "Ausflug"

    Aber danke für deinen Tip, ich kann nun den lagfix wieder anwählen...
     
    Zuletzt von einem Moderator bearbeitet: 03.11.2010
  4. Pio, 03.11.2010 #4
    Pio

    Pio Android-Experte

    Beiträge:
    801
    Erhaltene Danke:
    318
    Registriert seit:
    05.05.2010
    Phone:
    Huawei P8
    Schon mal diesen Button: [​IMG] gesehen? Mehrfachpostings sind in keinem Forum gerne gesehen...
     
  5. hertharules, 03.11.2010 #5
    hertharules

    hertharules Threadstarter Android-Experte

    Beiträge:
    862
    Erhaltene Danke:
    53
    Registriert seit:
    04.08.2010
    Phone:
    Samsung Galaxy Note 3
    Ja ok sorry, kommt nicht wieder vor!
     
  6. hertharules, 03.11.2010 #6
    hertharules

    hertharules Threadstarter Android-Experte

    Beiträge:
    862
    Erhaltene Danke:
    53
    Registriert seit:
    04.08.2010
    Phone:
    Samsung Galaxy Note 3
    Am Ende noch eine Frage: was sollte ich alles tun, für einen noob wie mich, bevor ich dann letztendlich die offizielle Froyo flashe, gibt es dann die Möglichkeit vorher mein Handy komplett "jungfräulich" zu bekommen?

    Sorry, das war doch ne neue Frage @djmarques

    Bitte antwortet noch auf meine letzte Frage, dann lass ich euch in Ruhe ;)
     
    Zuletzt bearbeitet: 03.11.2010
  7. djmarques, 03.11.2010 #7
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009

    Verarsche???:confused2:
     
    Pio bedankt sich.
  8. Pio, 03.11.2010 #8
    Pio

    Pio Android-Experte

    Beiträge:
    801
    Erhaltene Danke:
    318
    Registriert seit:
    05.05.2010
    Phone:
    Huawei P8
    Fail :D
     
  9. BNI, 15.12.2010 #9
    BNI

    BNI Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    10
    Registriert seit:
    06.12.2010
    Hallo,
    ich krame den Thread raus weil ich auch probleme mit dem OCLF haben. Ich hatte ganz normal Froyo von Samsung auf meinem SGS, jedoch root + OCLF .. lief alles sauber. Nun hat mich heute genervt, dass ein paar Apps immer abstürzen, also Scheiß drauf, zurücksetzten auf Auslieferungszustand. Kurz nach dem drücken des "alles Löschen" kam dann ein NEIN-Aufschrei meinerseits. Mir ist eingefallen dass man den Lagfix ja rückgängig machen soll. Ich hatte sofort erstmal Panik ohne ende dass nun gar nichts mehr geht, aber das SGS ist dann doch hochgefahren, ganz normal. Nun wollte ich schauen ob der OCLF noch da ist. Naja irgendwie schon, ich kann ihn jedoch weder Deinstallieren noch Installieren. Und Quadrant sagt mir 950.
    Da der Lagfix aber sowieso nicht soviel gebracht hat brauche ich ihn nicht. Nur nun errinere ich mich an diese 800 MB. Irgendwo muss doch nun eine große Datei sein die meinen Speicherplatz frisst.
    Wo finde ich die?
    Kann ich sie einfach löschen?
    Oder kann ich den Lagfix irgendwie korrekt rückgängig machen?

    Hoffe Ihr könnt helfen...

    mfg
     
  10. hertharules, 15.12.2010 #10
    hertharules

    hertharules Threadstarter Android-Experte

    Beiträge:
    862
    Erhaltene Danke:
    53
    Registriert seit:
    04.08.2010
    Phone:
    Samsung Galaxy Note 3
    Zitat: Versuche mal die Option "restore boot animation" (oder so ähnlich) auszufühen. Nach einem Neustart müsste der OCLF wieder auszuwählen sein...
    Wenn dann die Option undo lagfix anwählbar ist---ausführen...
     
    Zuletzt von einem Moderator bearbeitet: 15.12.2010
  11. BNI

    BNI Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    10
    Registriert seit:
    06.12.2010
    Komisch, beim 2. Mal hats geklappt! Konnte den lagfix neu installieren und lasse ihn jetzt auch drauf. Dankeschön!


    Sent from my GT-I9000 using Tapatalk
     

Diese Seite empfehlen