1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Odin erkennt Handy nicht

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Spica" wurde erstellt von hirntoht, 21.02.2011.

  1. hirntoht, 21.02.2011 #1
    hirntoht

    hirntoht Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    21.02.2011
    Hallo allerseits,

    ich habe schon länger ein Spica, will aber jetzt ein wenig an der Performance schrauben. Ich wollte als Laie mit der Leshak-Kernel "flashen" (sagt man das so?) und dann das 2.1 Kitchen installieren, was sich relativ sicher und bodenständig angehört hat.

    Leider habe ich nun das Problem, dass Odin das Anschließen meines Handys im Download-Modus nicht erkennt. Es fehlt halt die Added/Detected Meldung. Sonst ist mit dem Handy noch nicht rumgespielt worden. Firmwareupdate via Kies geht jedoch auch nicht...

    LG
     
  2. chris1234, 21.02.2011 #2
    chris1234

    chris1234 Fortgeschrittenes Mitglied

    Beiträge:
    348
    Erhaltene Danke:
    61
    Registriert seit:
    08.05.2010
    Sind die Treiber richtig installiert, ggf. deinstallieren, Rechner neu starten, neu installieren oder mal einen anderen USB-Port versuchen. Hast du Odin auch als Administrator gestartet? Vorher Kies wieder richtig geschlossen? Ist der Debug-Modus an? Bist du diese Anleitung durchgegangen? http://www.android-hilfe.de/samsung...er-android-2-1-offizielle-version-99-9-a.html
    Hilfreich ist auch immer mal den Akku rauszunehmen und nochmal in den Downloadmodus. Manchmal muss der USB-Stecker raus und wieder reingesteckt werden (klappt bei mir beim ersten mal meist auch nicht).
     
    Zuletzt bearbeitet: 21.02.2011
    hirntoht bedankt sich.
  3. hirntoht, 21.02.2011 #3
    hirntoht

    hirntoht Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    21.02.2011
    Ich hab einfach zig Mal die Kies-SW neu installiert, irgendwann hatte er sich wohl die richtigen Treiber geangelt :)

    Hab jetzt auch gleich per cyanogen auf 2.2 gebracht, was eigentlich nicht geplant war. Funktioniert auch alles super, nur das Tippen im Browser und SMS laggt leicht.

    Weiß eventuell wer Rat?
     

Diese Seite empfehlen