1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Odys Loox - Akkulaufzeit?!

Dieses Thema im Forum "Odys Loox Forum" wurde erstellt von djolivier, 07.02.2012.

  1. djolivier, 07.02.2012 #1
    djolivier

    djolivier Threadstarter Android-Lexikon

    Beiträge:
    1,234
    Erhaltene Danke:
    275
    Registriert seit:
    07.03.2011
    Phone:
    Sony Xperia Z
    Ich hab mein Loox gestern nachmittag komplett aufgeladen und ausgeschaltet. Heute gegen Mittag hab ich ihn wieder eingeschaltet, um zu surfen. Nach 3 Stunden ist der Akku bei 5 %. Ist das normal? Ich hab mit dem Dolphin HD Browser unter hellster Bildschirmhelligkeit gesurft.
    Ahja, ist es normal, dass der Loox nur bis 99 % lädt?
    MfG

    Sent from my Orange Boston using Tapatalk
     
  2. Oma7144, 08.02.2012 #2
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Ich sehe, du warst dabei, eine customer-firmware zu flashen ;-)

    Ggf. hilft es, die Statusanzeige zu "kalibrieren". Dazu den Akku auf 100% Kapazität aufladen (ist genau dann,
    wenn die rote LED ausgeht) und dann unter /data/system die batterystats.bin löschen. Danach
    entsprechend Gewohnheit arbeiten, bis 15% Kapazität erreicht ist und dann wieder auf 100% Kapazität
    laden. Dann hat man eine saubere Datenbasis.

    Wie das System sich grundsätzlich verhält, kann man hiermit sehr gut tracken:
    https://market.android.com/details?...ch_result#?t=W251bGwsMSwxLDEsImNjYzcxLmJtdyJd
    Der Akku hat 3700 mAh. Geladen wird gewöhnlich mit ca. 950 mA.


    :thumbup:
     
  3. djolivier, 08.02.2012 #3
    djolivier

    djolivier Threadstarter Android-Lexikon

    Beiträge:
    1,234
    Erhaltene Danke:
    275
    Registriert seit:
    07.03.2011
    Phone:
    Sony Xperia Z
    Ja, war eh in Ordnung, hatte aber wegen der Garantie zurückgeflasht. ROOT hab ich sowieso am Handy.:smile:
    Danke, werd ich versuchen. :winki::flapper:
     
  4. Oma7144, 12.02.2012 #4
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Vielleicht bekommen wir ja ein wenig "Grund" daran, wenn hier mal ein paar fleißige Helfer ihre Kurven zusammentragen ;-)


    :thumbup:
     

    Anhänge:

    djolivier bedankt sich.
  5. KDO70, 07.03.2012 #5
    KDO70

    KDO70 Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    15
    Registriert seit:
    03.02.2012
    Hallo,

    ich versuche im Moment mein Loox mit einem Kabeladapter, USB Charger Power Cable Cord, am USB-Port meines PC's zu laden.
    Zur Überwachung ds Ladevorgangs hab ich die im Post 2 genannte App installiert.
    Erster Zwischenbericht nach 2 Stunden:
    Akkustand vor Beginn des Ladevorgangs: 20%
    Akkustand nach 2 Stunden am USB-Ladekabel: 20%
    Bildschirm war während des Ladevorgangs abgeschaltet, Lade-LED brannte... :blink:
    Wie kann das sein?
    Kann der Ladekontroller im Loox mit dem geringen Ladestom aus dem USB-Anschluß nicht umgehen?

    Klaus
     
  6. Oma7144, 07.03.2012 #6
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Was sagt denn das log unter Battery History?


    :thumbup:
     
  7. KDO70, 07.03.2012 #7
    KDO70

    KDO70 Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    15
    Registriert seit:
    03.02.2012
    von 14:33 - 15:08 alle 5 Minuten: -21mA 20% 3705mV
    von 15:08 - 15:28 alle 5 Minuten: -11mA 20% 3727mV
    von 15:28 - 16:38 alle 5 Minuten: - 8mA 20% 3727mV

    Klaus
     
  8. Oma7144, 07.03.2012 #8
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Minus x mA heißt, der Akku wird entladen.
    Mach mal eine parallele Reihe ohne den Ladekabel.


    :thumbup:
     
  9. KDO70, 07.03.2012 #9
    KDO70

    KDO70 Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    15
    Registriert seit:
    03.02.2012
    Daß MINUS x mA bedeutet, der Akku wird entladen ist mir schon klar!

    Im Auto habe ich mein 12V auf USB-Adapter getestet. Der sollte bis max. 850 mA liefern können. Hier das Ergebnis:

    17:13 - 17:33 alle 5 Minuten: - 7 mA 20% 3734 mV
    17:33 - 17:38 alle 5 Minuten: - 6 mA 20% 3758 mV

    Danach kein Ladegerät angeschlossen:

    17:38 - 18:13 alle 5 Minuten: - 6 mA 20% 3758 mV
    18:18 - 18:28 alle 5 Minuten: - 5 mA 20% 3758 mV
    18:28 - 18:43 alle 5 Minuten: - 5 mA 20% 3730 mV

    USB-Ladeadapter an 230 V - Ladestrom 600 mA angeschlossen

    18:48 - 18:58 alle 5 Minuten: - 5 mA 20% 3741 mV

    Loox erkennt das ein 'Ladestrom' (wenn auch ein negativer) da ist (Akku-Anzeige 'füllt sich') und wenn der Bildschirm aus ist, leuchtet auch die Lade-LED. Sobald der Bildschirm an ist, geht die Lade-LED aus.
    Die Spannung des Akkus wird während des 'Ladens' am USB-Ladekabel steigt langsam.

    Im Moment schließe ich aus den Daten, der Ladestrom ist zu gering um das Loox mit dem Adapterkabel an einem USB-Anschluß zu laden!

    Klaus
     
  10. KDO70, 07.03.2012 #10
    KDO70

    KDO70 Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    15
    Registriert seit:
    03.02.2012
    Hier noch ein Screen-Shot vom Verlauf der Spannung und des Stroms von heute nachmittag bis jetzt

    USB-Lade-Kabel an PC von 12:00-17:00 Uhr
    kein Ladekabel angeschlossen 17:00-17:15 Uhr
    USB-Lade-Adapter im Auto (850 mA) 17:15-17:35 Uhr
    kein Ladekabel angeschlossen 17:35-18:35 Uhr
    USB-Ladegerät an 230V (600 mA) 18:35-Ende

    Klaus
     

    Anhänge:

    Zuletzt bearbeitet: 07.03.2012
  11. onky, 08.03.2012 #11
    onky

    onky Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    26.02.2012
    Kann er. Lädt bei mir auch auf PC USB.

    Dann steigt doch die mV! Sollte bis ca. 4200mV gehen und dann abriegeln. Also lädt er...
     
  12. KDO70, 08.03.2012 #12
    KDO70

    KDO70 Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    15
    Registriert seit:
    03.02.2012
    Nach 4 Stunden am USB-Anschluß noch immer 20% Akkuladung!
    Für die 24mV und 1mA braucht die Ladung am USB-Anschluß ca. 20-25 Min.
    Wie lange da dann die Ladung des Akku's (3700 mAh) braucht, kannst Du dir gerne selber ausrechnen....

    Im Anhang hab ich noch zwei Bilder zu einer normalen Ladung mit dem Ladegerät. Am Anfang der Akku-Ladung wird ein sehr hoher Ladestrom benötigt. Erst wenn eine Akkuspannung von ca. 3840 mV erreicht wird, sinkt der Ladestrom wieder und pendelt dann um 950 mA.

    Klaus
     

    Anhänge:

  13. onky, 08.03.2012 #13
    onky

    onky Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    26.02.2012
    Das USB Laden ist auch eher eine Notlösung. Was willst von 500 m/Ah Ladestrom (PC USB) erwarten, bei der Dimension des Akkus? Das dauert am 2000m/Ah Lader ja schon gut 4 Std. bis der Akku voll ist, was ich persönlich schon als ziemlich lange betrachte.

    Ist mir bekannt :smile:.
     
  14. bella_b33, 12.03.2012 #14
    bella_b33

    bella_b33 Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    3
    Registriert seit:
    23.02.2011
    Phone:
    Xperia Z1 Compact
    Tablet:
    Huawei Media Pad M1 8.0
    Ich hab daheim nen 2000mA Hama Usb-Autoadapter, damit probier ich in ein paar Wochen mal, ob das gut genug für eine durchgängige Reiseunterhaltung auf dem Rücksitz reicht ;)
     
  15. Oma7144, 12.03.2012 #15
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Warum so lange warten? Wir sind jetzt aber neugierig, ob das Ding 1000 mA in den Akku pumpen kann.


    :thumbup:
     
  16. bella_b33, 12.03.2012 #16
    bella_b33

    bella_b33 Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    3
    Registriert seit:
    23.02.2011
    Phone:
    Xperia Z1 Compact
    Tablet:
    Huawei Media Pad M1 8.0
    Weil ich derzeit nicht in meiner Heimat bin, sondern in Norddeutschland, bis nach Hause sinds 3000km ;). Ich hab aber hier nen gepowerten USB Hub, mit dem kann ich auch mal probieren, wenn das Loox mal leer ist.
    Wie lang hält das Dingen bei Euch so ca. durch. Ich hatte vorher ein Creative Ziio als Zweitgerät, das hielt 9h auf Video durch. Beim Loox tippe ich auf maximal 5h, richtig?

    Gruß
    Silvio
     
  17. Oma7144, 12.03.2012 #17
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011

    Wow ;-)

    Da kannst du uns ja mal auf dem Laufenden halten, was die hier so diskutieren: http://www.androidiani.com/forum/modding-mediacom-smartpad-810c/

    Mein freundliches Messprogramm schätzt für Videos immer 7,5 h bei 100% Kapazität.
    In der Praxis würde ich (90%-15%) = 75% davon ansetzen, also in etwa 5,5 h.


    :thumbup:
     
    Zuletzt bearbeitet: 12.03.2012
  18. bella_b33, 13.03.2012 #18
    bella_b33

    bella_b33 Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    3
    Registriert seit:
    23.02.2011
    Phone:
    Xperia Z1 Compact
    Tablet:
    Huawei Media Pad M1 8.0
    Vielen Dank für die Infos. 3000km meinte ich schon.....aber nicht gen Süden :D :D :D
     
  19. wusel, 13.03.2012 #19
    wusel

    wusel Android-Experte

    Beiträge:
    656
    Erhaltene Danke:
    231
    Registriert seit:
    27.12.2011
    ich glaube Oma meinte eher ob Du Italienisch lesen und für uns entzerren kannst ...
     
  20. wusel, 13.03.2012 #20
    wusel

    wusel Android-Experte

    Beiträge:
    656
    Erhaltene Danke:
    231
    Registriert seit:
    27.12.2011
    ich denke ich kann Dir da auch was helfen: seit ~3 std 15 min hängt mein Loox an einem USB-Lader (der vom Ideos X3 wenn Dir das was sagt :tongue: ) und das Teil soll ja angeblich laut Typenschild 1A liefern ...
    tja, das Loox lädt also munter vor sich hin, war zu Beginn auf 8% runter, Display ist die ganze Zeit eingeschaltet gewesen, und es meldet nun 74% ...
     

Diese Seite empfehlen