1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Odys Loox - Batterieproblem

Dieses Thema im Forum "Odys Loox Forum" wurde erstellt von Deemien, 23.04.2012.

  1. Deemien, 23.04.2012 #1
    Deemien

    Deemien Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    3
    Registriert seit:
    23.04.2012
    Hallo liebe Odys Loox Besitzer ;)

    Seit 3 Tagen bin ich jetzt auch ein stolzer Besitzer dieses günstigen Tablets und bin im Grunde voll und ganz zufrieden mit dem Gerät (trotz anfänglicher Probleme mit dem rezessiven Display).. jedoch macht mir eine Sache Sorgen, und zwar:

    Benutze ich das Gerät, um z.B. ein PDF zu lesen, dann reicht der Akku relativ lange (Prozentanzeige tröpfelt langsam vor sich hin). Schalte ich aber W-Lan an, dann kann man teilweise die Prozentzahl "purzeln" sehen und der Akku hält keine 1,5 Stunden Oo Natürlich habe ich mir den hier im Forum schon oft empfohlenen Battery Monitor installiert, um zu schauen, warum die Batterie so schnell entlädt.. im Tab "Verbrauch" finde ich 87% "Mobilfunk-Standby" und 13% "Geräte inaktiv".. was zur Hölle..

    Da ich gern bastle, habe ich auch schonmal das Gerät gerootet (mit einer hier im Forum angebotenen Methode, ext3 + original Apps glaube ich) und mir SetCPU installiert, da ich gerne die CPU überwachen und die Taktraten anpassen wollte.. dabei msuste ich feststellen, dass die CPU dauerhaft (ob an Netzteil angeschlossen oder nicht) unter dem CPU Governor "performance" läuft (was natürlich sinnfrei ist, wenn man mit dem Gerät nicht an der Steckdose hängt^^).. darum jetzt meine 2 Fragen:

    Kann man den CPU Governor z.B. auf "powersafe" oder "ondemand" setzen?
    (Gibts dazu vielleicht einen Patch?)

    Gibt es eine Lösung bezüglich batterieaussaugendes W-Lan?

    Danke schonmal im Vorraus ;)

    Dee~
     
  2. Deemien, 25.04.2012 #2
    Deemien

    Deemien Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    3
    Registriert seit:
    23.04.2012
    Niemand? Das schonmal sehr schade! :(

    Jedenfalls habe ich rausgefunden, dass manchmal die Batterieanzeige bei 10% Restkapazität stehenbleibt und dann nur noch langsam Richtung 0 runtergeht (kann dann nochmal locker ne Stunde dauern).. Also irgendwie hat Android 2.3 da wohl Probleme :/

    ... und es wäre mal interessant zu wissen ob man die fehlenden Governors für die CPU (ondemand, powersafe, interactive, ...) irgendwie nachladen kann.. soweit ich weiß müssen Treibermodule reingeladen werden, aber welche und wo finde ich diese?

    Ich bitte um Hilfe!

    Dee~
     
  3. Oma7144, 26.04.2012 #3
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
  4. TSC Yoda, 26.04.2012 #4
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,945
    Erhaltene Danke:
    20,430
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Hallo Dee.

    Mein Loox ist aus der allerersten Generation, ich habe keine Updates gefahren.

    Bei mir zieht WLan nur dann den Akku runter, wenn ich in den Einstellungen den Menüpunkt "Suche nach Netzwerken (oä)" aktiviert lasse.
    Ist der Punkt deaktiviert, dann zieht WLan bei einer Akkuladung nicht mehr als 10...15% aus dem Akku.

    Viele Aktionen quittiert Android mit der Anzeige "Mobilfunk-Standby", das ist zB beim Stöbern im Inet oder beim Musikhören der Fall.

    Mit den Stock-Roms ist das CPU-Verhalten standardmäßig auf "Performance" gelockt.



    Gruß
    Markus
     
  5. Deemien, 26.04.2012 #5
    Deemien

    Deemien Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    3
    Registriert seit:
    23.04.2012
    Genau das habe ich auch installiert, um den Verbrauch zu prüfen ^^
    Wenn ich mit W-Lan arbeite, dann erkennt man einen steilen Abhang auf der Grafik für Batterieprozentzahl. Ich werde es aber mal weiter im Auge behalten!

    "Suche nach Netzwerken" habe ich noch aktiviert; ich werde gleich das Geräte mal vollständig aufladen und testen, ob sich bei Abschaltung dieser Option etwas verändert :)
    Übrigens habe ich bereits ein Custom Rom (ext3 rooted mit Standard Apps) und habe immer noch nur "performance" als Governor :( Denke da muss kernelseitig nachgeladen werden.. aber ich denke, ich werde mir mal ICS zum testen die Tage mal installieren, da aus den Screenshots hervorgeht, dass endlich alle Governors vollständig vorhanden sind :)

    Danke,

    Dee~
     

Diese Seite empfehlen