1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Odys Loox - Nach dem Flashen ist mein Gerät in Google Play nicht mehr auffindbar?

Dieses Thema im Forum "Odys Loox Forum" wurde erstellt von MikeBerlin, 03.04.2012.

  1. MikeBerlin, 03.04.2012 #1
    MikeBerlin

    MikeBerlin Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    3
    Registriert seit:
    31.03.2012
    Hallo, habe nach jedem Flash-Vorgang in Google-Mail (Dashboard) ein neues Gerät mit einer neuen IMEI-Nummer gefunden. Nach dem letzten Vorgang finde ich in android-market und in der neuen Version "google-play" mein Gerät nicht mehr. Kann zwar auf den Odys Loox noch apps laden, sie werden aber nicht mehr unter "meine apps" angezeigt. Jemand eine Idee, was da los ist? Danke.
     
  2. segelfreund, 04.04.2012 #2
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Lösche mal den Market-Cache und versuche es erneut.
     
  3. Oma7144, 04.04.2012 #3
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011

    Was hast du denn da geflasht? Ggf. ist die Gerätekennung in der build.prop falsch.


    :thumbup:
     
  4. loki12345, 04.04.2012 #4
    loki12345

    loki12345 Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    45
    Registriert seit:
    14.02.2012
    Phone:
    Huawei P9 lite
    Das Pproblem hatte ich nach dem ich ein paar mal geflasht hatte mit dem xpress auch. Bei mir hat es geholfen, in Play die alten Geräte (das xpress wurde jedes mal nach dem flashen als neues Gerät dort erkannt) bis auf das letzte auszublenden. Das kannst du unter "meine Geräte" einstellen. Danach ein paar Minuten warten und das tablet wurde wieder ganz normal im playstore angezeigt und ich konnte auch wieder apps laden.
     
  5. MikeBerlin, 04.04.2012 #5
    MikeBerlin

    MikeBerlin Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    3
    Registriert seit:
    31.03.2012
    Nur das gerootete Originalpaket von Odys mit ausgetauschter wpa_supplicant. Heute abend ist das Gerät plätzlich da, sogar mit dem Datum 01.04.. Was auch immer los war, ich bin jetzt wieder glücklich. :thumbsup:
    P.S.: Weshalb wurde der Titel geändert und besitzt jetzt ein "?" am Ende?
     
  6. PopEi, 04.04.2012 #6
    PopEi

    PopEi Android-Lexikon

    Beiträge:
    904
    Erhaltene Danke:
    250
    Registriert seit:
    18.11.2011
    Hi MikeBerlin,

    ich habe den Thread-Titel aussagekräftiger gemacht, damit das Problem schneller gelöst wird;)

    Werde morgen noch ein ! hin machen, für Antworten.
     
  7. Magnitud, 19.07.2012 #7
    Magnitud

    Magnitud Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    22
    Registriert seit:
    22.06.2012
    Wo kann man in Play die Geräte einstellen????
     

Diese Seite empfehlen