1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Odys Space lässt sich nicht mehr Einschalten :(

Dieses Thema im Forum "Odys Space Forum" wurde erstellt von chriswU, 07.01.2012.

  1. chriswU, 07.01.2012 #1
    chriswU

    chriswU Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    3
    Registriert seit:
    19.08.2011
    Phone:
    Samsung Galaxy S4 Mini
    Hallo, ich habe seit 3 Tagen ein Odys Space. Seit heute lässt sich das Tab nicht mehr Einschalten, hatte es Gestern Abend bei ca. 97% in Standby gesetzt. Heute geht es nicht mehr an und lässt sich auch nicht laden oder ähnliches...
    Hat vielleicht jemand einen Tipp was man machen könnte!?

    MfG Chris
     
  2. hävksitol, 07.01.2012 #2
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,607
    Erhaltene Danke:
    8,874
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Zitat aus dem Handbuch (S. 42):

    "Gerät kann nicht eingeschaltet werden

    • Verbinden Sie das Gerät mit dem Ladegerät und laden Sie den Akku für mindestens 4 Stunden. Drücken Sie die Reset Taste falls sich das Gerät dennoch nicht einschalten lässt."

    (Anm.: Fettdruck von mir)

    Vielleicht hilft das.

    MfG


    PS: Lösche bitte umgehend Dein Doppelposting im Odys-Erste-Hilfe-Thread.
     
    Zuletzt bearbeitet: 07.01.2012
    chriswU bedankt sich.
  3. chriswU, 07.01.2012 #3
    chriswU

    chriswU Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    3
    Registriert seit:
    19.08.2011
    Phone:
    Samsung Galaxy S4 Mini
    Danke hävksitol, hatte den Reset schon versucht ging zuerst nicht. Habe es jetzt länger geladen und nun geht es!! Danke. Der Akku hat sich wohl sehr schnell entladen!!
     
  4. weiserloewe, 01.02.2013 #4
    weiserloewe

    weiserloewe Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2013
    Hatte das gleiche problem und bei mir hat´s auch geholfen:thumbsup:
    Und ich dachte schon, jetzt wo die Garantie rum ist stirbt das Ding da es sich nicht mal mehr aufladen ließ (Ladeleuchte ohne funktion)!
    Danke vielmals für den genialen Tip, darauf wäre ich selbst nicht gekommen:confused:

    Gruß
    Lion
     
  5. tux_linux, 01.02.2013 #5
    tux_linux

    tux_linux Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    14.01.2013
    Tablet:
    Odys Q
    Ihr müsst auch schaune, dass ihr die Funkverbindungen etwas kontrolliert:
    Dazu gibt es das entsprechende Widget. Im Google Store gibt es noch eine App "Einfaches Flugzteugmodus-Widget", welches einfach mal alle Funksysteme auf Knopfdruck stoppt. Die App "Traffic Monitor" bringt ein Widget mit, mit dem man einen guten Überblick ober den Datenverkehr bekommen kann (auch was wann Daten zieht).

    Ansonsten funkt das Gerät im Standby lustig weiter, Emails abrufen, Updates abfragen und ganz rudimentär die Verbindung zu den Funknetzen GSm, WLAN und Bluetooth werden sonst auch leicht mal gehalten. das nuckelt den Akku recht nett leer.
     
  6. unlocker, 01.02.2013 #6
    unlocker

    unlocker Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2013
    Hallo, ich habe auch seit kurzem so ein Gerät, war mir aber sicher das am Abend kompl. heruntergefahren zu haben und es hing am Netzteil. Heute blinkt die rote LED ca. in 2 SeKunden-Abständen, und das Gerät lässt sich nicht einschalten. Reset hat auch nichts geholfen.
     
  7. tux_linux, 01.02.2013 #7
    tux_linux

    tux_linux Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    14.01.2013
    Tablet:
    Odys Q
  8. unlocker, 01.02.2013 #8
    unlocker

    unlocker Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2013
    Wenn ich das mit angestecktem Netzteil mache tut sich nicht mehr als sonst (egal ob 15 sec. Ein-Taste oder Ein und LS-), ohne vibriert das Tab in kurzen Abständen. Manchmal erscheint beim Anstecken des Netzteils kurz das Ladesysmbol und die Led leuchtet blau (einige Sekunden, dann wieder rot blinken). Wenn ich das Tab (ohne Netzteil) an den Computer anstecke erkennt der ein USB HID und ein Qualcomm CDMA Interface Device und die 4 Tasten unterm Display blinken.
    Ich habe das Tab vor einer Woche gebraucht ersteigert, danach das aktuelle Rom von Odys aufgespielt und div. Apps. Hat die letzten Tage problemlos funktioniert. Nur Akku voll-Anzeige hatte ich erst ein mal als es über Nacht am Netzteil hing. Kann es sein dass der Akku schon kaputt ist?
     
  9. unlocker, 04.02.2013 #9
    unlocker

    unlocker Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2013
    Geschafft... nach endlosen Versuchen mit Originalnetzteil und/oder NoName USB-Lader (HQ Universal USB-Netzteil) habe ich es doch geschafft, dass sich das Tab laden und einschalten lässt. Voll wird der Akku aber scheinbar nie, auch nach einem Tag nicht. Mit dem USB-Lader blinkte die Lade-Led nicht, zuerst leuchtete sie nicht, dann dauernd. Irgendwann funktionierte das auch mit dem Originalnetzteil. Das blinken bedeutet vermutlich Akku-Fehler, lässt sich nicht laden oder so
     
  10. tux_linux, 05.02.2013 #10
    tux_linux

    tux_linux Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    14.01.2013
    Tablet:
    Odys Q
    Wende dich mal an den Odys Support. Das Gerät dürfte noch nicht so alt sein, dass das ein Probllem sein sollte.

    Könnte die Ladebuchse schuld sein (ausgeleiert)?
     
  11. unlocker, 05.02.2013 #11
    unlocker

    unlocker Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2013
    Hallo, Mail an den Support hab ich schon geschrieben. Die ehem. Besitzerin hat mir geschrieben sie hätte das Gerät im Jänner 2012 von ihrer Firma als Prämie bekommen. Und sie hat es immer per USB vom Computer aufgeladen, das Ladegerät nur 1x ausprobiert. Daher dürfte die Ladebuchse auch keinen Fehler haben.
    Heute in der Früh wieder das übliche, gestern abend Ladegerät angesteckt, Led leuchtet rot. Heute früh blinkt sie... Also Ladegerät abgesteckt, USB-Lader dran, Led leuchtet nach kurzer Zeit blau, dann wieder dauernd rot.
     
  12. tux_linux, 05.02.2013 #12
    tux_linux

    tux_linux Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    14.01.2013
    Tablet:
    Odys Q
    hmm, sollte nicht so sein. Beim Laden leuchtet sie imho rot und wenn voll Grün, was auch recht zügig geht.
    Blinken ist imho Anzeige für ungelesene Nachrichten (SMS / Email)..
     
  13. tux_linux, 06.02.2013 #13
    tux_linux

    tux_linux Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    14.01.2013
    Tablet:
    Odys Q
    Ich hatte auch soeben den Spaß eines komplett leeren Akkus.

    Bitte drauf achten, dass man auch den Stromstecker in die richtige Buchse steckt.
    Kein Licht -> kein Laden.
    Einschalten war etwas kniffelig, ich habe einmal reset drücken müssen woraufhin das Space startete.
     
  14. nondroid, 06.02.2013 #14
    nondroid

    nondroid Fortgeschrittenes Mitglied

    Beiträge:
    390
    Erhaltene Danke:
    86
    Registriert seit:
    17.09.2011
    hallo!

    ich habe mein odys space seit etwa einem jahr, akku immer schön gepflegt trainiert und erst 2x komplett leer geworden so dass es sich abgeschaltet hat.

    in letzter zeit ist mein tablet schon mal bei 50% akku am morgen komplett runtergefahren.
    wenn ich das ladekabel dann einstecke, ist die ladelampe für ca. 1-2 minuten blau, wird danach rot und alles ist wie gewohnt.

    aber:
    gestern blieb die ladelampe blau! ich musste dann mehrmals den "büroklammer"-reset machen damit die lampe rot wird und das gerät gestartet werden konnte.

    jemand ne idee?

    ich schalte es jetzt abends immer aus damit ich morgens keine panikattacke bekomme!:blink:

    zum thema flugzeugmodus:
    ich empfehle die app "powerful control" von "farproc", der auch "wifi-analyzer" gemacht hat
    https://play.google.com/store/apps/...l.free&feature=nav_result#?t=W251bGwsMSwyLDNd
    damit kann man sämtliche "stromfresser" wunderbar,
    als funktionsleiste auf dem homescreen oder als mini-widget (anpassbar),
    steuern!
     
    Zuletzt bearbeitet: 06.02.2013
  15. unlocker, 06.02.2013 #15
    unlocker

    unlocker Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2013
    letzter Stand: laden mit USB-Lader funktioniert, über Nacht geladen, in der Früh Led grün. Div. Batterie-Apps zeigen beim USB-Lader an "Wird geladen", beim Original-Netzteil "Ladet nicht", obwohl Led rot (und nach einiger Zeit 2sec ein/aus...). Also bei beiden im Leerlauf und bei voller Belastung (mit Widerstand lt. Ampere-Angabe am Netzteil) Spannung gemessen. Originalnetzteil: ohne Belastung 5,8V, bei 2,4A genau 5V. USB-Lader Leerlauf 5,2V, bei 1A 4,7V. Das Netzteil ist verschraubt (eine Schraube unter der Folie), also habe ich eine Diode eingebaut die die Spannung um ca. 0,7V reduziert. Und jetzt zeigt die Batterie-App auch beim Originalnetzteil an "Wird geladen". Der Akku hält voll geladen auch einige Stunden (surfen, Youtube-Videos, Spiele). Das erste Mal als ich das Tab bekommen habe und mit dem Original-Netzteil aufgeladen habe funktionierte es damit aber auch, keine Ahnung warum es später nicht mehr ging.
    Jetzt werde ich mal testen ob das Tab mein billiges eBook (Trekstor mit LCD und gleicher Bildschirmauflösung) ersetzen kann und wie lange ich lesen kann bis der Akku leer ist. Für geocache dürfte es auch geeignet sein, angezeigte Genauigkeit wesentlich besser als bei meinem Nexus S. Nur Kompass fehlt, kann ich verschmerzen, Handy ist eh immer dabei. Nur der Bildschirm ist beim Tab wesentlich größer :)
     
  16. Paul1, 27.02.2013 #16
    Paul1

    Paul1 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    27.02.2013
    @unlocker
    Hay...
    ich habe seit heute den selben Problem ......hast du das Problem definitiv behoben.....wenn ich dich fragen darf.......
    ich habe noch eine Frage, wenn man so ein Gerät bei Ebey gekauft hat und keine Rehnung hat was tut man den dann. Mein Fall.
    Paul1:winki:
     
    Zuletzt von einem Moderator bearbeitet: 27.02.2013
  17. unlocker, 27.02.2013 #17
    unlocker

    unlocker Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2013
    Hallo, ich habe das Gerät auch gebraucht bei ebay ersteigert. Vorbesitzerin hat es lt. ihrer Info nur per USB vom Computer aufgeladen und das Netzgerät nur 1x ausprobiert. Bei mir hats vor dem Umbau auch nur 1x funktioniert. Mein Ladeproblem ist seither behoben. Ich habe bei manchen Odys-Tabs von Ladeproblemen per USB-Lader gelesen, meins funktioniert aber mit allen. HQ (baugleich mit dem mumbi Universal USB Netzteil 220V schwarz 1000mAh: Amazon.de: Elektronik ), Computer, Ladeadapter für Zigarettenanzünder im Auto. Der Akku hält auch einige Stunden Betrieb aus, dürfte also nicht kaputt sein. Falls nix hilft Odys-Support fragen.
     
    Zuletzt von einem Moderator bearbeitet: 27.02.2013

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. odys tablet geht nicht mehr an

    ,
  2. odys tablet geht nicht an

    ,
  3. odys tablet schaltet nicht ein

    ,
  4. odys tablet lässt sich nicht einschalten,
  5. odys tablet lädt nicht,
  6. odys tablet evo lässt sich nicht mehr einschalten,
  7. odys space lädt nicht,
  8. odys taplet g,
  9. odys winpad v10 geht nicht an,
  10. odys wintab 10 laden gelbes licht