1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Odys Xelio Boot problem

Dieses Thema im Forum "Odys Xelio Forum" wurde erstellt von domi382, 06.06.2012.

  1. domi382, 06.06.2012 #1
    domi382

    domi382 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    06.06.2012
    Ich weis nicht genaus was passiert ist aber
    Ich hab am Abend Bolt gekuckt, wollt schlafen gehen und hab einfach den tablet in standby getan. Am Morgen danach ist es aus, wollte hochfahren dann das android logo taucht auf und freezt... recovery geht nicht adb erkennt das tablet nicht... habe mit livesuit gepatcht und hat nix geholfen... akku ist bei ~60% gewesen beim standby... WAS IST LOS MIT DEM DING?! :cursing:
     
  2. gerraldo, 06.06.2012 #2
    gerraldo

    gerraldo Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    26
    Registriert seit:
    30.05.2012
    Ich vermute mal eine App, ein Widget oder ein Hintergrundprozess haben den Akku über Nacht leergesaugt (das Gerät aus dem Standby geweckt). Das ist mir mit einem Archos-Tablet schon mal passiert.

    Bei zuwenig Akku hat er sich dann abgeschaltet bzw. ist mittendrin abgestürzt (und hängt jetzt deswegen beim Boot). Zuerst würde ich also mal dein Gerät aufladen (besser Stecker als USB) - für einige Stunden - und dann nochmal booten.

    Hängt er jetzt noch immer, würde ich die neueste FW von der Odys-Seite holen und damit nach Anleitung diese einspielen. Klappt auch das nicht, könnte evtl. wirklich ein HW-Schaden vorliegen (Umtausch?!). Ich hoffe, du bekommst das aber auch so geregelt... :)
     
  3. br3zzer, 07.06.2012 #3
    br3zzer

    br3zzer Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    77
    Registriert seit:
    01.04.2012
    Sowie es aussieht hat er schon die Firmware mit der LiveSuite geflasht.
    In dem Fall, wenn er das richtig gemacht hat, und es noch immer nicht geht tippe ich auch auf ein HW-Problem.
     
  4. domi382, 07.06.2012 #4
    domi382

    domi382 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    06.06.2012
    Ich hoffe es ist nichts ernstes! :(
     
  5. gerraldo, 07.06.2012 #5
    gerraldo

    gerraldo Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    26
    Registriert seit:
    30.05.2012
    Na ja, er hat was von "gepatcht" geschrieben...

    Hallo domi382, hast du da versucht die neueste FW zu flashen (mit formatieren)? Und wenn ja, hat das Flashen geklappt und hängt er danach beim Booten noch immer?

    Ich würde es auf jeden Fall nochmal genau nach Anleitung probieren (mit formatieren) , nachdem du den Xelio einige Stunden am Netz hängen hattest (falls er über Nacht wirklich total entladen wurde). :)
     
  6. Bertold, 08.06.2012 #6
    Bertold

    Bertold Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    3
    Registriert seit:
    27.04.2012
    Beim Lesen der ganzen Beiträge ist mir aufgefallen, dass mir ein Wort nicht aufgefallen ist:
    Hast du mal den Reset-Knopf gedrückt?
    Blöde Frage von mir, stand hier aber in deiner Frage nicht drin....
     
  7. domi382, 08.06.2012 #7
    domi382

    domi382 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    06.06.2012
    Hallo Geraldo,
    ja ich habe geflasht habs nur anders interpretiert

    Hallo Bertold,
    danke für den Hinweis aber das hat auch nichts gebracht

    Der ursprüngliche Beitrag von 18:58 Uhr wurde um 19:14 Uhr ergänzt:

    Hallo Geraldo,
    das Aufladen hat nix gebracht...

    Ich lade mal über Nacht auf und schau mal... danke für den Vorschlag
     
  8. domi382, 09.06.2012 #8
    domi382

    domi382 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    06.06.2012
    ok aufladen hat nix gebracht :( :( :(
     
  9. domi382, 16.06.2012 #9
    domi382

    domi382 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    06.06.2012
    OK ein kumpel hat mir geholfen es lag an CWM Recovery hab gelöscht mir livesuit formatiert und es geht wieder! :thumbsup:
    mod bitte closen :D
     
  10. tomdo, 13.12.2012 #10
    tomdo

    tomdo Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    Hallo
    Im Prinzip habe ich das selbe Problem!
    Nur habe ich die original Firmware drauf, und auch schon die neue von Odys geflasht.
    Aus dem standby startet der Odys xelio tadellos, nur wenn das Gerät komplett runter gefahren wird, bleibt er beim Bootvorgang stehen. Nach mehrmaligem ein und ausschalten startet er dann durch.
    Ich würde das Gerät ungern zurück schicken da ich es am 18 brauche :)
    Gibt es noch eine andere Möglichkeit, oder ist wohl der Fehler bei der Hardware zu vermuten ?
    Besten dank im voraus.
     
    Zuletzt bearbeitet: 13.12.2012
  11. maxtab, 30.12.2012 #11
    maxtab

    maxtab Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    4
    Registriert seit:
    10.05.2012
    Hi,
    ich hatte auch mal so einen Effekt.
    Ich vermutete einen defekten Akku. Die Odys-Leute haben mir dann erstmal ein neues Ladegrät gegeben. aber dies war nicht die 'Ursache. Darauf hin hab ich das Teil eingesendet. Die Ursache war eine defekte SD Karte. Also prüfe dies mal und rede dann mal mit dem Support. Meine Erfahrung die sind nett und kompetent.
    maxtab
     
  12. KingGunna, 06.01.2013 #12
    KingGunna

    KingGunna Android-Experte

    Beiträge:
    569
    Erhaltene Danke:
    202
    Registriert seit:
    29.05.2012
    Phone:
    Motorola Moto X
    Ich weiß es ist ein alter Beitrag aber kann mir jemand sagen wie genau ich CMW löschen soll? Weder die Livesuit noch adb erkennen mein Xelio, es bleibt bei dem Xelio Bootscreen hängen.

    Edit:
    Ich Trottel! Klar das Windows 8 mit den Treibern nicht klar kommt, mit Windows 7 und dem XP Kompatibilitätsmodus ging die Livesuit.
     
    Zuletzt bearbeitet: 06.01.2013
  13. DerDistrict, 26.10.2013 #13
    DerDistrict

    DerDistrict Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    05.10.2013
    hi leute
    ich habe geraxe den recovery gestatret und gehe direkt auf
    reboot jetzt hängt mein xelio ich mach ein bild dabei
     
  14. DerDistrict, 26.10.2013 #14
    DerDistrict

    DerDistrict Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    05.10.2013
    .
     

    Anhänge:

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. odys tablet hängt beim booten

    ,
  2. odys xelio 10 pro bootet nicht