1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Odys Xelio - WLAN Channel 13 ?

Dieses Thema im Forum "Odys Xelio Forum" wurde erstellt von bloodgnome, 03.04.2012.

  1. bloodgnome, 03.04.2012 #1
    bloodgnome

    bloodgnome Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    3
    Registriert seit:
    17.12.2011
    Tach,

    hab schon einige Tablets gesehen die Probleme mit Wlan Channel über 11 haben. Dieser ist nicht vorgesehen...ergo klappts nicht mit dem Verbindungsaufbau.

    Wie siehts mit dem Xelio aus, kann da wer mal nachschauen...bei den Gingerbread Tabletts konnte man bei Wlan und Netzwerke die Angaben dazu sehen (Regulator Domain/Wlan Channnel).
     
  2. Astralix, 04.04.2012 #2
    Astralix

    Astralix Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    411
    Registriert seit:
    25.12.2011
    Phone:
    bq Aquaris 5, bq Aquaris E5, bq Aquaris M5
    Tablet:
    Odys Iron, RK3288EVK, Sony Experia Z
    Was möchtest Du uns jetzt sagen?

    Suchst Du eine Möglichkeit den WLAN Chipsatz Deines Tablets in einen Betriebszustand zu versetzen, der einen Betrieb in Deutschland verbietet?

    Oder fliegst Du häufig nach Japan, so dass Du die Kanäle 12 und 13 häufiger brauchst?

    Astralix
     
  3. Genjin, 04.04.2012 #3
    Genjin

    Genjin Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    6
    Registriert seit:
    22.03.2012
    Also mein Router strahlt schon seit Jahren WLAN schön auf Channel 13 aus (warum sollte das verboten sein?), und ich kriege mit dem Xelio auch eine gute Verbindung. Manchmal klappt es nicht direkt auf Anhieb (sagt "außer Reichweite"), aber beim zweiten automatischen Anlauf ist es dann verbunden und funktioniert prima. Ich schätze aber das hat eher mit dem integrierten WLAN zu tun, weil ich glaube hier irgendwo schon erwähnt gelesen habe, dass Odys WLAN manchmal schwächelt.
     
  4. willimann13, 04.04.2012 #4
    willimann13

    willimann13 Erfahrener Benutzer

    Beiträge:
    212
    Erhaltene Danke:
    25
    Registriert seit:
    16.01.2012
    Unabhängig von der "Kanalproblematik" kann ich nicht sagen, dass mein Xelio wireless schwächelt. Habe gerade in einem anderen Thread geschrieben , dass ich immer eine gute Verbindung zu meiner Fritz Box die im Keller steht habe. Dazwischen liegt eine Etage und 2 Betondecken...
     
  5. Genjin, 04.04.2012 #5
    Genjin

    Genjin Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    6
    Registriert seit:
    22.03.2012
    Vielleicht liegt das auch an den vielen anderen Netzen in meiner Umgebung. Meine Fritzbox ist kaum 5 Meter von mir, aber hier bei mir ist alles so voll mit Funkern auf jedem Channel, und alle sind sehr nahe...
     
  6. Oma7144, 04.04.2012 #6
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
  7. willimann13, 04.04.2012 #7
    willimann13

    willimann13 Erfahrener Benutzer

    Beiträge:
    212
    Erhaltene Danke:
    25
    Registriert seit:
    16.01.2012
    Ok das kann möglich sein, meist habe ich kein Netz in meiner Umgebung, abends dann ist gelegentlich ein weiteres Netz in der Nachbarschaft, aber das stört mich nicht.
    Da habe ich Glück, dafür habe ich seitens des Providers eben eine langsame Leitung, hab den Provider aber bewusst gewählt, da die Telekom mir wegen zu dünner Kupferleitungen erst gar kein DSL , später dann ein Bauern DSL anbieten wollte. Mein Provider Netcologne hat mir aber schon vor 5 Jahren eine DSL leitung geschaltet und ich erreiche maximal etwa 2Mbit/s.
    Mein Nachbar kann bei Telekom immer noch kein DSL bekommen.
     
  8. Genjin, 04.04.2012 #8
    Genjin

    Genjin Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    6
    Registriert seit:
    22.03.2012
    @Oma: Ich wusste jetzt nicht welche Grafiken du im genauen willst, habe jetzt erstmal die Channel Grafik genommen. Das rote Netz am Ende bin ich (FRITZ!Box Fon WLAN 7141). Speedtest kann ich nicht machen, App ist nicht kompatibel und ich möchte nicht die build.prop ändern.

    @williman: In Sachen Geschwindigkeit habe ich es dagegen ja noch luxoriös... habe DSL16.000 mit 1&1, die haben es mir nach ca. 2 Jahren aber auf 13.000 gedrosselt (ohne mich zu informieren). Das war für mich ärgerlich, aber so schlimm ist es dann auch nicht im Vergleich zu den Problemen die du wohl hast. Hoffentlich verbessert sich deine Internetsituation in der Zukunft mal, ich weiß gar nicht was es so lange dauert die Netze weiter auszubauen...

    Das sich da wenig tut verwundert mich aber nicht sehr. Bei uns werden von der Telekom Millionen an DSL 50.000 verschleudert, und zumindest bei uns in der Stadt führt das zu gar nichts denn die arbeiten daran schon seit gut 4 Jahren und niemand hat dieses ganz neue DSL bis jetzt. Ich sehe sogar die Bauarbeiten, und ich lese in der Zeitung wie neue Millionen in das Projekt fließen... aber wenn ich dann bei Telekom anfrage, gibt's jedes mal nur "Wir arbeiten dran, kommt demnächst", und das seit Jahren....


    Aber zurück zum Thema, hier der Anhang vom Analyzer:
     

    Anhänge:

    Zuletzt bearbeitet: 04.04.2012
  9. Astralix, 04.04.2012 #9
    Astralix

    Astralix Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    411
    Registriert seit:
    25.12.2011
    Phone:
    bq Aquaris 5, bq Aquaris E5, bq Aquaris M5
    Tablet:
    Odys Iron, RK3288EVK, Sony Experia Z
    Na bei Dir ist es ja wirklich eng mit dem WLAN. Ob das eine fragwürdige Auslagerung in einen nicht genehmigten Funkbereich rechtfertigt... Lassen wir das.

    Eine wirkliche Aussage über die maximal erreichbare WLAN Performance wirst Du so nicht hin bekommen.
    1) Kann die Speedtest Software vielleicht nicht mit Kanal 12+ umgehen
    2) Ist bei Dir zu viel los, was die Messung beeinflussen kann.

    Astralix
     
  10. willimann13, 04.04.2012 #10
    willimann13

    willimann13 Erfahrener Benutzer

    Beiträge:
    212
    Erhaltene Danke:
    25
    Registriert seit:
    16.01.2012
    Würde ich glatt machen den Speed Test... aber auch ich kann Speedtest.net Mobile nicht laden , da das App nur auf mein samsung passt, aber die Tablets - meines das Xelio und das Tablet meiner Tochter Zenithink Z102 beide nicht kompatibel sind.
    Und wie Du weisst, bin ich zu unerfahren um momentan etwas am Tablet umzuändern, wenn ich so lese, was Einige hier für Probleme hatten ( und das sind keine Neulinge )
    Auf einem Deiner screenshots habe ich aber gesehen , dass Du schienbar in Köln sitzt... Ich hab kein Problem mal Deine Dienste in Anspruch zu nehmen.... wenn Du sie denn mal anbietest.... ( muss aber nicht sein, ist mehr ein lockeres Bitten :blink: )
     
  11. willimann13, 05.04.2012 #11
    willimann13

    willimann13 Erfahrener Benutzer

    Beiträge:
    212
    Erhaltene Danke:
    25
    Registriert seit:
    16.01.2012
    Ich hab ein anderes Programm gefunden, das nennt sich Internet Geschwindigkeit, von moniosoft.... nach dem Test kam dann folgendes als Ergebnis raus:
    Downloadgeschindigkeit : 1,70 Mb/ sec Upload 0,172 Mb/sec

    hab einen screenshot gemacht... jetzt muss ich nur noch sehen wie ich den hier plaziert bekomme...

    ( also vom Tablet zum PC, danach müsste ich es können )
     
    Zuletzt bearbeitet: 05.04.2012
  12. willimann13, 05.04.2012 #12
    willimann13

    willimann13 Erfahrener Benutzer

    Beiträge:
    212
    Erhaltene Danke:
    25
    Registriert seit:
    16.01.2012
    Oma, ich hab jetzt den screen shot auf meinem Rechner... wie bekomme ich den hier eingestellt?

    Hab in der Hilfe gelesen und es dann auch so geschafft...
    schade das ich nicht den gleichen Speed test machen konnte, der ja vereinheitlicht sein soll.. damit wir alle das gleiche Tool benutzen... und so vergleichbar sind.
     

    Anhänge:

    Zuletzt bearbeitet: 05.04.2012
  13. Astralix, 05.04.2012 #13
    Astralix

    Astralix Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    411
    Registriert seit:
    25.12.2011
    Phone:
    bq Aquaris 5, bq Aquaris E5, bq Aquaris M5
    Tablet:
    Odys Iron, RK3288EVK, Sony Experia Z
    Muss mich nach sachdienlichem Hinweis korrigieren, bzw. mal selber updaten.

    Deutschland hat auch die Kanäle 1 bis 13. Nur 14 ist nicht erlaubt. Ich bin mir fast sicher, dass das mal anders war, aber meine Anfänge mit WLAN sind auch schon viele Jahre her... Da gab es nur 802.11a, später b.

    Trotzdem kann man Speedtests, die den Durchsatz eines WLAN Chipsatzes messen sollen nicht gegen einen Provider machen, sondern nur gegen den Router/Accesspoint selbst oder einen PC/Server direkt dahinter. Was nützt ein 300MBit WLAN Chip, der das vielleicht auch bringt, wenn der Provider nur 2..100Mbit macht?

    Natürlich helfen auch Tests gegen Router die offensichtlich keine 300MBit können, also (nur) 802.11b/g können. Für den normalen Einsatz sollten 10..20Mbit schon reichen. Auf einem Loox kann man auch DVD Images von einem PC gestreamt ansehen. Die Action-Szenen erfordern halt einen grösseren Puffer, wenn sie fortlaufend 16MBit MPEG Daten benötigen.

    Aber wer ein Tab mit HDMI Anschluss hat und dann auch 1080p auf den TV streamen will, der sollte deutlich mehr als die beim Loox gemessenen 8Mbit erreichen können.

    Gruß, Astralix
     
  14. willimann13, 05.04.2012 #14
    willimann13

    willimann13 Erfahrener Benutzer

    Beiträge:
    212
    Erhaltene Danke:
    25
    Registriert seit:
    16.01.2012
    Ich habe mein Samsung SG2 mal an die gleiche Stelle gelegt um den Vergleich zu haben wie gut beim Xelio die Drahtlose Übertragung doch funktioniert.

    Linkes Bild stammt vom Samsung, das rechte vom Xelio. Mal unabhängig wie schnell meine Übertragung ist, beide Geräte arbeiten gleich schnell, und so denke ich, dass das Xelio doch recht gut ist...
     

    Anhänge:

  15. bloodgnome, 05.04.2012 #15
    bloodgnome

    bloodgnome Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    3
    Registriert seit:
    17.12.2011
    Hätte mich eh nicht gejuckt. Verbot hin oder her. Offiziell darf mein Router auch nicht mehr wie 71db senden...laufen tut er aber auf 150 damit ich auch im ganzen Haus (inkl. Garten) Empfang habe.

    Danke für die Info das der Xelio auch im Channel 13 funzt...viele (z.B. der Dell Streak) tun es nicht.
     
  16. Oma7144, 05.04.2012 #16
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Da muß deutlich mehr kommen. Installier doch bitte mal Speed-Test händisch.

    Sollte dann so aussehen (siehe Anlage). De Router kann 54 MBit/s und Loox/Vision hängen dummerweise
    an einem USB 1.1, womit die dann auf 12 MBit/s begrenzt sind.


    :thumbup:
     

    Anhänge:

    Zuletzt bearbeitet: 06.04.2012
  17. willimann13, 06.04.2012 #17
    willimann13

    willimann13 Erfahrener Benutzer

    Beiträge:
    212
    Erhaltene Danke:
    25
    Registriert seit:
    16.01.2012
    Hallo Oma 7144
    Ja das ist wenig, lach. Mein DSL kommt allerdings bei mir nur mit 2mbps ins Haus, der Router kann natürlich schneller, aber es kann nicht mehr rauskomen , als reinkommt.
    Ich bin aber einer der wenigen Nachbarn hier , die überhaupt DSL haben, der direkte Nachbar muss noch per ISDN und Kanalbüdelung rein....
    So gesehen sind 1,7 mbps doch eine gute Ausbeute...
    Klar hätte ich gerne eine schnellere Übertragung... aber was willst du machen... wo nichts ist, ......
     
  18. Oma7144, 06.04.2012 #18
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Ja, verstehe ;-)

    Trotzdem vielen Dank für deine Bemühungen!


    :thumbup:
     
  19. forodys, 09.06.2012 #19
    forodys

    forodys Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2012
    Mein Xelio lief problemlos mehrere Wochen auf Kanal 13. Nachdem ich einen UMTS-Stick angeschlossen habe, sind die Kanäle ab 12 tot...
     
  20. Zwergerl, 11.06.2012 #20
    Zwergerl

    Zwergerl Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2012
    Hallo
    Da ich über die suche nichts gefunden habe Frage ich euch,
    mein xelio findet mein heimnetzwerk nicht mehr wenn ich meinen umts stick stecken hatte muss es jedes mal auf werks einstellung zurücksetzten dan gehts wieder bis der stick wieder dran war.
    Hatt das selbe prob. noch jemand?
    War auch schon beim Verkäufer und dort hats funktioniert wlan an stick rein wlan aus und wieder ein kein prob.???
    Danke im vorhinein Zwergerl
     

Diese Seite empfehlen