1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[OFFEN] cmd eingabe geht nicht

Dieses Thema im Forum "Motorola Backflip Forum" wurde erstellt von DonRaziel, 16.05.2011.

  1. DonRaziel, 16.05.2011 #1
    DonRaziel

    DonRaziel Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    Hallo zusammen

    Ich bin ein absoluter neuling was android angeht und wollte jetzt mein Backflip auf 2.0 oder 2.2 flashen aber leider habe ich das problem das ich bis zu einem gewissen punkt komme das mit der cmd ist ja kein ding den pfaht habe ich ja auch noch hin bekommen aber wenn ich das
    adb eingebe dann bekomme ich immer wieder die selbe fehlemeldung
    es sieht bei mir so aus

    c:\SDK\platform-tools>adb devices
    Der Befehl "adb" ist entweder falsch geschrieben oder konnte nicht gefunden werden

    was mache ich falsch kann mir einer helfen

    Mfg
    Don Raziel
     
  2. Mr.Orange, 16.05.2011 #2
    Mr.Orange

    Mr.Orange Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2011
    Phone:
    Motorola Backflip
    Hallo Don Raziel,
    bist du sicher dass, das Backflip gerootet ist? Welches Betriebssystem verwendest du zum flashen: XP oder Windows 7 oder gar Vista??
    Gruß
    Mr.Orange
     
  3. acone, 16.05.2011 #3
    acone

    acone Android-Experte

    Beiträge:
    726
    Erhaltene Danke:
    382
    Registriert seit:
    06.10.2010
    hast du das so eingegeben wie du es geschrieben hast? also mit ">" ? wenn ja ist das quatsch, schau nochmal in den guide :)
     
  4. DonRaziel, 16.05.2011 #4
    DonRaziel

    DonRaziel Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    Ich versuche das ganze unter win 7 Home premium 64bit aber das handy wird garnicht angezeigt im Arbeitsplatz aber im Geräte manager und auf die frage ob ich das so eingebe wie es da steht nein das kommt von selber wenn ich nach der anleitung aus dem forum gehe

    Gruß
    DonRaziel
     
  5. Mr.Orange, 17.05.2011 #5
    Mr.Orange

    Mr.Orange Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2011
    Phone:
    Motorola Backflip
    Habe mein Backflip auch zuerst mit Win7 flashen wollen, ging nicht - hast du 'nen anderen Rechner mit xp oder vista? Ist der Virenscanner bei Installation der Programme angewesen? Hast Du cmd als administrator ausgeführt??
    Wo hängst Du denn genau ??
    Gruß Der Orangene
     
  6. DonRaziel, 17.05.2011 #6
    DonRaziel

    DonRaziel Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    So habe jetzt den PC gewechselt und bin jetzt an einem XP rechner aber es ist das selbe prob es scheitert an dieser adb geschichte wenn ich das eingebe dann kommt immer wieder die meldung das er das nicht kennt k.a warum

    Gruß
    DonRaziel
     
  7. ka-tet48, 17.05.2011 #7
    ka-tet48

    ka-tet48 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    71
    Registriert seit:
    19.11.2010
    wenn du im "CMD" einfach mal in ordner C:\SDK\Platform-tools
    "dir" eingibst. steht dann da auch irgendwo ne datei die "adb" heißt?
    bzw wenn du im datei explorer unter windows in den ordner schaust welche dateien sind dort vorhanden?
     
  8. DonRaziel, 17.05.2011 #8
    DonRaziel

    DonRaziel Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    dieses adb ist dort nicht vorhanden aber ich habe mir genau das gezogen was in der anleitung drin stand was muss ich machen oder mirsauegn das es vorhanden ist ????

    Gruß
    DonRaziel
     
  9. Mr.Orange, 17.05.2011 #9
    Mr.Orange

    Mr.Orange Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2011
    Phone:
    Motorola Backflip
    Welche Schritte hast Du bisher gemacht. Gerootet, recovery erstellt,........wo genau hängst Du?? Mach doch mal'n Screenshot und beschreib doch etwas genauer....
    Gruß Orangeman
     
  10. DonRaziel, 17.05.2011 #10
    DonRaziel

    DonRaziel Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    So dann schritt für schritt habe mir die besagte datei herunter geladen dann so entpackt wie beschrieben dann die cmd geöffnet dann die eingaben gemacht wie beschrieben aber das mit dem rooten blick ich nicht so ganz und es gibt in diesem ordner diese adb datei nicht nur diese recoverywas muss ich machen damit das ganze funzt

    Gruß Raziel

    P.S: wenn es eine möglichkeit gibt das ganze in einem TS gespräch zu machen wäre ich natürlich super glücklich reden geht schneller als schreiben :)
     
    Zuletzt bearbeitet: 17.05.2011
  11. ka-tet48, 17.05.2011 #11
    ka-tet48

    ka-tet48 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    71
    Registriert seit:
    19.11.2010
    hast du auch die sdk-manager.exe ausgeführt und alles installiert was dort angeboten wird? Das ist ganz wichtig denn in dem schritt werden erst die sachen in den Platform-tools ordner gedownloadet.
     
  12. Mr.Orange, 17.05.2011 #12
    Mr.Orange

    Mr.Orange Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2011
    Phone:
    Motorola Backflip
    Ganz ruhig bleiben....so weit war ich auch schon mal....wenn gar nichts mehr geht, nochmal von vorne beginnen...hast du das superuser app in deiner programmliste nach dem rooten vorgefunden? Wenn ja, mache mal ein clear log, und beginne von neuem...
    Kein SuperuserApp....nicht gerootet....so ist das
    Gruß Orangenhaut
     
  13. ka-tet48, 17.05.2011 #13
    ka-tet48

    ka-tet48 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    71
    Registriert seit:
    19.11.2010
    er kann noch weder nen super user app noch sonstwas haben da er ja schon kein adb in windows hat.

    also lade dir die SDK nochmal neu runter und installier in windows nochmal alles von vorne. darauf achten das du es auch in C:\SDK\ installierst damit am ende auch die hier angegebenen Pfade passen. Dann öffnest du den SDK-Manager.exe und lädst dort alle angebotene sachen runter. das dauert ewig und 3 tage. also kaffe holen und warten :D
    danach kannst du dann die sachen in "CMD" machen, sprich ADB devices eingeben und ein Handy ansprechen.
     
  14. DonRaziel, 18.05.2011 #14
    DonRaziel

    DonRaziel Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    sorry an alle die mir geholfen haben aber mein pc hat da wohl einen weg gehabt er hat zwar alles entpackt aber immer wieder ganz wo anders hin obwohl ich im den pfad angegben habe nun habe ich es endlich hin bekommen denke ich bin gerade die sachen am runterladen und werde gleich einen neuen versuch starten und nochmal sorry an alle war mein fehler aber fühle mich sehr wohl hier und bin erstaunt das ihr nicht die nerven verloren habt bei meinem noobigen verhalten also werde mich melden wenn es geklappt oder auch nicht geklappt hat

    Gruß
    DonRaziel
     

Diese Seite empfehlen