1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[OFFEN] Ich muss ständig den SIM-Pin eingeben!

Dieses Thema im Forum "Motorola Backflip Forum" wurde erstellt von Metaphore, 20.01.2011.

  1. Metaphore, 20.01.2011 #1
    Metaphore

    Metaphore Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    3
    Registriert seit:
    05.01.2011
    Phone:
    Motorola Backflip
    Moin,

    ich habe seit kurzem das Backflip und bin soweit zufrieden. Leider gibt es ein ziemlich nerviges Problem: Ständig werde ich aufgefordert die Pin einzugeben, wenn ich zwischendurch das Handy mal wieder in die Hand nehme. Von der Abmeldung aus dem Netz bekomme ich nichts mit. Teilweise ist es sogar so, dass ich gar nicht aufgefordert werde die Pin einzugeben, sondern oben nur noch ein Symbol erscheint, dass ich angemeldet bin. Das Eingeben der Pin kann ich dann nur durch einen Neustart forcieren. Auch das direkte Auswählen des Providers funzt nicht (Karte kann nicht registriert werden).

    Ich muss dazu sagen, dass ich mit dem vorherigen Telefon (treo 650) ständig das Problem hatte, dass ich die Pin neu eingeben musste. Damals hatte einmal geholfen, dass ich eine neue Sim-Karte bekommen hatte. Die Karte, die ich jetzt habe, ist auch ganz neu (ePlus).

    Ich konnte das Problem nun aber eingrenzen:

    1. Das Problem tritt nur auf, wenn ich zu Hause bin (Hamburg-Bramfeld). Empfang habe ich hier immer.
    2. Evtl. liegts am WLan, mit dem sich mein Phone hier immer verbindet. Das wäre zumindest ein Unterschied zum sonstigen Betrieb. Allerdings war ich heute auf einer Tagung wo es auch ein öffentl. WLan gab.. und da musste ich die Pin nicht einmal eingeben.

    Hat jmd von Euch zu diesem Problem irgendwelche Ideen oder Lösungsansätze. Mich macht stutzig, dass es nur auftritt, wenn ich hier zu Hause bin (so 3-4x).
     
  2. acone, 20.01.2011 #2
    acone

    acone Android-Experte

    Beiträge:
    726
    Erhaltene Danke:
    382
    Registriert seit:
    06.10.2010
    Hallo,

    Kann es sein dass dein Handy abstürzt und neustartet, und du deshalb immer die pin-Aufforderung bekommst wenn du wieder mal draufschaust?
     
  3. Metaphore, 20.01.2011 #3
    Metaphore

    Metaphore Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    3
    Registriert seit:
    05.01.2011
    Phone:
    Motorola Backflip
    Ich glaube nicht! Woran könnte man das denn definitiv sehen .... gibt's irgendwie ein Log oder so?

    Aber ich hab's teilw. Auch nebenbei einen Stream laufen und da gab's definitiv keinen Neustart.
     
  4. acone, 20.01.2011 #4
    acone

    acone Android-Experte

    Beiträge:
    726
    Erhaltene Danke:
    382
    Registriert seit:
    06.10.2010
    Also normalerweise meldet sich das Backflip ja auch mit einem Boot-Ton wenn es neustartet... 1.5 oder 2.1?
     
  5. Metaphore, 20.01.2011 #5
    Metaphore

    Metaphore Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    3
    Registriert seit:
    05.01.2011
    Phone:
    Motorola Backflip
    Motoblur mit 1.5.

    Hab momentan irgendwie wenig Nerv mich intensiver mit Sachen wie Rooten, Flashen etc. zu beschäftigen. Angebl. soll ja im 2. Quartal ein Update kommen wenn ich das richtig in Erinnerung habe.

    Ich habe bisher noch nichts von einem Reboot mitbekommen. Beim Streamen definitiv nicht. Der Stream wird zwar gelegentlich unterbrochen, was mich auch wundert... aber er (bzw. es "StreamFurios") ist dann am puffern. Kein Reboot.

    Gibt's denn kein Syslog irgendwo? Oder ein Tool mit dem man nachgucken kann? Ich habe so das Gefühl, dass die Tel-App abstürzt vielleicht? Wäre natürlich schön, wenn es ein Logging gäbe, dass jeden Start mitloggt bspw.

    Bin auch etwas ratlos, weil es nur hier zu Hause auftritt. Könnte das letztlich doch was mit dem Anbieter zu tun haben... das ich viell. in der Zelle in der sich das Handy reggt rausfliege oder son Schrott?!? Werde auch mal den ePlus Support kontaktieren.
     
  6. acone, 21.01.2011 #6
    acone

    acone Android-Experte

    Beiträge:
    726
    Erhaltene Danke:
    382
    Registriert seit:
    06.10.2010
    Ein Offizielles? Die Motorola Homepage sagt schon seit einem halben Jahr "bleibt auf 1.5 für die bestmögliche Kombination aus Soft- und Hardware" oder so, völliger Blödsinn. Was die Logcat angeht kann ich mal schauen ob wie und wo die unter 1.5 anlegbar ist. Stell doch mal den PIN aus und mach ein Sperrmuster an (gabs das unter 1.5 schon?)

    LG
     
    Zuletzt bearbeitet: 21.01.2011
    Metaphore bedankt sich.
  7. Metaphore, 21.01.2011 #7
    Metaphore

    Metaphore Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    3
    Registriert seit:
    05.01.2011
    Phone:
    Motorola Backflip
    Also ich hab das nur in verschiedenen Postings aufgeschnappt... Viell. setze ich mich über kurz oder lang doch mit einem eigenständigen Update auseinander.

    Ich hab das jetzt mal eingerichtet (kein Pin, aber Sperrmuster) - gute Idee! Thx :)
     
  8. ropz, 22.01.2011 #8
    ropz

    ropz Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    13.10.2010
    Phone:
    Motorola Backflip
    Es kann auch sein, dass das Handy immer wieder aus geht wegen dem bekannten Akkuproblem. Das Akku beim Backflip sitzt nicht richtig drin. Einfach ein kleines Stückchen Papier falten und zwischen gehäuse und Akku klemmen, damits nicht mehr wackelt.

    Hatte ich auch, seitdem war ich mit der beta4 und jetzt auch mit der 1.3.1 rebootfrei ;)
     
  9. Metaphore, 22.01.2011 #9
    Metaphore

    Metaphore Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    3
    Registriert seit:
    05.01.2011
    Phone:
    Motorola Backflip
    Bis jetzt klappt das super! Bis jetzt hatte ich nicht einmal das Problem, dass ich die Karte nicht angemeldet ist. Für mich eine perfekte Lösung... Danke!

    Das hatte ich auch schon ausprobiert - hat aber nichts gebracht. Und Reboots kamen ja auch nicht so wirklich in Frage, da ich das Problem ja auch hatte während ich 'n Stream-Client am Start hatte.
     
  10. Ibohr, 22.01.2011 #10
    Ibohr

    Ibohr Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    4
    Registriert seit:
    20.12.2010
    also ich hab net wirklich reboots,aber zwischendurch steht bei mir immer das die sim-karte inaktiv wär(pin is deaktiviert,also kanns ja eigentlich auch net sein das er rebootet und es da dran liegt,steht auch nix davon das ich den pin eingeben muss?!?). problem wird nur entweder durch en reboot behoben oder wenn ich kurz flugzeugmodus an und wieder ausschalte gehts auch wieder, ich hab normalen empfang und alles funktioniert wie es soll.

    sonst funktioniert alles ohne probleme und kann mich net über mein backflip beschweren.
    hat noch jemand das problem oder weis jemand ne lösung? weil nervig ist es schon wenns handy dann dauernd "inaktiv" ist und man deswegen anrufe verpasst
     
  11. acone, 22.01.2011 #11
    acone

    acone Android-Experte

    Beiträge:
    726
    Erhaltene Danke:
    382
    Registriert seit:
    06.10.2010
    Immer die Version angeben, das erleichtert Diskussionen über Probleme enorm.
     
  12. Metaphore, 22.01.2011 #12
    Metaphore

    Metaphore Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    3
    Registriert seit:
    05.01.2011
    Phone:
    Motorola Backflip
    Jau... genau das hatte ich. Entweder wurde ich aufgefordert die Pin einzugeben oder ich hatte oben in der Statusleiste einfach nur das Symbol, dass die Karte inaktiv ist. Man konnte dann auch nicht durch das explizite Auswählen des Netzes die Karte aktivieren. Ein Neustart war dann notwendig.. das mit dem Flugzeugmodus hatte ich nicht ausprobiert.

    Schalte doch wie ich auch die Pin-Abfrage aus! Du brauchst dann natürlich zur Sicherheit das Sperrmuster... sonst gibt's 'ne böse Überraschung, falls Dir das Handy mal gezockt wird...
     
  13. Ibohr, 22.01.2011 #13
    Ibohr

    Ibohr Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    4
    Registriert seit:
    20.12.2010
    also ich hab die preclair 1.3.1 drauf.
    pin-abfrage ist ja ausgeschaltet,deswegen frag ich mich woher das kommen könnte,falls er wirklich rebootet müsste er sich ja automatisch ins netz einwählen,da er kein pin benötigt.
    und wie gesagt,kurz flugzeugmodus an und wieder aus und ich bin wieder normal im handynetz,aber nervig ist es schon
     
  14. Metaphore, 22.01.2011 #14
    Metaphore

    Metaphore Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    3
    Registriert seit:
    05.01.2011
    Phone:
    Motorola Backflip
    Bist Du auch zufällig bei ePlus? Ich frage das, weil ich ePlus immer noch nicht ganz als Fehlerquelle ausschließen kann... denn ich hatte das Problem vorher mit meinem Treo ja auch ständig.
     
  15. acone, 22.01.2011 #15
    acone

    acone Android-Experte

    Beiträge:
    726
    Erhaltene Danke:
    382
    Registriert seit:
    06.10.2010
    Wenns mit 1.5 und mit preclair auftaucht könnte das auch ein Hardwaredefekt sein... evtl. mal google befragen.
     
  16. Ibohr, 22.01.2011 #16
    Ibohr

    Ibohr Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    4
    Registriert seit:
    20.12.2010
    bin bei t-mobile
     
  17. StrongZero, 24.01.2011 #17
    StrongZero

    StrongZero Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    2
    Registriert seit:
    12.11.2010
    Phone:
    Motorola Backflip
    Bei nem geflashten Backflip mit 2.1 hat bei mir geholfen, es ohne Swap Partiton auf der SD zu flashen. Das hat schonmal die Reboots beendet. Ab und zu hab ich aber auch das Problem, dass es nicht mehr richtig im Netz ist. Also es zeigt empfang an, 3G oder G oder E werden aber nicht angezeigt und ich komm nicht ins Netz. Das kann zum Teil am Akkumodus liegen. Welchen hast du eingestellt? Bei mir hilft leider immer nur kurz in den Flugmodus wechseln.
     
    Zuletzt bearbeitet: 24.01.2011
  18. mud

    mud Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    07.11.2010
    Ich hatte die nervige SIMeingabe bisher auch öfter. Zuletzt ca. 5x am Tag. Jetzt kommt dazu, daß ich keine Anrufe mehr entgegennehmen kann. Das Backflip fängt gar nicht erst an zu klingeln sondern bringt die Meldung: "der Prozess Android Phone wurde unerwartet beendet." Rausgehende Anrufe funktionieren allerdings noch. J rOdds 2.1 ist seit nem halben Jahr problemlos drauf und hat bisher immer ohne Probleme funktioniert. Hat jemand ne Idee? Vielleicht nur eine Datei (Android Phone) defekt? Hat die jemand einzeln als apk? Ansonsten bring ich das Gerät erstmal auf 1.5 zurück und werd dann mal sehen wie es sich da verhält.
     
  19. Metaphore, 26.01.2011 #19
    Metaphore

    Metaphore Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    3
    Registriert seit:
    05.01.2011
    Phone:
    Motorola Backflip
    Also ich hab auch ab und an Verbindungsfehler... die Pin-Abfrage abzuschalten ist ja nur ein Workaround. Ich werde mal diesen Energiesparmodus ausschalten.
     
  20. acone, 26.01.2011 #20
    acone

    acone Android-Experte

    Beiträge:
    726
    Erhaltene Danke:
    382
    Registriert seit:
    06.10.2010
    Wipe im RecoveryImage mal den Cache und Dalvik-Cache. Kann sein dass irgend ein App den Dalvik zerschossen hat.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. motorola handy sim pin

    ,
  2. motorola moto verlangt nach pin erneute pin eingabe