1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[OFFEN] mit Googlemail-Konto verbinden?

Dieses Thema im Forum "Motorola Backflip Forum" wurde erstellt von Genussgift, 28.04.2011.

  1. Genussgift, 28.04.2011 #1
    Genussgift

    Genussgift Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2011
    Phone:
    Motorola Backflip
    Hallo,
    ich habe mein Backflip vor ein paar Tagen geflasht und jetzt CyanogenMod bzw. Android 2.2 drauf. Das hat soweit glaub gut funktioniert, aber jetzt habe ich das große Problem, das ich das Handy nicht mit dem Googlemail Konto verbinden kann, also meine Kontakte nichtmehr drauf hab und (ich glaub das es deswegen ist) auch keine Apps downloaden bzw. installieren kann.

    Ich habe schon ein paar Sachen versucht, kann aber auch sein, dass ich nur nicht weiß wie ich die Daten richtig eingeben muss und wollte dewegen fragen ob ich da irgendwas beachten muss oder ob des ein anderes Problem ist und wie ich das dann lösen könnte.
    Ohne Apps ist das Handy irgendwie nicht ganz so toll, deswegen hoff ich sehr, dass ihr mir helfen könnt, vielen Dank schonmal.
     
  2. acone, 28.04.2011 #2
    acone

    acone Android-Experte

    Beiträge:
    726
    Erhaltene Danke:
    382
    Registriert seit:
    06.10.2010
    gapps geflasht?
     
  3. Genussgift, 29.04.2011 #3
    Genussgift

    Genussgift Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2011
    Phone:
    Motorola Backflip
    Danke, das mit den Apps funktioniert jetzt, aber halt nur mit denen, die ich über den PC auf mein Handy zieh, ich kann vom Handy aus keine runterladen^^

    Ich krieg es nicht hin, mein Handy mit dem Googlekonto zu verbinden, um meine Nummern wieder drauf zu haben und Apps runterzuaden...
    Ich weiß allderdings nicht ob einfach meine Servereinstellungen falsch sind, und finde irgendwie keine Seite auf der beschrieben ist das ich da so genau eingeben soll...
     
  4. ka-tet48, 29.04.2011 #4
    ka-tet48

    ka-tet48 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    71
    Registriert seit:
    19.11.2010
    du hast aber schon den google market drauf oder?
    und wenn du den öffnest sagt der dir ne fehlermeldung oder wie ist das?
    wenn du den market nicht drauf hast dann lade dir die Gapps.zip runter und flashe sie im selben menü wie das 2.2 android. danach einfach im market anmelden dann sollte das mit den server einstellungen egal sein da man da eigentlich nichts einstellen kann/muss.
     
  5. Genussgift, 18.05.2011 #5
    Genussgift

    Genussgift Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2011
    Phone:
    Motorola Backflip
    ich hab es immernochnicht geschafft, nen Google Market zu installieren -.-"
     
  6. ka-tet48, 19.05.2011 #6
    ka-tet48

    ka-tet48 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    71
    Registriert seit:
    19.11.2010
    hast du denn jetzt die gapps.zip aus dem thread flashen/backup 2.2?
    die kopierst du dir auf die sd-karte. schaltest dein handy aus.
    drückst die kamerataste und läßt sie gedrückt und schaltest dabei das handy ein. dann den lautstärke minus knopf drücken. danach gehst du im recovery menü auf "Flash from sd" da wählst du dann die Gapps.zip aus und bestätigst mit der home-taste bis es fertig ist. danach dann restart und du solltest beim anmelden auch den market finden
     
    Genussgift bedankt sich.
  7. Genussgift, 19.05.2011 #7
    Genussgift

    Genussgift Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2011
    Phone:
    Motorola Backflip
    vielen Dank, ich weiß auch nicht warum ich das vergessen hatte, aber jetzt funktioniert alles einwandfrei =D
     
  8. HiFish, 25.05.2011 #8
    HiFish

    HiFish Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    1
    Registriert seit:
    23.05.2011
    Hallo,


    mir ist auch noch folgendes aufgefallen:

    Ich hatte das Problem mit der Google-Anmeldung zuerst auch: Nach dem Flashen von 1.5 auf 2.2 kam beim ersten Neustart kein Dialog, mit dem sich das Backflip einrichten ließ uns auch die manuelle Anmeldung beim Google-Konto war erfolglos (Server-Fehler...).

    Dann habe ich aber zwischenzeitlich 2.1 drauf gehabt und danach noch einmal 2.2 drauf geflasht - und auf einmal gings: beim ersten Neustart kam sofort die Frage nach dem Google-Konto und die Anmeldung hat funktioniert.

    Scheint irgendwie auch was damit zu tun zu haben, ob man vorher 2.1 draufgehabt hat oder nicht.


    Gruß,
    HiFish
     

Diese Seite empfehlen