1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Ohne WLAN keine Internetverbindung

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von MephistoXYZ, 05.04.2011.

  1. MephistoXYZ, 05.04.2011 #1
    MephistoXYZ

    MephistoXYZ Threadstarter Erfahrener Benutzer

    Beiträge:
    172
    Erhaltene Danke:
    5
    Registriert seit:
    20.03.2011
    Phone:
    Huawei Mate S
    Tablet:
    iPad Air 2
    Seit heute habe ich das Problem, dass wenn WLAN nicht eingeschaltet ist, ich auch keine Internetverbindung erhalte. Ich wüsste nicht, dass ich irgendwas bei den Einstellungen verändert habe oder wie man das anhand von Einstellungen wieder hinbekommen könnte.

    Jedenfalls erscheint oben in der Statusleiste auch kein 3G Symbol oder das 3G Watchdog Symbol, wenn WLAN ausgeschaltet ist.

    Hat einer eine Idee...?
     
  2. C64, 05.04.2011 #2
    C64

    C64 Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    5
    Registriert seit:
    26.03.2011
    Ausschalter gedrückt halten ->" Datennetzmodus aktiviert " ?
     
  3. MephistoXYZ, 05.04.2011 #3
    MephistoXYZ

    MephistoXYZ Threadstarter Erfahrener Benutzer

    Beiträge:
    172
    Erhaltene Danke:
    5
    Registriert seit:
    20.03.2011
    Phone:
    Huawei Mate S
    Tablet:
    iPad Air 2
    Japs, ist aktiviert, das Problem besteht aber leider immer noch. Bekomme ohne WLAN absolut keine Verbindung... :(
     
  4. C64, 05.04.2011 #4
    C64

    C64 Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    5
    Registriert seit:
    26.03.2011
    Du hast das Problem "seit heute". Was hast du denn verändert oder installiert, wenn es vorher lief?
     
  5. MephistoXYZ, 05.04.2011 #5
    MephistoXYZ

    MephistoXYZ Threadstarter Erfahrener Benutzer

    Beiträge:
    172
    Erhaltene Danke:
    5
    Registriert seit:
    20.03.2011
    Phone:
    Huawei Mate S
    Tablet:
    iPad Air 2
    Nichts! Habe nichts an irgendwelchen Einstellungen verändert, noch habe ich beispielsweise ein App (de)installiert.

    Eben bin ich aber allein auf die Idee gekommen, dass ich es ja damit versuchen könnte, das Gerät aus- und wieder einzuschalten, quasi neuzustarten. Und siehe da: Es funktioniert wieder alles so, wie es auch soll.

    Wahrscheinlich war das nur ein "Hänger". Neben der Möglichkeit, dass das Gerät eventuell defekt sein könnte, dachte ich auch noch, dass es vielleicht am Netzanbieter (O2) liegen könnte bzw. bei denen irgendwelche Störungen vorliegen.
     
  6. C64, 05.04.2011 #6
    C64

    C64 Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    5
    Registriert seit:
    26.03.2011
    Neustart ist immer eine Option. Ich dachte allerdings, dass du das schon gemacht hattest.
     
  7. MephistoXYZ, 05.04.2011 #7
    MephistoXYZ

    MephistoXYZ Threadstarter Erfahrener Benutzer

    Beiträge:
    172
    Erhaltene Danke:
    5
    Registriert seit:
    20.03.2011
    Phone:
    Huawei Mate S
    Tablet:
    iPad Air 2
    Nein, ich war erstmal völlig angenervt und zugleich auch ein bißchen ratlos bzw "überfordert". In Zukunft werde ich es mir aber merken... *g*
     
  8. dergoergen, 06.04.2011 #8
    dergoergen

    dergoergen Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    04.04.2011
    alternativ kannst du auch noch einmal die einstellung deines providers prüfen.
    Daten findest du auf der HP des providers.
     
  9. moenchen1968, 07.04.2011 #9
    moenchen1968

    moenchen1968 Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    7
    Registriert seit:
    14.03.2011
    Ich habe das Problem auch manchmal wenn ich ein Paar Stunden 3G deaktiviert hatte. Dann schalte ich den Flugmodus an und wieder aus. Dann geht auch sofort 3G. Probiers mal damit. Ist einfacher wie ständig auszuschalten.
     
  10. MephistoXYZ, 07.04.2011 #10
    MephistoXYZ

    MephistoXYZ Threadstarter Erfahrener Benutzer

    Beiträge:
    172
    Erhaltene Danke:
    5
    Registriert seit:
    20.03.2011
    Phone:
    Huawei Mate S
    Tablet:
    iPad Air 2
    @ dergoergen

    Am Provider wird es ja nun nicht gelegen haben. Es war eben nur eine Vermutung von mir...




    @ moenchen1968

    Danke für den Tipp. ;) Werde ich beim nächsten Mal beherzigen, sollte es erneut vorkommen, was ich aber nicht hoffe.

    Da du das Problem aber offenbar öfters zu haben scheinst und es wohl damit zusammenhängt, dass du 3G eine Zeit lang nicht nutzt, könnte es bei mir wohl auch häufiger vorkommen. Denn ich nutze vorwiegend WLAN und nur gelegentlich 3G...
     
  11. Fanta5, 07.04.2011 #11
    Fanta5

    Fanta5 Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2011
    Hallo,

    manchmal hilft es auch kurz den 2G Modus einzuschalten und wiederauszuschalten.

    Danach funktioniert das 3G auch wieder.

    Gruß

    Fanta5
     
  12. MephistoXYZ, 18.04.2011 #12
    MephistoXYZ

    MephistoXYZ Threadstarter Erfahrener Benutzer

    Beiträge:
    172
    Erhaltene Danke:
    5
    Registriert seit:
    20.03.2011
    Phone:
    Huawei Mate S
    Tablet:
    iPad Air 2
    Ich zitiere mich mal eben selbst.

    Heute hatte ich gleich 2x dieses Problem, nachdem ich WLAN ausgeschaltet habe. Erst als ich kurz in den Flugzeugmodus gegangen bin, konnte eine Verbindung ohne WLAN aufgebaut werden.

    Haben noch mehr dieses Problem oder gehört das eher der Seltenheit an?
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. ohne wlan kein internet

    ,
  2. keine internetverbindung ohne wlan

    ,
  3. Meldung kein wlan oder keine internetverbindung

    ,
  4. keine internetverbindung kein wlan,
  5. http kein internet ohne wifi,
  6. komme ohne wlan nicht ins internet