1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Ohrlautsprecher knarzt beim Telefonieren

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von jumpfire, 05.02.2011.

  1. jumpfire, 05.02.2011 #1
    jumpfire

    jumpfire Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.02.2011
    Hallo zusammen!

    Ich habe ein Problem mit dem Ohrlautsprecher. Immer wenn ich telefoniere (egal, ob ich Festnetz oder Mobilnetz anrufe, oder angerufen werde) knarzt der Ohrlautsprecher. Meist tritt das Knarzen nach ca. 3 Minuten Gespräch auf. Dabei ist es egal, wie laut ich den Ohrlautsprecher eingestellt habe und in welchem Netz ich telefoniere (bei O2, vodafone, T-Mobile immer gleich).

    Das Knarzen ist dabei in einem regelmäßigen Rhytmus wenn ich nicht spreche. Sobald ich spreche, oder Geräusche mache knarzt es durchgehend. Es knarzt unabhängig ob mein Gesprächspartner spricht.

    Wenn ich das Knarzen beschreiben sollte: Ein hoher Ton, relativ leise, aber penetrant...

    Kennt jemand das Problem? Gibts vielleicht ne Lösung, oder sollte ich es einschicken?

    Danke für eure Antworten.
     
  2. fossil_fuel, 10.02.2011 #2
    fossil_fuel

    fossil_fuel Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    11
    Registriert seit:
    10.02.2011
    Ich habe das auch bei meinem SGS und beobachte das nun seit der kurzen Zeit, die ich es habe. Im Forum habe ich sowas ähnliches auch gefunden...

    http://www.android-hilfe.de/motorola-milestone-2-forum/67027-geraeusch-beim-telefonieren.html

    Jedenfalls habe ich den Samsung-Service kontaktiert, hier der Schriftverkehr.

    Meine Mail:

    "Sehr geehrte Damen und Herren!

    Ich besitze mein Samsung Galaxy S nun seit einem knappen Monat und bin auch ziemlich zufrieden - bis auf eine Sache, die mich zur Verzweiflung treibt. Es hört sich bei einem Telefonat im Hörer so an, als ob irgendwelche Daten gesendet werden, im Prinzip so, als läge das Handy neben einer Lautsprecherbox wenn eine SMS ankommt - dieses Geräusch nur eben unendlich viel leiser und dann direkt am Ohr. Das Geräusch äußert sich periodisch, man kann es als leises "klackern" beschreiben, welches ca. 5 mal pro Sekunde auftritt wenn ich nicht spreche. Wenn ich spreche oder es auf meiner Seite laut ist, geht es in ein konstantes Summen über, was insbesondere bei Telefonaten in leisen Räumen wirklich stört, weil es dann gut hörbar ist. Ich vermute daher einen Zusammenhang mit der Antenne oder einen mangelhaft abgeschirmten Lautsprecher. Es spielt dabei keine Rolle welche SIM-Karte eingelegt ist, ob WLAN und/oder Datenmodus ausgeschaltet wurde... auch habe ich das an mehreren Orten (in Räumen, im Freien) getestet, überall das gleiche Problem mit dem Störgeräusch - und wenn es nicht von Anfang an da ist, dann kommt es nach spätestens 10 Sekunden. Nach kurzem googlen konnte ich auch andere User ausfindig machen, die dieses Problem haben, jedoch war keine Lösung zu finden: google=samsung galaxy geräusch telefonieren (siehe die ersten einträge). Wenn ich ein Bluetooth-Headset anschließe ist das Störgeräusch übrigens nicht da und wenn ich über WLAN mit skype telefoniere ist die Sprachqualität besser und das Störgeräusch weg!!! Wie kann das sein?
    Die Tatsache, dass einige User in Foren das gleiche berichten, lässt mich hoffen, dass das Problem bei Ihnen vielleicht bekannt ist. Gibt es dazu eine Lösung?
    Bitte teilen Sie mir mit, wie ich weiter vorgehen soll - einschicken möchte ich es nur, wenn es wirklich sein muss. Bitte teilen Sie mir mit, was mit dem Telefon los ist!

    Vielen Dank und freundliche Grüße, [..]"

    Die Antwort kam sehr schnell, innerhalb einer Stunde:

    "
    Sehr geehrter [...]

    vielen Dank für Ihre Anfrage.

    Wir empfehlen Ihnen, Ihr Samsung Mobiltelefon auf den Herstellerzustand zurückzusetzen. Dies löscht alle
    Dateien und Einstellungen auf Ihrem Samsung Mobiltelefon und Sie können einen Fehler Ihrer Software
    ausschließen.

    Bitte sichern Sie sich vorher Ihre Daten, da diese Ihnen ansonsten verloren gehen.

    Das zurücksetzen können Sie mit Hilfe des folgenden Codes durchführen:

    Stern 2767 Stern 3855 Raute („*2767*3855#“)

    Bei weiteren Fragen können Sie uns gern kontaktieren.

    Mit freundlichen Grüßen aus Schwalbach"
    ---
    Ich hab wirklich viel ausprobiert, anderen Homescreen (nutze Launcher Pro) usw. aber irgendwas scheint da zu sein. Trotz allem mag ich einen Softwarefehler nicht ausschließen, weil es nach dem Firmwareupdate auf 2.2.1 eine Zeit lang (10 Minuten oder so) gut ging. Danach meldete sich das Störgeräusch wieder... Vielleicht ist es eine app? Bei mir war es von Anfang an und ich kann mir nicht vorstellen, welche App es sein könnte...
    Ich habe keine große Lust auf einen Hard-Reset, aber wahrscheinlich werden wir nicht drum herum kommen um einen Softwarefehler ausschließen zu können.

    Oder hat jemand inzwischen eine Lösung?!?!

    Bei einem Freund von mir ist das Geräusch, aber ihm wäre es nicht aufgefallen, hätte ich ihn nicht darauf hingewiesen...

    Danke und Gruß...
     
  3. presseonkel, 10.02.2011 #3
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,351
    Erhaltene Danke:
    31,516
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    wenn dieses Geräusch wirklich störend ist (was ich gut nachvollziehen kann - mich würde so etwas verrückt machen!), dann wird Dir in der Tat nichts anderes übrig bleiben, als erstmal zu wipen, um den Fehler einzugrenzen, bzw. auf evtl. Software-Fehler/App beschränken zu können. Weißt Du noch, ob das Geräusch früher (bei einer anderen FW) auch schon da war?
     
  4. extrajojo, 10.02.2011 #4
    extrajojo

    extrajojo Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    1
    Registriert seit:
    19.01.2011
    Ich kenne das Problem...

    Bei mir tritt dieses Geräusch aber nur auf, wenn ich im Bereich meines Heim-Wlanrouters telefoniere. Draußen auf der Straße oder auch in anderen Räumen tritt das Problem nicht auf. Mit meinem alten SGH D900i habe ich die Geräusche jedoch nicht, muss also schon irgendwie am SGS liegen.

    Da bei mir aber auch der Rahmen knarzt, der USB-Verschluss nicht mehr schließt und der Akku nicht fest sitzt, sondern immer gegen die Backplate schlägt, wenn man das Handy bewegt, werd ichs vielleicht bald mal einschicken. Eventuell kann man dann ja danach mal vergleichen ob das Problem mit anderem/repariertem Gerät auch noch auftritt :)

    Lg
     
  5. jumpfire, 10.02.2011 #5
    jumpfire

    jumpfire Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.02.2011
    Da bin ich ja beruhigt, dass ich nicht der einzige bin...

    Ich habe gerade mal etwas rumprobiert:

    --> egal ob WLAN an oder aus, es knarzt/summt
    --> egal wo ich bin, ob auf der Straße oder im Haus, es knarzt/summt
    --> mobiles Internet ausgeschlatet, knarzen/summen hört auf!!!
    unter Einstellungen - Drahtlos u Netzwerk - Mobile Netzwerke - Paketdaten verwenden (dann is das mobile Internet aus)

    Hilft das bei euch auch?
    Ist zwar keine wirkliche Dauerlösung, aber es zeigt, dass keine App schuld ist. Ob Einschicken da so hilft, keine Ahnung, offensichtlich haben ja mehrere das gleiche Problem...
     
  6. fossil_fuel, 11.02.2011 #6
    fossil_fuel

    fossil_fuel Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    11
    Registriert seit:
    10.02.2011
    vorgestern habe ich zu meinem erstaunen wirklich sehr lange ohne störgeräusche telefoniert - aber am gleichen ort hatte ich auch schon schwierigkeiten damit. ich hatte zuerst auch das WLAN vermutet, aber daran liegt es nicht. es ist ein glücksfall wenn es nicht da ist. aber selbst draußen in der umgebung ist es meist da, man hört es dann halt kaum, weil es dann doch so laut ja wieder nicht ist. nur in leisen räumen fällt es auf.

    das mit paketdaten kann ich nicht bestätigen. ich habe alles ausprobiert: WLAN aus, bluetooth aus, auch paketdaten, 2G/3G ... das hat alles nichts gebracht. aber nun ist hier WLAN an, Paketdaten sind nicht deaktiviert (wenn auch inaktiv, weil WLAN verbunden) aber ich habe auch grade nochmal störungsfrei telefoniert (eine seltenheit).
    ich werde es weiter beobachten, ich vermute dass es mit den orten / sendeleistung bzw. andere funknetz-belastung zusammenhängt.

    aber trotzdem darf sowas doch nicht sein, oder!? ich bin schon frustriert, die kiste war ja nicht grade billig - trotzdem würde ich mein 4 jahre altes sony ericsson (was viel billiger war) dem SGS in sachen sprachqualität vorziehen.
    - insofern glaube ich nicht, dass da die lösung liegt.

    ich werde die sache weiter beobachten und halte euch auf dem laufenden...
     
    Zuletzt bearbeitet: 11.02.2011
  7. triple-speed, 11.02.2011 #7
    triple-speed

    triple-speed Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    27.01.2011
    Knarzen bei mir bei laut gestelltem onboard Lautsprecher, bei normalem telefonieren ist nichts zu merken. Es ist lässtig wenn ich das Teil am Schreibtisch liegen habe und was tun will wenn ich telefoniere.

    Werde mal mit Headset probieren und beobachten....
     
  8. fossil_fuel, 11.02.2011 #8
    fossil_fuel

    fossil_fuel Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    11
    Registriert seit:
    10.02.2011
    nein, ich glaube das was du meinst geht eher in richtung übersteuern, wir reden hier von störgeräuschen, die richtung sendegeräusche gehen. (s.o.)
     
  9. jumpfire, 11.02.2011 #9
    jumpfire

    jumpfire Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.02.2011
    genau, das sind summen/knarzen/knacken im Ohrlautsprecher --> Beschreibung siehe oben
     
  10. fossil_fuel, 14.02.2011 #10
    fossil_fuel

    fossil_fuel Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    11
    Registriert seit:
    10.02.2011
    also ich habs jetzt übers wochenende nochmal an verschiedenen standorten beobachtet und ich habe den eindruck, dass es mit dem empfang oder den örtlichen gegebenheiten zusammenhängt.

    1) in einem zimmer mit ziemlich gutem empfang (2 große fenster in der ersten etage, auf dem land gelegen, 70% hsdpa laut phono-widget). WLAN ist auch da, aber egal ob ein- oder ausgeschaltet: das geräusch war an diesem wochenende nicht da. :) (allerdings habe ich auch dort schon die störgeräusche gehört, was mich wundert!)

    2) an einem anderen ort (auch ländliche gegend, ich habe den empfang dort leider nicht überprüft, aber das zimmer lag für empfang wohl eher ungünstig, verschachteltes gebäude) hatte ich die geräusche wieder, aber das telefonat war sonst verständlich genug - also zum telefonieren reichte der empfang allemale.

    3) in einem zimmer in einer großstadt (4. etage, großes fenster, der empfang schwankt hier oft und es wird zwischen umts, gprs, hsdpa usw. nach bedarf hin und hergeschaltet) war das geräusch bisher immer da!
    auch vor der haustür kann man es hören, wohl wird es meist von den umgebungsgeräuschen übertönt, aber es ist vorhanden. auch hier reicht das signal zum telefonieren vollkommen aus, aber die geräusche sind immer da.

    >>> es liegt vermutlich nicht am WLAN (was ich nicht ausprobiert habe ist die channel zu wechseln, aber dass es hieran liegt halte ich für sehr unwahrscheinlich)

    ich bin wirklich unsicher, was es davon abgesehen sein könnte. was beobachtet ihr denn so? alle beobachtungen sind aus den letzten tagen, ich habe keine merklichen konfigurationen vorgenommen (einstellungen oder apps ...)

    bin ratlos.
     
  11. fossil_fuel, 14.02.2011 #11
    fossil_fuel

    fossil_fuel Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    11
    Registriert seit:
    10.02.2011
    ich glaub ich hab die ursache gefunden und war auch heute morgen wohl der antwort schon nahe.

    es machte mich stuzig, dass das störgeräusch immer erst wenige sekunden nach verbindungsaufbau quasi dazugeschaltet wurde. und das offensichtlich in dem moment, wo sich irgendetwas am empfang ändert. das GPRS signal hier ist offensichtlich sehr viel stärker als UMTS und HSDPA, deshalb ist das handy wohl im idle für schnelleren datenaustausch auf HSDPA eingestellt, aber switcht beim telefonieren auf GPRS. und DANN kommt das störgeräusch. das vermute ich, denn wenn ich unter

    einstellungen > drahtlos und netzwerk > mobile netzwerke > netzmodus

    auf "nur wcdma" stelle, dann bleibt das geräusch aus, während es bei "nur GSM" so gut wie immer und im "automatisch" Modus meistens auftritt.

    allerdings ist der empfang mit nur wcdma hier (momentan großstadt) wider erwarten viel schlechter als auf dem land und es ist ja auch längst nicht überall das netz so gut ausgebaut, als dass man nur mit "wcdma" auskommen könnte. vielleicht hilft auf dauer ein switch-widget (mal im market suchen, bin darüber mal gestolpert), mit dem man den modus schnell switchen oder besser kontrollieren kann - insbesondere telefonate in zügen oder so können mit "nur wcdma" glaube ich kaum funktionieren... bleibt zu testen.

    an diejenigen, die den fehler auch bemerken: bitte probiert das mal aus und schreibt, ob das bei euch auch klappt. bin gespannt.

    gruß.
     
    Zuletzt bearbeitet: 14.02.2011
  12. jumpfire, 15.02.2011 #12
    jumpfire

    jumpfire Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.02.2011
    Ich hab die Erfahrung gemacht, dass es nicht mit den verschiedenen Standorten zusammenhängt. Habe es aber auch nur an zwei verschiedenen Standorten probiert.
    Einmal auf dem "Land" im obersten Stockwerk und einmal mitten in Düsseldorf. Beide Male hat es im Ohrlautsprecher geknarzt/gesummt.

    Habe heute wieder rumporbiert:
    Habe den Netzmodus nur auf WCDMA gestellt. Und siehe da: kein knarzen/summen mehr... Vorher hat der viel zwischen GSM und WCDMA gewechselt. Teilweise sekündlich.
    Habe nur kurz telefoniert, werde es die nächsten Tage aber weiter beobachten ob es jetzt besser geworden ist. Würde mich freuen, da diese Lösung schön einfach wäre :)

    EDIT:
    habe deinen Beitrag erst gelesen, als ich meinen schon geschrieben hatte :)
    Also: bei mir hilfts auch!!!
     
  13. fossil_fuel, 15.02.2011 #13
    fossil_fuel

    fossil_fuel Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    11
    Registriert seit:
    10.02.2011
    ja, also spielt der standort auf jeden fall dann eine rolle, wenn man den automatik-modus aktiviert hat. weil bei schlechtem HSDPA oder EDGE empfang (das ist zumindest hier in meinem zimmerchen so) schaltet das handy auf GPRS um und die störgeräusche kommen, während bei "nur WDCMA" die störgeräusche nicht kommen.

    jetzt hätten wir damit also die ursache gefunden, aber das kann ja keine lösung sein. das HSDPA-netz ist ja auch nicht so gut ausgebaut ist wie GPRS. und überhaupt finde ich das inakzeptabel, insb. bei dem preis, den ich für das handy gezahlt habe. es wäre die frage, ob das bei allen geräten so ist oder nur bei bestimmten chargen (habe mein sgs im januar gekauft), ferner, ob es bei samsung bekannt ist. im email support scheint das wohl noch nicht angekommen zu sein. aber ich könnte eine spezifischere anfrage stellen mit der bitte um weiterleitung an den technischen support, damit nicht der erstbeste klugscheisser im email-support eine zurückstellung auf werkseinstellungen vorschlägt...

    sonst noch jemand ne idee?

    p.s.: nutze inzwischen so ein shortcut widget, welches mich mit einem klick direkt zu der passenden einstellungsseite schickt, einfach mal im store nach 2G-3G suchen. es gibt leider nichts besseres in der hinsicht. softwaremäßig würde höchstens noch ein modus "3G (auch bei schlechtem netz) im gespräch bevorzugen"... der automatik-modus schaltet ja recht schnell auf 2G um. für den datenaustausch dann auch 3G und im idle 2G; aber sowas wird wohl niemals von google kommen, nur weil es beim sgs im GPRS-modus knarzt....
     
  14. Drop_C, 17.02.2011 #14
    Drop_C

    Drop_C Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    17.02.2011
    Hallo Leute,

    endlich finde ich mal Menschen die genau das gleiche Problem haben wie ich.
    Ich kann alle eure Angaben bestätigen. Jedoch ist das Geräusch völlig unabhängig vom Aufenthalsort (sowohl in Stuttgart als auch in ländlicher Region getestet). Auch Aspekte wie Mobiles Internet bzw. W-lan an/aus spielen keine Rolle. Ich habe mein Handy Mitte Dezember 2010 über "www.Ashop.tv" erworben. Eine eigentlich wie ich dachte seröse Adresse...Sofort habe ich dieses "Störgeräusch" wahrgenommen und mich an meinen Verkäufer gewendet. Das SGS wurde durch sie zu "W-Support" eingeschickt. Dies ist eine der größten Reperaturgesellschaften für Technik in DE. Nach ca 1,5 Wochen kam mein Handy zurück mit der Nachricht: "Audioqualität und Lautstärke entsprechen den Herstellervorgaben". Ihr könnt euch vorstellen wie ich getobt habe. Als wäre das nicht genug hat mein Handy seit der Reperatur auch noch einen Kratzer und der rechte Rahmen wackelt und knackst was das Zeug hält.

    Das lies ich nicht auf mir sitzen. Habe Beschwerde eingereicht und mein Handy machte sich erneut auf die Reise. Eine Woche später kam es zurück. Zitat:"Audioqualität und Lautstärke entsprechen den Herstellervorgaben." (Das kennen wir doch irgendwoher?)

    Stellungnahme zur Beschädigung: "Das Spiel der mechanischen Teile entspricht den Vorgaben des Herstellers.
    Bei dem angegebenen Gehäuseteil handelt es sich um eine mechanische Beschädigung aufgrund unsachgemäßen Gebrauchs
    durch den Kunden.
    Diese mechanische Beschädigung unterliegt nicht der Herstellergarantie."


    Ich bin wirklich am Ende mit meinen Nerven :blink:
     
  15. fossil_fuel, 17.02.2011 #15
    fossil_fuel

    fossil_fuel Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    11
    Registriert seit:
    10.02.2011
    Hast Du gelgesen was wir hier geschrieben haben? Probier es doch mal aus (siehe meinen Beitrag vom 14.02.2011, 13:59) und schreib uns, ob es bei Dir auch klappt! so lang ist der Thread ja nun noch nicht...
     
  16. Drop_C, 18.02.2011 #16
    Drop_C

    Drop_C Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    17.02.2011
    Hey :)

    Danke für den Hinweis. Habe deinen Beitrag natürlich schon vorher gelesen und sofort ausprobiert. Problem: Wenn ich dies mache habe ich keine Netz. O2 ist nicht erreichbar. Aber ehrlich gesagt bietet dein Lösungansatz für mich auch keine dauerhaft zufiedenstellende Möglickeit. Das SGS ist ein Gerät der Spitzenklasse. Solche Fehler kann ich nicht tolerieren.

    Habe auch schon einen Simkartenaustausch via O2 vorgenommen um diese Fehlerquelle auszuschließen. Liegt def. nicht an der Sim.


    Ich werde in wenigen Stunden nach "Vahingen an der Enz" aufbrechen um mir dort von einem neutralen aber offizielen Samsung Service Center den Fehler bestätigen zu lassen. Sobald ich diesen Nachweis einer Neutralen Stelle habe werde ich gegen meinen Händler klagen sofern dieser mein Gerät nicht austauscht.

    Ein Bekannter von mir beim gleichen Händler, das gleiche Handy und den gleichen Vertrag. Bei ihm tritt dieser Fehler nicht auf. Es muss sich folglich um einzelne Produktionsfehler handeln.


    Naja ich gehe heute ganz nach Micheael Kohlhaas für meine Gerechtigkeit kämpfen =D Ich habe einen Termin mit einem Techniker von diesem Service Center. Besteht Bedarf dass ich euch sein "technisches Urteil" verkünde? :)
     
  17. fossil_fuel, 18.02.2011 #17
    fossil_fuel

    fossil_fuel Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    11
    Registriert seit:
    10.02.2011
    Natürlich ist es von Interesse, wie es bei dir weiter geht. Kurze Anmerkungen bzw. Bitten:

    1) Probier vorher an einem anderen Standort wo Du besseren Empfang hast aus, ob das Störgeräusch beim Wechsel zu "nur WCDMA" verschwindet. Dann kannst Du ja auch sagen woran es liegt (und uns das auch bestätigen). Natürlich finde auch ich das inakzeptabel.

    2) Ich habe auch einen Bekannten der meinte, dass es bei ihm reibungslos funktioniert und dann haben wir mal für ein Testtelefonat Handys getauscht und bei ihm war es auch. Nachdem ich ihn dann darauf aufmerksam gemacht habe hat ers dann auch gehört. Sprich: ihm wars gar nicht aufgefallen! Also teste das lieber selbst mal nach bei Deinem Bekannten. Ich hoffe trotzdem auf einzelne Produktionsfehler, aber wie gesagt, bei meinem Bekannten ist es das gleiche Problem. (D1 / D2-Netz).

    3) Halte und bitte bitte auf dem Laufenden. Ich habe mein Gerät extra noch nicht eingeschickt, weil ich mir dachte, dass das zu nichts führt. Wenn Du näheres weisst, dann teil uns das hier mit und vielleicht kann auch ich dann mein Handy austauschen lassen...

    Viel Erfolg in Vahingen und liebe Grüße.
     
  18. Drop_C, 18.02.2011 #18
    Drop_C

    Drop_C Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    17.02.2011
    Hallo :)


    Wie bereits gesagt bin ich extra nach Vaihningen gefahren. Das sind von mir aus immerhin mehr als 45min. Man mag es nicht glauben aber als ich endlich dort angekommen war, teilte man mir mit, dass der Techniker vor einer Stunde aufgrund von Magenbeschwerden nach Hause gegangen sei. Man versicherte mir dass der gute Mann bereits seit einer Ewigkeit dort arbeitete und so etwas noch nie vorgekommen sei...naja da habe ich einfach richtig Pech gehabt.

    Ich werde versuchen nächten Donnerstag erneut hinzufahren!


    Wenn ich euch einen Rat geben darf: Schick euer Handy nicht ein! Ich habe diesen Fehler gemacht und habe jetzt einen losen Rahmen. Natürlich ist so etwas bei einem Transport quer durch Deutschland (und das 2x) nicht auszuschließen.
    Wendet euch dirket an ein Servicecenter. Trotz wirklich seeeehr detailierter Fehlerbeschreibung wurde bei mir 2x in Folge nichts gefunden...


    Grüße aus dem Schwarzwald :)

    Ps. Wir werden dieses Problem schon gemeinsam knacken! :)
     
  19. FelixII, 28.02.2011 #19
    FelixII

    FelixII Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    10
    Registriert seit:
    08.05.2010
    Hi,

    ich möchte mich der Suche nach einer Lösung anschließen. Habe das Galaxy S seit einer Woche und ebenfalls mit dem Problem zu kämpfen, es tritt wie auch bei anderen nur im GSM-Modus auf.

    Gruß

    Felix
     
  20. Refus, 02.03.2011 #20
    Refus

    Refus Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.03.2011
    Hi,

    Auch ich habe das gleiche Problem und habe schon angefangen an meinem Verstand bzw. meinem Gehör zu zweifeln, jetzt nicht mehr :)

    Ich habe mittlerweile das vierte!!! SGS und das dritte!!! mit diesem Problem.
    Mein erstes musste ich wegen eines anderen Defektes austauschen. Kaum hatte ich das Austauschgerät (keine Neues sondern ein Neuwertiges Gerät) in den Händen ist mir schon beim ersten Telefonat das Geräusch aufgefallen.
    Daraufhin habe ich auch dieses Gerät wieder Austauschen lassen (wieder gegen ein Neuwertiges) und wieder war das Problem da. Nach einem weiteren Gespräch mit der Hotline habe ich mir eine neue SIM-Karte schicken lassen aber das Geräusch ist geblieben. Also habe ich von meinem Kaufrücktritt gebrauch gemacht und habe mir ein Neues SGS schicken lassen. Dieses ist letzte Woche bei mir eingetroffen aber zu meinem Frust sind auch hier die Geräusche zu hören :thumbdn:

    Nachdem ich die Lösung von fossil_fuel hier im Forum gefunden habe, wollte ich natürlich gleich testen, ob diese bei mir auch funktioniert. Ich musste aber feststellen, dass ich die Option „nur wdcma“ gar nicht habe. Ich kann nur „nur gsm“ oder „automatisch“ auswählen.
    Habt ihr eine Idee woran das liegt?
    Kann es an der Netzabdeckung liegen?
    Auf meinem SGS läuft die Firmware-Version 2.2 JP3, eine neuere Version liegt momentan nicht vor (T-Mobile Branded) und da es ein Firmenhandy ist, darf ich es auch nicht flashen.
     

Diese Seite empfehlen