1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Online (2G/3G) nur wenn entsperrt?

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von FrankyJ, 09.06.2011.

  1. FrankyJ, 09.06.2011 #1
    FrankyJ

    FrankyJ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    2
    Registriert seit:
    02.04.2010
    Hi,

    ich habe das Problem das ich nur online verbunden bin, wenn ich das Desire entsperre. Also den Lockscreen beende.

    Woran kann das liegen?
     
  2. Thyrion, 09.06.2011 #2
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Gehst du per WLAN online?
    Dann schau dir mal unter Einstellungen -> Drahtlos & Netzwerke -> Wifi-Einstellungen -> Manü -> Erweitert -> WLAN-Standby-Richtlinie an (Anmerkung: Den Weg dorthin per Gedächtnis, kann also leicht abweichen).
     
  3. FrankyJ, 09.06.2011 #3
    FrankyJ

    FrankyJ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    2
    Registriert seit:
    02.04.2010
    Da ist es auf niemals gestellt. Es geht aber um 2G/3G sprich UMTS.
     
  4. Thyrion, 09.06.2011 #4
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
  5. FrankyJ, 09.06.2011 #5
    FrankyJ

    FrankyJ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    2
    Registriert seit:
    02.04.2010
    Mein Provider ist Vodafone, Fast Dormancy sagt mir nix.
     
  6. Thyrion, 09.06.2011 #6
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
  7. FrankyJ, 09.06.2011 #7
    FrankyJ

    FrankyJ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    2
    Registriert seit:
    02.04.2010
    *#*#9900#*#* wird anscheinend erkannt. Es kommt aber keine Meldung. Der Eintrag verschwindet einfach nur.

    *#*#9900# bewirkt gar nichts.

    So wie das im Moment aussieht, geht UMTS nur an, wenn ich das Handy auch benutzte. Ist vom Prinzip ja nicht schlecht. Hab mir mal an unseren Exchangeserver ne Mail gesendet, diese kommt aber per Push nicht an, da ich ja keinen (Daten-)Empfang habe. Doof das.
     
  8. XploD, 09.06.2011 #8
    XploD

    XploD Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    40
    Registriert seit:
    04.05.2010
    Lustig. Ich musste mir dieses Verhalten extra mittels Tasker nachprogrammieren, damit ich eben wirklich nur dann Internet habe, wenn ich es brauche. Daher meine Frage:

    Hast du irgendwelche Energiesparprogramme installiert? Juice Defender oder so? Evtl. schaltet eins davon das mobile Internet ab?
     
  9. Thyrion, 09.06.2011 #9
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Das wäre jetzt richtig dämlich :lol:
     
  10. FrankyJ, 09.06.2011 #10
    FrankyJ

    FrankyJ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    2
    Registriert seit:
    02.04.2010
    Juice Defender - Das wird es sein. GRMPF...

    Wobei der ist gar nicht installiert. War auf nem anderen Image drauf. Suche geht weiter...
     
  11. FrankyJ, 09.06.2011 #11
    FrankyJ

    FrankyJ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    2
    Registriert seit:
    02.04.2010
    So, hab mal das Radio neu geflasht. Jetzt klappt es. Hatte sich wohl irgendwie verschluckt.

    Danke allen für die Hilfe!
     

Diese Seite empfehlen