1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. FrankyJ, 09.06.2011 #1
    FrankyJ

    FrankyJ Threadstarter Android-Hilfe.de Mitglied

    Hi,

    ich habe das Problem das ich nur online verbunden bin, wenn ich das Desire entsperre. Also den Lockscreen beende.

    Woran kann das liegen?
     
  2. Thyrion, 09.06.2011 #2
    Thyrion

    Thyrion Ehrenmitglied

    Gehst du per WLAN online?
    Dann schau dir mal unter Einstellungen -> Drahtlos & Netzwerke -> Wifi-Einstellungen -> Manü -> Erweitert -> WLAN-Standby-Richtlinie an (Anmerkung: Den Weg dorthin per Gedächtnis, kann also leicht abweichen).
     
  3. FrankyJ, 09.06.2011 #3
    FrankyJ

    FrankyJ Threadstarter Android-Hilfe.de Mitglied

    Da ist es auf niemals gestellt. Es geht aber um 2G/3G sprich UMTS.
     
  4. Thyrion, 09.06.2011 #4
    Thyrion

    Thyrion Ehrenmitglied

  5. FrankyJ, 09.06.2011 #5
    FrankyJ

    FrankyJ Threadstarter Android-Hilfe.de Mitglied

    Mein Provider ist Vodafone, Fast Dormancy sagt mir nix.
     
  6. Thyrion, 09.06.2011 #6
  7. FrankyJ, 09.06.2011 #7
    FrankyJ

    FrankyJ Threadstarter Android-Hilfe.de Mitglied

    *#*#9900#*#* wird anscheinend erkannt. Es kommt aber keine Meldung. Der Eintrag verschwindet einfach nur.

    *#*#9900# bewirkt gar nichts.

    So wie das im Moment aussieht, geht UMTS nur an, wenn ich das Handy auch benutzte. Ist vom Prinzip ja nicht schlecht. Hab mir mal an unseren Exchangeserver ne Mail gesendet, diese kommt aber per Push nicht an, da ich ja keinen (Daten-)Empfang habe. Doof das.
     
  8. XploD, 09.06.2011 #8
    XploD

    XploD Fortgeschrittenes Mitglied

    Lustig. Ich musste mir dieses Verhalten extra mittels Tasker nachprogrammieren, damit ich eben wirklich nur dann Internet habe, wenn ich es brauche. Daher meine Frage:

    Hast du irgendwelche Energiesparprogramme installiert? Juice Defender oder so? Evtl. schaltet eins davon das mobile Internet ab?
     
  9. Thyrion, 09.06.2011 #9
    Thyrion

    Thyrion Ehrenmitglied

    Das wäre jetzt richtig dämlich :lol:
     
  10. FrankyJ, 09.06.2011 #10
    FrankyJ

    FrankyJ Threadstarter Android-Hilfe.de Mitglied

    Juice Defender - Das wird es sein. GRMPF...

    Wobei der ist gar nicht installiert. War auf nem anderen Image drauf. Suche geht weiter...
     
  11. FrankyJ, 09.06.2011 #11
    FrankyJ

    FrankyJ Threadstarter Android-Hilfe.de Mitglied

    So, hab mal das Radio neu geflasht. Jetzt klappt es. Hatte sich wohl irgendwie verschluckt.

    Danke allen für die Hilfe!