1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

OpenglES

Dieses Thema im Forum "Android App Entwicklung" wurde erstellt von Melvor, 20.07.2012.

  1. Melvor, 20.07.2012 #1
    Melvor

    Melvor Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    20.07.2012
    Guten Abend,

    ich wollte für die Uni eine App erstellen jedoch bekomme ich nach dem Starten des Emulators unter Eclipse folgende Fehlermeldung und das ganze System wird sehr träge.

    Starting emulator for AVD '4.0.3 Device'
    Failed to create Context 0x3005
    could not get wglGetExtensionsStringARB
    emulator: WARNING: Could not initialize OpenglES emulation, using software renderer.
    could not get wglGetExtensionsStringARB
    could not get wglGetExtensionsStringARB
    could not get wglGetExtensionsStringARB
    could not get wglGetExtensionsStringARB
    could not get wglGetExtensionsStringARB
    could not get wglGetExtensionsStringARB
    could not get wglGetExtensionsStringARB

    Diese Meldungen bekomme ich schon beim Starten von Examples. Ich hab zwar schon nach der Meldung gesucht im Internet jedoch noch keine brauchbare Lösung gefunden.

    Hoffe ihr könnt mir da weiter helfen.

    Freundlicher Gruß
     
  2. Maddi, 21.07.2012 #2
    Maddi

    Maddi Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    10
    Registriert seit:
    18.07.2010
    Hi,
    Erstell einfach ein neues device
     
  3. Melvor, 21.07.2012 #3
    Melvor

    Melvor Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    20.07.2012
    Ein neues Device hab ich schon mehrfach ausprobiert, jedoch die Fehlermeldung ist immer noch da.
     

Diese Seite empfehlen