1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

opera mobile 12.0.3 stürtz ab

Dieses Thema im Forum "Lenovo IdeaPad A1 Forum" wurde erstellt von optimus one user, 02.06.2012.

  1. optimus one user, 02.06.2012 #1
    optimus one user

    optimus one user Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    4
    Registriert seit:
    23.07.2011
    Moin, ich habe auf anraten eines user von hier mein pad
    neu aufgesetzt, da ich von abstürtzen geplagt ware.
    Das Pad stürtz tatsächlich weniger ab aber seither macht der opera
    browser kummer.
    Vorher lief der ohne probleme aber jetzt stürtz er immer ab wenn
    ich z.b. auf android hilfe gehe und gleich irgentwo drauf clicke um
    ins unter forum zu gelange bricht er ab.
    Ich hab ihn schon mehrfach neuinstalliert, selbst ältere versionen haben
    das Problem.
    Hatte jemand von euch auch das problem, bzw kann das mal testen
    um aus zu schliessen das es vom browser selbst kommt?
     
  2. unLieb, 02.06.2012 #2
    unLieb

    unLieb Android-Lexikon

    Beiträge:
    1,208
    Erhaltene Danke:
    217
    Registriert seit:
    28.09.2010
    Opera hat bei mir noch nie Probleme gemacht.
     
  3. 123knarf, 02.06.2012 #3
    123knarf

    123knarf Erfahrener Benutzer

    Beiträge:
    181
    Erhaltene Danke:
    24
    Registriert seit:
    06.04.2012
    Guten Morgen, hast du mal ein paar nähere Informationen bezuglich welches rom du nutzt? Dann wäre die Frage wie du ein neues Rom installiert hast und welche wipes du durchgeführt hast? Hast du mal nach der deinstallation von opera alle verzeichnisse aus der vorausgegangenen Installation gelöscht?

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  4. optimus one user, 02.06.2012 #4
    optimus one user

    optimus one user Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    4
    Registriert seit:
    23.07.2011
    Ich habe das 2643 GR rom eingespielt, zuvor hab ich erst über die Fake recovery ein factory reset + dalvik cache reset gemacht. Dann hab ich die Rom zip in update.zip umbenannt und über den üblichen weg geflashst.

    Danach hab ich A1-rooter.zip, phonedelet.zip und die kernel.zip für die beleuteten tasten über die fake methode geflasht. Aber zwischen den steps immer wieder neugestartet.
    Ist also alles so wie vor dem neu aufsetzt wo opera lief.
    Das einzige was ich anders gemacht habe ist das rooten über die zip datei so wie die phone.zip.
    Das hatte ich vorher über oneclick getan und die phone.apk hab ich manuel gelöscht.
    Wenn ich opera über titanium backup zurüch spiele mit user daten dann komme ich bloss zum weißen screen wo opera mobil steht dann schließt er sofort. erst nach eine komplette nackter neu installation lässt es sich öffnen macht aber faxen.
    Was mir aber noch aufgefallen ist das beim mobile.de app jetzt die standort bestimmung geht das ging vor dem rom flashen leider nicht.
     
  5. Lenoid, 02.06.2012 #5
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Mach mal eine saubere Neuinstallation der Update.zip ohne Root, phone.apk usw.
    Danach nochmal Dalvik Cache mit FF löschen und Werkseinstellungen aus dem Einstellungsmenü von Android heraus.

    Probier da auf jeden Fall mal ein wenig rum dass du auf jeden Fall ein sauberes System als Grundlage hast, von dem du am besten noch ein Backup mit CWM (FF) machst.

    Ansonsten kann ich bestätigen, dass Opera Mobile eigentlich keinerlei Probleme macht.
     
  6. optimus one user, 05.06.2012 #6
    optimus one user

    optimus one user Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    4
    Registriert seit:
    23.07.2011
    So ich hab jetzt nochmal alles neu aufgesetzt und auch ein reset direkt
    aus android heraus gemacht.
    Scheind so als würde es soweit jetzt zu lauf, das einzige was nicht ging war
    meine lesezeichen zurück zu spielen denn dann stürtz er wieder ab.
     
  7. 123knarf, 05.06.2012 #7
    123knarf

    123knarf Erfahrener Benutzer

    Beiträge:
    181
    Erhaltene Danke:
    24
    Registriert seit:
    06.04.2012
    Das Problem bei dir ist dieses zurück spielen mit Titanium!
    Aus irgendwelchen Gründen funktioniert das nicht hatte ich auch schon mehrmals. Ich hatte mir den Ordner data/data/ com.opera.browser von Hand nach einer Neuinstallation nach einem Start und wieder beenden von Opera eingespielt und danach die Datei cookies4.dar gelöscht und siehe da Opera hat wieder einwandfrei funktioniert und die Lesezeichen waren auch wieder alle da. Root ist natürlich Voraussetzung.

    Gesendet von meinem Galaxy Nexus mit Tapatalk 2
     
  8. Lenoid, 05.06.2012 #8
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Lesezeichen kann man prima mit Opera Link synchronisieren und importieren.
    Titanium Backup macht mit manchen Apps Probleme, v.a. Systemapps.



    Gesendet von meinem Lenovo IdeaPad A1 mit Tapatalk.
     

Diese Seite empfehlen