Optimale GTA3 Grafikeinstellung fürs SGS3

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von nr2, 29.06.2012.

  1. nr2, 29.06.2012 #1
    nr2

    nr2 Threadstarter Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    14
    Registriert seit:
    13.11.2009
    Hallo,

    ich möchte euch mal bitte eure optimalen Grafikeinstellungen für GTA3 auf dem SGS3 zu posten.

    Bei mir laggts leider aber dem 3 Polizeistern.....

    Bei welchen Einstellungen hinsichtlich Effekten / Sichtweite etc. Läufts bei euch flüssig?
     
  2. PJF16, 29.06.2012 #2
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Beiträge:
    13,850
    Erhaltene Danke:
    8,035
    Registriert seit:
    06.01.2011
    Phone:
    Xiaomi RedMi Note 4
    Tablet:
    Nexus 7 (2012), Nexus 10, iPad Air 2 Cellular
    Wearable:
    Motorola Moto 360
    Normalerweise sollte nach Blogberichten nach alles auf höchster Stufe laufen. Und wenn nicht am S3 wo sonst?
     
  3. r0b, 29.06.2012 #3
    r0b

    r0b Ehrenmitglied

    Beiträge:
    7,747
    Erhaltene Danke:
    3,963
    Registriert seit:
    23.07.2011
    Phone:
    Samsung Galaxy S6
    Tablet:
    Nexus 10
    Siehe Anhang. Läuft absolut flüssig.
     

    Anhänge:

    nr2 bedankt sich.
  4. bligg, 29.06.2012 #4
    bligg

    bligg Fortgeschrittenes Mitglied

    Beiträge:
    340
    Erhaltene Danke:
    43
    Registriert seit:
    31.07.2010
    Phone:
    Huawei G8/Mate S - S7 Edge -Honor 8 Blue
    bei mir ist alles auf maximum eingestellt und es läuft flüssig
     
  5. r0b, 29.06.2012 #5
    r0b

    r0b Ehrenmitglied

    Beiträge:
    7,747
    Erhaltene Danke:
    3,963
    Registriert seit:
    23.07.2011
    Phone:
    Samsung Galaxy S6
    Tablet:
    Nexus 10
    Muss auch gestehen, das ich garnicht wusste das man irgendwas an den Eisntellungen verändern kann. Hab jetzt mal die Einstellungen wie im Anhang eingestellt und ~30min gespielt. Verfolgungsjdagd mit 3-4 Sternen, Überschläge, Explodierende Autos --> hat nichts geruckelt
     

    Anhänge:

  6. peppi1986, 29.06.2012 #6
    peppi1986

    peppi1986 Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    3
    Registriert seit:
    22.06.2010
    bei mir ruckelt ebenfalls nichts auf höchster Einstellung.
    Läuft bei dir vielleicht der Stromsparmodus ?
     
  7. nr2, 30.06.2012 #7
    nr2

    nr2 Threadstarter Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    14
    Registriert seit:
    13.11.2009
    ne energiesparmodus ist aus ...... das ja schon komisch.....
    Ich zieh jetzt erstmal das neueste OTA Update (War noch nicht installiert), mach nen neustart und schau mal was ich ich bei Antutu für nen Score erziele....
     

Diese Seite empfehlen