1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

OR nach Update auf 2.2.1

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von phunkybeam, 01.03.2011.

  1. phunkybeam, 01.03.2011 #1
    phunkybeam

    phunkybeam Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    14
    Registriert seit:
    18.01.2010
    Hallo zusammen,

    kann mir mal wer einen Tipp geben, habe mein Stein vor dem Update ganz frisch aufgesetzt (2.1 update-1), dann habe ich das Update auf die Pre-Release Version 2.2.1 durchgeführt (via OTA), anschließend den Bootloader 90.78 geflasht.

    Dennoch bekomme ich keine OR Version zum Laufen :(
    - CM OR
    - Androidiani 3.3

    Irgendwer eine Idee!?
     
  2. Gregor901, 01.03.2011 #2
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Hast du die verwundbare Recovery nach-geflasht? Sonst geht das nicht.
     
  3. sepp master, 01.03.2011 #3
    sepp master

    sepp master Fortgeschrittenes Mitglied

    Beiträge:
    255
    Erhaltene Danke:
    8
    Registriert seit:
    15.09.2010
    Phone:
    Motorola Milestone
    Also Androidiani z.B. klappt wunderbar.
    Haste auch die vulnerable recovery geflasht? Und update.zip + Recovery Ordner auf der SD? Dann sollte alles funktionieren
     
  4. phunkybeam, 01.03.2011 #4
    phunkybeam

    phunkybeam Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    14
    Registriert seit:
    18.01.2010
    Ja, habe folgenden Bootloader geflasht: vulnerable_recovery_only_RAMDLD90_78.sbf

    Deswegen bin ich sehr verwundert das ich immer wieder die Meldung:
    EOCD marker occurs after start of EOCD
    -- Install from sdcard...
    Finding update package...
    opening update package...
    verifing update package...
    E:EOCD marker occurs after start of EOCD
    E: signature verfication failed
    Installation aborted

    bekomme ...

    Muss man vorher noch ein Wipe machen!?
     
  5. Gregor901, 01.03.2011 #5
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    phunkybeam bedankt sich.
  6. phunkybeam, 01.03.2011 #6
    phunkybeam

    phunkybeam Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    14
    Registriert seit:
    18.01.2010
    GELÖST!

    Mann darf den Stein nach dem Flashen nicht komplett hochfahren lassen sondern muss direkt wieder in den Flash Modus...
     
  7. Sakaschi, 03.03.2011 #7
    Sakaschi

    Sakaschi Android-Ikone

    Beiträge:
    7,008
    Erhaltene Danke:
    4,098
    Registriert seit:
    24.04.2010
    du must einfach das ota script aus /system löschen das verhindert ne alte recovery zu flashen.

    und tada dann gehts immer^^
     
  8. phunkybeam, 05.03.2011 #8
    phunkybeam

    phunkybeam Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    14
    Registriert seit:
    18.01.2010
    Und wie möchtest du das bewirken wenn du keinen Root zugriff auf das Verzeichnis "/system" hast !? :D
    Bleibt wohl zuerst einmal nur oben benannte Lösung ... ;)
     
  9. Sakaschi, 06.03.2011 #9
    Sakaschi

    Sakaschi Android-Ikone

    Beiträge:
    7,008
    Erhaltene Danke:
    4,098
    Registriert seit:
    24.04.2010
    natürlich zuerst vulnarebly recovery dann direkt in or booten und von da aus das script ausführen das die datei entfernt und schon haste das dingend weg und stellt sich nicht wieder zurück auf die neue recovery...

    gibs auch genug how-to dazu

    und die 1 klick apps aus dem market funktionieren für root und dann einfach root explorer und selber löschen.

    das wäre variante 2
     
  10. derpöbel, 06.03.2011 #10
    derpöbel

    derpöbel Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    3
    Registriert seit:
    06.03.2011
    Phone:
    BQ- Aquarius X5 / SM-G900F
    Hallo zusammen, ich hab n Problem.

    ich will mir CM7 auf den Stein packen aber die
    "vulnerable_recovery_only_RAMDLD90_78.sbf" lässt sich nicht Flashen.
    kann sie mit RDS anwählen aber kann nicht starten.
    Hat jemand ne idee?

    Achja hab momentan den Zustand 2.2.1 drauf
     
  11. Gregor901, 06.03.2011 #11
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Benenne die Datei einfach um in "irgendwas.sbf" und veruch's nochmal.
     
  12. derpöbel, 06.03.2011 #12
    derpöbel

    derpöbel Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    3
    Registriert seit:
    06.03.2011
    Phone:
    BQ- Aquarius X5 / SM-G900F
    wow danke!

    jetzt kann ich es starten
     
  13. derpöbel, 06.03.2011 #13
    derpöbel

    derpöbel Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    3
    Registriert seit:
    06.03.2011
    Phone:
    BQ- Aquarius X5 / SM-G900F
    ne, geht doch nicht.

    Failed fashing process (0x7100) phone connected
     
  14. Gregor901, 06.03.2011 #14
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Sieht nach Treiber-Problem auf. Lad dir mal bei Motorola die neuesten Treiber und installiere diese.
     
  15. derpöbel, 06.03.2011 #15
    derpöbel

    derpöbel Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    3
    Registriert seit:
    06.03.2011
    Phone:
    BQ- Aquarius X5 / SM-G900F
    hab ich schon versucht, alles auf dem neuesten Stand und die gleiche Meldung.

    Man man das das immer mir passiert das sowas nicht hinhaut
     
  16. Gregor901, 06.03.2011 #16
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Nöö, iss mir nicht ganz unbekannt. Sowas gibt es. Also dann nochmal die Reihenfolge:

    PC starten, dann RSD aufrufen. Wenn RSD da ist, dann USB-Stecker ins MS und laaaaaange warten (manchmal werden wieder Treiber geholt). Dann auf Zeile 1 im RSD-Fenster klicken. Dann die sbf suchen und dann starten.

    Manchmal half auch USB wieder abziehen und anstecken.
     
  17. derpöbel, 06.03.2011 #17
    derpöbel

    derpöbel Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    3
    Registriert seit:
    06.03.2011
    Phone:
    BQ- Aquarius X5 / SM-G900F
    hab nun in nem US Forum was gelesen das es n Vista Problem sein könnte.
    USB-Ports hab ich alle ausprobiert
     
  18. Gregor901, 06.03.2011 #18
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Vista hab ich auch - daher sag ich ja, es ist nicht ganz unbekannt, aber es geht zu machen.
     
  19. derpöbel, 06.03.2011 #19
    derpöbel

    derpöbel Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    3
    Registriert seit:
    06.03.2011
    Phone:
    BQ- Aquarius X5 / SM-G900F
    welche Version von RDS benutzt Du? hab mir jetzt grad 4.9 geladen
    werds nochmal testen vorher hatte ich 4.6
     
  20. Gregor901, 06.03.2011 #20
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009

    4.9
    !! - 4.6 ist ja steinalt !
     
    derpöbel bedankt sich.

Diese Seite empfehlen