1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Original Pulse ROM

Dieses Thema im Forum "T-Mobile Pulse Forum" wurde erstellt von philipp2644, 07.04.2010.

  1. philipp2644, 07.04.2010 #1
    philipp2644

    philipp2644 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2010
    Hallo,

    gibts irgend eine möglichkeit das rooten&flashen der neuen rom rückgängig zu machen? mein nandroid backup bleibt leider beim booten hängen. oder hat jmd noch eine nandroid backup datei mit der ursprünglichen fimware?

    Liebe grüße,

    Philipp
     
    Zuletzt bearbeitet: 07.04.2010
  2. philipp2644, 07.04.2010 #2
    philipp2644

    philipp2644 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2010
    bitte bitte helfen ist ganz dringend ;)
     
  3. BigBear, 07.04.2010 #3
    BigBear

    BigBear Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    6
    Registriert seit:
    06.04.2010
    Installier einfach das Dezember Update neu, danach ist das Pulse wieder im Fabrikszustand ;)

    MFG,
    BigBear
     
    philipp2644 bedankt sich.
  4. philipp2644, 07.04.2010 #4
    philipp2644

    philipp2644 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2010
    hab ich schon versucht und da kam "kein update gefunden" ich versuchs mal nochmal vlt hatte ich ja die falsche datei. hab die modaco 1.8 u8230 rom. geht das damit auf jeden fall?
     
  5. pandinus, 07.04.2010 #5
    pandinus

    pandinus Erfahrener Benutzer

    Beiträge:
    197
    Erhaltene Danke:
    70
    Registriert seit:
    31.10.2009
    Hast du das Dezember Update auch im Hauptverzeichnis auf deiner SD Karte kopiert?
     
  6. philipp2644, 08.04.2010 #6
    philipp2644

    philipp2644 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2010
    ja hab ich.

    habs gerade nochmal probiert und bekomme immer die meldung:

    "Falsch - Das Upgrade-Packet wird nicht gefunden. Upgrade-Packet bestätigen und dann das Upgrade ausführen"
     
  7. Helix, 08.04.2010 #7
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    flash das 1.7ner custom rom, und mach dann das "upgrade". geht aufjedenfall...
     
    philipp2644 bedankt sich.
  8. philipp2644, 08.04.2010 #8
    philipp2644

    philipp2644 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2010
    Habs gerade mit der 1.7 rom geflasht und jetzt kommt jedes mal wenn ich es anmach: Der Prozess andrid.process.acore wurde unerwartet beendet.

    Nachdem ich dann Schließen erzwingen gemacht habe, kommt das ganze wieder von vorne, ich komm also nicht zum Upgrade menü.

    Kann man das auch irgenwie sonst machen?
     
  9. Helix, 08.04.2010 #9
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    dann ist beim Flashen was schief gegangen. einfach neu flashen, vorher wipen, also data und dalvik wipe.
     
    philipp2644 bedankt sich.
  10. philipp2644, 08.04.2010 #10
    philipp2644

    philipp2644 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2010
    hab nur nen wipe gemacht, dann gings :)

    ist jetzt auch root etc rückgänig gemacht, also so wie im auslieferungszustand?
     

Diese Seite empfehlen