1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

original rom hängt sich nach 5minuten auf

Dieses Thema im Forum "HANNspree HANNSpad (SN10T1) Forum" wurde erstellt von warrender, 06.09.2011.

  1. warrender, 06.09.2011 #1
    warrender

    warrender Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2011
    Hallo!

    Habe mein tablet frisch ausgepackt und es hat sich schon 2 mal nach ca 5minuten aufgehängt.

    Genauer gesagt war nur die letzte Zeile am Bildschirm benutzbar. Programme ließen sich dadurch öffnen. Die Homepage taste hat auch funktioniert. Ist das ein bekannter Fehler
    ? Soll ich es zurück schicken?

    Danke
     
  2. heikonet, 06.09.2011 #2
    heikonet

    heikonet Android-Lexikon

    Beiträge:
    1,898
    Erhaltene Danke:
    696
    Registriert seit:
    09.05.2010
    Phone:
    Z5
  3. warrender, 06.09.2011 #3
    warrender

    warrender Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2011
    ja, ich möchte Flashen. Aber vorher möchte ich wissen, ob das Tablet einen Defekt hat, oder ob es ein bekannter Fehler ist.

    Falls es ein Hardware-Defekt ist, tausche ich es sofort um.
     
  4. 4dro1d, 06.09.2011 #4
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    naja normal ist das auf jedenfall nicht. installier mal das update von der hannspree homepage und teste dann nochmal
     
  5. warrender, 06.09.2011 #5
    warrender

    warrender Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2011
    Ok danke!

    Das Update über die Homepage funktioniert bei mir nicht (invalied s.n.) ich habe zwei Updates über das Tabletten installiert. Mal sehen....
     
  6. heikonet, 06.09.2011 #6
    heikonet

    heikonet Android-Lexikon

    Beiträge:
    1,898
    Erhaltene Danke:
    696
    Registriert seit:
    09.05.2010
    Phone:
    Z5
    Ein Freund von mir hat seines bekommen und stellt fest das es nicht in den Standby konnte. kurzer tipper auf den Powerknopf und es ging sofort aus.

    Dann habe ich ihm den CWM aufgespielt und gtabcomb.
    Gleicher Fehler. im CWM unter Advanced Hardware test gemacht und festgestellt das er beim Button Test auch das gleiche gemacht hat.

    Bei meinem funktionierenden nicht.

    Ende vom lied, retoure ;)
     
  7. randy, 06.09.2011 #7
    randy

    randy Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    10
    Registriert seit:
    04.04.2010
    habe ich auch. lies dir mal den thread durch http://www.android-hilfe.de/hannspree-hannspad-sn10t1-forum/138576-touch-aussetzer-freeze.html

    ich wollte mein hannspad widerrufen. rma nummer habe ich auch schon erhalten. aber evtl. gibt's mit dem neuen rom kein hänger mehr ?
     
  8. REACTION, 07.09.2011 #8
    REACTION

    REACTION Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2011
    Hallo

    Touchscreen aussetzer hatte ich auch jetzt 3 Mal aber nur nachdem ich Andwendungen gestartet habe. Allerdings hab ich eine andere Frage an euch. Ist es bei euch auch so das wenn man den Touchscreen leicht bedient es am Rand eine kleinere Stelle (bei mir ist es oben links mittig) gibt die sich leicht verfärbt so als würde man direkt auf das LCD drücken? Zudem kommt noch wenn ich die Tastentöne aktivert habe. Das gelegentlich ein lautes Knacken kommt.!!?? Ist ein 1653 Modell mit Original Firmware sowie dem neuesten Update.
     

Diese Seite empfehlen