1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Original-ROM

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von clemon, 05.06.2009.

  1. clemon, 05.06.2009 #1
    clemon

    clemon Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    19
    Registriert seit:
    05.06.2009
    Phone:
    Galaxy S6
    Hallo Ihr Lieben,

    nachdem ich das Haykuro-Rom aufgespielt hab, bin ich eigentlich nicht so zufrieden damit. Vor allem das nicht einheitliche Datumsformat nervt. (Nein, ein Reboot hat auch nicht geholfen)

    Meine Frage:

    Wo bekomme ich denn ein Original Vodafone, Google Android oder HTC Sapphire-Rom her?

    Gruß und Danke,
    Clemens
     
  2. voda, 05.06.2009 #2
    voda

    voda Erfahrener Benutzer

    Beiträge:
    196
    Erhaltene Danke:
    8
    Registriert seit:
    12.05.2009
    Hast du vorher kein "Nandroid 2.1 Backup" gemacht bevor du das neue ROM installiert hast?
     
  3. clemon, 05.06.2009 #3
    clemon

    clemon Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    19
    Registriert seit:
    05.06.2009
    Phone:
    Galaxy S6
    dann würde ich nicht fragen ;-)
     
  4. .miqi, 05.06.2009 #4
    .miqi

    .miqi Android-Hilfe.de Mitglied

    Beiträge:
    115
    Erhaltene Danke:
    5
    Registriert seit:
    19.05.2009
    oh.. na dann :)
     
  5. HAse, 05.06.2009 #5
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    ich glaub es gibt noch kein original rom.

    du kannst aber mal Rogers ausprobieren ist echt gut und sehr clean
     
  6. .miqi, 05.06.2009 #6
    .miqi

    .miqi Android-Hilfe.de Mitglied

    Beiträge:
    115
    Erhaltene Danke:
    5
    Registriert seit:
    19.05.2009
    naja,
    auser es ist jemand so nett, spielt sein altes update auf, stellt das ding auf werkseinstellungen zurück, macht n backup, und schickt dir dieses dann
     
  7. majuerg, 08.06.2009 #7
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    oder man befolgt meine anleitung, die ich heute online stellen werde... ;-)

    hatte einige roms ausprobiert und bin nun auf original vodafone zurückgekehrt, mit ein wenig nachdenken...
     
  8. htc_magic, 08.06.2009 #8
    htc_magic

    htc_magic Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    0
    Registriert seit:
    26.05.2009
    welche Rom hast du benutzt?
     
  9. majuerg, 08.06.2009 #9
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
  10. Zappelkäfer, 08.06.2009 #10
    Zappelkäfer

    Zappelkäfer Fortgeschrittenes Mitglied

    Beiträge:
    283
    Erhaltene Danke:
    31
    Registriert seit:
    24.05.2009
    Phone:
    Samsung galaxy s6 edge
    Selber probiert die Anleitung ? Dann Pinne ich die oben an.
     
  11. majuerg, 08.06.2009 #11
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    Also die Anleitung stammt aus meiner Feder und Erfahrung!

    Ich hab sie grade nochmal ausprobiert, es läuft so wie es soll! Nach der Anmeldung kam auch die Info für den Sicherheitspatch, habe ich installiert und läuft!

    Allerdings hab ich noch die originale SPL drauf, hatte nämlich keine andere aufgespielt, aber mit der verlinkten SPL funktioniert es auch!
     
  12. HAse, 08.06.2009 #12
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    hallo

    ich hab ja bevor ich mein magic gerootet hab mit nandroid ein backup gemacht.

    wenn man das backup einspielt ist das magic dann wieder genauso wie davor?

    mit original rom und kein root?

    und kann ich das backup immer einspielen?
    danke
     
  13. majuerg, 08.06.2009 #13
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    @sr-ha:
    So sollte es sein ja, aber falls es nicht so ist, kannst du ja immer noch meine Anleitung probieren. Wichtig ist nur die korrekte SPL, nämlich die, die von mir verlinkt ist.

    Ich hatte kein Backup gemacht und hab keine Probleme...

    EDIT: Bei Problemen mich bitte ansprechen, ich helfe gern!
     

Diese Seite empfehlen