1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Original-Samsung-Ladegerät --> nicht verwendbarer Bildschirm

Dieses Thema im Forum "Samsung Allgemein" wurde erstellt von ceego, 08.01.2012.

  1. ceego, 08.01.2012 #1
    ceego

    ceego Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    9
    Registriert seit:
    13.06.2011
    Hi Leute,

    ich hatte bisher das Galaxy Ace. Dafür habe ich mir zusätzlich ein Kfz-Ladegerät geholt (von Samsung) und ein weiteres Ladegerät, welches laut Beschreibung ebenfalls das originale Samsung-Ladegerät ist.
    Mit diesem zweiten Ladegerät hatte ich allerdings das Problem, dass der Touchscreen nicht mehr reagiert hat bzw. verzögert bzw. teilweise einfach was ganz anderes gemacht hat.

    Wenn man danach googelt kommt man wohl zu dem Schluss, dass dieses Phaänomen auftritt, wenn die Spannung zu hoch ist.
    Das Problem tritt ebenfalls mit einem SonyEricsson Ladegerät auf (auch aftermarket aber original, angeblich).

    Hier ein Bild der beiden Samsung-Ladegeräte:
    [​IMG]

    Das Linke ist das nachgelieferte, das rechte das beim Handy mitgelieferte.
    Habe das Ladegerät mit dem Ace nie benutzt...

    Jetzt habe ich mir das Galaxy W geholt, und das nachgekaufte ausprobiert: Keine Probleme.

    Frage: Kann ich das nachgekaufte jetzt bedenkenlos am W verwenden? Ich möchte eben nur ungern das Risiko eine Schadens oder einer schnelleren Akkualterung eingehen.
     
  2. frank_m, 08.01.2012 #2
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Das ist so nicht richtig. Die Spannung ist immer 5 V.
    Die Probleme treten auf, wenn die Netzteile eine unsaubere Spannung abgeben, mit Oberwellen und Störungen durch den Gleichrichter und Schaltregler. Das tritt besonders bei billigen Importen aus Fernost oder bei defekten Geräten auf.

    Theoretisch schon. Wenn es natürlich aufgrund eines Defektes eine falsche Ausgangsspannung abgibt, sind negative Konsequenzen nicht auszuschließen.
     
    Radagast bedankt sich.
  3. ceego, 08.01.2012 #3
    ceego

    ceego Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    9
    Registriert seit:
    13.06.2011
    OK, das mit den Spannungen liest man halt öfter mal... So genau kenn ich mich da ja auch nicht aus:cool2:

    Gibts denn auch ne technische Erklärung, warum das W damit klar kommt und das Ace nicht?
     
  4. frank_m, 08.01.2012 #4
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Ja, hunderte.

    Wenn ein anderes Handy am Ladegerät hängt, wird das Netzteil anders belastet, Widerstände und Impedanzen sind anders. Da die Störungen frequenzabhängig sind, werden sie also durch das Handy beeinflusst und fallen so mal stärker, mal schwächer aus, und treten vor allem auch in unterschiedlichen Frequenzbereichen auf.

    Dann sind die Handys an sich unterschiedlich aufgebaut. Bei einigen geraten solche Störungen bis zum Display, bei anderen nicht. Auch hier spielen wieder die Frequenzen eine Rolle, bei denen die Störungen auftreten. Dafür wird beim W vielleicht die WLAN Reichweite kürzer, sobald das Netzteil dran ist, weil die Störungen sich plötzlich dort auswirken (ist nur ein Beispiel).

    Das alles ist ziemlich komplex und muss im Gesamtkontext der Kombination aus Handy und Netzteil betrachtet werden. Sowas kann man auch nicht berechnen oder simulieren, da Serienstreuungen etc. eine Rolle spielen.
     
    Zuletzt bearbeitet: 08.01.2012
  5. ceego, 08.01.2012 #5
    ceego

    ceego Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    9
    Registriert seit:
    13.06.2011
    Kann es denn sein, dass es kein Originalladegerät ist sondern eine billige Fälschung? Könnte Samsung mir da weiterhelfen? Oder soll ichs einfach verwenden?
     
  6. frank_m, 08.01.2012 #6
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Ist nicht unmöglich. Eventuell kann Samsung das herausfinden, oder es umtauschen.
     
  7. NuMen, 11.01.2012 #7
    NuMen

    NuMen Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    29
    Registriert seit:
    27.04.2011
    Phone:
    Galaxy J5
    Tablet:
    ipad 3
    Es muss nicht unbedingt eine Fälschung sein. Samsung läst die Ladegeräte bei mehreren Werken fertigen. Wenn die Qualitätskontrolle mal nicht so will kann das schon mal passieren. Es werden ja nicht alle gefertigten Ladegeräte überprüft sondern nur Stichproben.
     
  8. railan, 13.01.2012 #8
    railan

    railan Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    25
    Registriert seit:
    18.07.2011
    Phone:
    Huawei Honor 4x
    Ich meine mich zu erinnern, dass das Phänomen auch in der Bedienungsanleitung des Ace beschrieben ist.
    Somit hängt es wohl nicht mit dem anderen Ladegerät zuammen.
    Ich hatte das Problem im Zug auch manchmal.
     
  9. ab3400, 14.01.2012 #9
    ab3400

    ab3400 Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    2
    Registriert seit:
    30.12.2011
    Mein originales Ladegerät stammt interessanterweise aus China und mein zugekauftes stammt aus Vietnam (also umgekehrt). Ich habe das Problem mit dem Bildschirm bei meinem Ace nicht. Das zugekaufte funktioniert wie das originale.

    Wo steht in der Bedienungsnaleitung etwas zu diesem Problem? Vielleicht ist das Einstellungssache...
     
  10. railan, 15.01.2012 #10
    railan

    railan Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    25
    Registriert seit:
    18.07.2011
    Phone:
    Huawei Honor 4x
    Ich habe das Ace ja nicht mehr, aber was macht man nicht alles für die ganz Faulen...

    Seite 12:
    Stecken Sie den großen Stecker des Reiseadapters in eine Netzsteckdose.

    Sie können das Gerät verwenden, während es aufgeladen wird. In diesem Fall kann das Aufladen des Akkus jedoch länger dauern.

    Während das Gerät aufgeladen wird, kann es vorkommen, dass der Touchscreen aufgrund einer instabilen Spannungsversorgung nicht
    funktioniert. Sollte dies vorkommen, trennen Sie den Reiseadapter vom Gerät ab.
     
  11. ab3400, 15.01.2012 #11
    ab3400

    ab3400 Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    2
    Registriert seit:
    30.12.2011
    Naja, ganz faul war ich nicht. Ich habe nur bei den Problemen hinten geschaut. Helfen tut uns die Stelle aber nicht, sie stellt offenbar auf eine instabile Spannungsversorgung im Stromnetz ab. Trotzdem danke.
     

Diese Seite empfehlen