1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[OS][2.3.7, CM 7.1-based] cooper-KANG

Dieses Thema im Forum "Custom-ROMs für Samsung Ace" wurde erstellt von flo-95, 20.09.2011.

  1. flo-95, 20.09.2011 #1
    flo-95

    flo-95 Threadstarter Ehrenmitglied

    Beiträge:
    6,653
    Erhaltene Danke:
    1,140
    Registriert seit:
    22.10.2010
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2012)
    Kante2k bedankt sich.
  2. Kante2k, 20.09.2011 #2
    Kante2k

    Kante2k Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    10
    Registriert seit:
    15.09.2011
  3. zoefgie, 20.09.2011 #3
    zoefgie

    zoefgie Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    26
    Registriert seit:
    16.03.2011
    Tablet:
    Samsung Galaxy Tab 8.9 / 10.1
    Flash ich das über CWM?
     
  4. Kante2k, 20.09.2011 #4
    Kante2k

    Kante2k Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    10
    Registriert seit:
    15.09.2011
    Ja klar, ist ja ein InstallScript.
     
  5. Didery, 21.09.2011 #5
    Didery

    Didery Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    5
    Registriert seit:
    11.09.2010
    Moin !

    Habe jetzt leider eine gewisse WLAN Problematik feststellen müssen. Fühlte mich quasi an 2.2.1 erinnert - WLAN war ca. eine halbe Stunde an,zwischenzeitlich hatte ich das Fon beiseite gelegt. Als ich es wieder in die Hand nahm,war laut der Energiesteuerung WLAN aktiv,allerdings wurde in der Statuszeile nichts angezeigt und beim Aufruf des Browsers wurde ein Netzwerkproblem gemeldet. ( Unabhängig von 3G) . Nachdem ich dann WLAN in der Energiesteuerung neu gestartet hatte,lief wieder alles problemlos....
     
  6. kirk2401, 21.09.2011 #6
    kirk2401

    kirk2401 Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    5
    Registriert seit:
    21.09.2011
    @Didery: Ja, kann die WLAN-Problematik bestätigen, WLAN neu aktivieren und dann geht es wieder. Zumindest habe ich bisher noch kein Ausschalten (SoD) feststellen können. Ist doch auch schon was :thumbup:

    Zur Historie: hatte das SoD-Problem schon bei folgenden Versionen:
    Froyo (Auslieferung), Gingerbread 2.3.4 KPH und 2.3.3 KPO
    Custom-ROMs: CodeRomV2, GingerReal 1.2

    SoD ist und bleibt für mich das absolute NoGo-Kriterium!!

    Auslagerung auf SD ist auch sehr wichtig, habe bei ca. 15 installierten Anwendungen (ist ja noch Beta) noch 164 MB internen Speicher (S2E) frei.

    Aktuell bin ich jetzt hier und hoffe nur das Beste:
    CyanogenMod 7.1-cooper-KANG-BETA Android 2.3.5

     
  7. Didery, 21.09.2011 #7
    Didery

    Didery Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    5
    Registriert seit:
    11.09.2010
    Unabhängig vom vermeidlichen WLAN Problem muss ich sagen, dass die ROM ,inkl. dem Kernel Update einwandfrei läuft. Alles flutscht wunderbar, keine Ruckler,alles läuft Tiptop! Was die heutzutage so alles Beta nennen...;-)

    Sent from my GT-S5830 using Tapatalk
     
  8. Hatshipuh, 21.09.2011 #8
    Hatshipuh

    Hatshipuh Android-Guru

    Beiträge:
    2,096
    Erhaltene Danke:
    556
    Registriert seit:
    18.04.2011
    Phone:
    Oneplus 3, Nexus 5
    Tablet:
    Nexus 7 (2013)
    Was mich nur etwas schade finde, ist dass die Verzögerung beim Bildschirmanschalten wieder länger geworden ist im Vergleich zu z.B. GingerReal.
    Und ich vermisse die Touchwiz Memo/Dateimanager Apps etwas, leider auch noch keinen zufriedenstellenden Ersatz dafür gefunden, aber der Rest läuft ganz gut.
    Ich hoffe noch auf ein Kernelupdate, dass den Aufwachlag ganz abschafft, es sei denn ich bin der Einzige mit dem Problem.
     
  9. Didery, 21.09.2011 #9
    Didery

    Didery Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    5
    Registriert seit:
    11.09.2010
    Was heißt denn bei dir Verzögerung ? Gut,ich habe jetzt keinen Referenzwert zu Gingerreal aber wenn ich bei CM den Bildschirm anschalte dann dauert das max. 1 Sek. ,vielleicht ein bisschen drunter.
     
  10. Hatshipuh, 21.09.2011 #10
    Hatshipuh

    Hatshipuh Android-Guru

    Beiträge:
    2,096
    Erhaltene Danke:
    556
    Registriert seit:
    18.04.2011
    Phone:
    Oneplus 3, Nexus 5
    Tablet:
    Nexus 7 (2013)
    Es ist in etwa vergleichbar mit KPH, um die 1 Sek. Mit der Zeit gewöhnt man sich wieder dran, so wie damals, aber es ist doch etwas komisch, wenn man sich an KPO bzw. GingerReal gewöhnt hat, wo die Verzögerung deutlich unter einer Sekunde war, allenfalls eine Halbe.
    Das klingt zwar ziemlich kleinlich, aber ich merk den Unterschied doch sehr deutlich.
     
  11. Didery, 21.09.2011 #11
    Didery

    Didery Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    5
    Registriert seit:
    11.09.2010
    Rennfahrer ?:tongue:
     
  12. Dexxmor, 21.09.2011 #12
    Dexxmor

    Dexxmor Android-Ikone

    Beiträge:
    5,616
    Erhaltene Danke:
    1,158
    Registriert seit:
    29.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
    Also hab seit heute CM 7.1 drauf, muss sagen bin äußerst zufrieden. Spar mir schonmal den LBE privacy guard und die auswahl der themes ist echt riesig. Die buggs die die beta hat stören mich nicht richtig, ich höre eh kein radio und solange wifi tethern geht, brauch ich auch kein usb tethering.
     
  13. Didery, 21.09.2011 #13
    Didery

    Didery Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    5
    Registriert seit:
    11.09.2010
    So,nachdem ich mich dieser Thematik angenommen hatte,konnte ich den CM7 gleich nochmal flashen.:cursing:
    Der Reihe nach - Die im Link enthaltene kodeki.zip hatte ich im Recovery geflasht,keine Ahnung ob das richtig war,jedoch fand ich bei xda nichts gegenteiliges . Nach dem Reboot kam jedoch postwendend die Fehlermeldung com.android.phone konnte nicht gestartet werden und zwar so lange bis es einen Freeze gab. Nach zwei,drei weiteren Bootvorgängen habe ich mich dann zum Fullwipe entschlossen und CM7 neu geflasht,Kernel Update geflasht und eben oben genannte kodeki-Datei. Nach dem Reboot lief alles einwandfrei allerdings - finde ich Youtube nicht mehr. Laut Market ist Youtube bei mir bereits installiert aber wo nur ?
     
  14. Hatshipuh, 21.09.2011 #14
    Hatshipuh

    Hatshipuh Android-Guru

    Beiträge:
    2,096
    Erhaltene Danke:
    556
    Registriert seit:
    18.04.2011
    Phone:
    Oneplus 3, Nexus 5
    Tablet:
    Nexus 7 (2013)
    Ne, Maschinenbauingenieur, empfindlich auf minimale Messabweichungen ;)
    Mittlerweile auf einer sauberen KPO Basis neu geflasht und die Verzögerung hat sich minimal verringert.

    Deinstallier per Titanium Backup den Youtube Client und installier über den Market neu. Hatte das gleiche Phänomen beim ersten CM7 Versuch.

    Btw wegen deinem FC Bug, http://forum.xda-developers.com/showpost.php?p=17732277&postcount=934 wäre eine mögliche Lösung gewesen.

    Edit:

    Sammlung aller Fixes für CyanogenMod 7.1
     
    Zuletzt bearbeitet: 22.09.2011
    Didery bedankt sich.
  15. Didery, 22.09.2011 #15
    Didery

    Didery Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    5
    Registriert seit:
    11.09.2010
    Na besten Dank für beides! YouTube hat per Titanium geklappt und die Nummer mit dem Bug hebe ich mir für das nächste Mal auf ! Nachher denkt noch jemand, ich wäre flash-wütig... ;-)

    Sent from my GT-S5830 using Tapatalk
     
  16. Jonathan Schweizer, 22.09.2011 #16
    Jonathan Schweizer

    Jonathan Schweizer Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    0
    Registriert seit:
    21.07.2011
    Phone:
    Samsung Galaxy Ace
    Habs auch drauf finds auch ganz gut soweit nur laufen bei mir Videos nicht richtig also sie stocken immer oder hören soagr ganz auf zu laufen( nur der Ton läuft weiter)...
    Kann mir da jemand weiterhelfen?

    Grüße Jonathan
     
  17. Hatshipuh, 22.09.2011 #17
    Hatshipuh

    Hatshipuh Android-Guru

    Beiträge:
    2,096
    Erhaltene Danke:
    556
    Registriert seit:
    18.04.2011
    Phone:
    Oneplus 3, Nexus 5
    Tablet:
    Nexus 7 (2013)
    Der Link zu den CM7 Fixes im 2. Post über Deinem könnte dir weiterhelfen ;)

    Tap-a-talked from my Galaxy Ace
     
    Jonathan Schweizer bedankt sich.
  18. Didery, 22.09.2011 #18
    Didery

    Didery Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    5
    Registriert seit:
    11.09.2010
    Mei Lieba...das war ein Ritt. Leider ist der Bug heute erneut aufgetreten und so musste ich notgedrungen dem Tut folgen. Das ganze war aufgrund des im Sekundentakt aufploppenden Fehlerfensters mehr als eine Herausforderung - vor allem für die Nerven. Aber schlußendlich konnte ich mich durcheiern und siehe da - es hat funktioniert.:thumbup:
     
  19. timsen, 22.09.2011 #19
    timsen

    timsen Gast

    Ist da noch etwas offizielles geplant ?
     
  20. dermarco255, 22.09.2011 #20
    dermarco255

    dermarco255 Android-Experte

    Beiträge:
    500
    Erhaltene Danke:
    149
    Registriert seit:
    30.05.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Tablet:
    Amazon Kindle Fire HD 7
    Schade das über den Displayhelligkeitsbug niemand mehr berichtet..
    Der Tip von fredalf mit dem App Extended Controls ist zwar nicht schlecht aber ich würde schon gern wieder mit der dem Knopf oder der Geste in der Statusleiste die Helligkeit verändern..

    Hab festgestellt das die Tasten erst ausgehen wenn man das Muster paar mal falsch eingibt.
     

Diese Seite empfehlen