1. JPWinter, 16.12.2010 #1
    JPWinter

    JPWinter Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    mein Orange ist heute gekommen. Am Rechner angeschlossen sucht Vista eine Treibersoftware. Ein Wechsellaufwerk wird erstellt und ich komme auch an die Karte ran. Was will Vista dann mit einem Treiber?

    Nun wollte ich ein neues ROM nach Anleitung 'Frag Felix' aufspielen. Bleibe aber bereits beim Droiden hängen. Fastboot erreicht offensichtlich nicht mein OSF. Irgendwelche Tipps?

    Danke und Gruß
    JP
     
  2. germiandroid, 16.12.2010 #2
    germiandroid

    germiandroid Junior Mitglied

    Zuletzt bearbeitet: 16.12.2010
  3. JPWinter, 16.12.2010 #3
    JPWinter

    JPWinter Threadstarter Android-Hilfe.de Mitglied

    Danke für die schnelle Hilfe :thumbsup:

    JP
     
  4. kuemmeltuerk, 16.12.2010 #4
    kuemmeltuerk

    kuemmeltuerk Android-Lexikon

    @JPWinter

    Die Karte wird per UMS gemountet. Dafür braucht man für alle neueren System keinerlei Treiber.

    Wenn du auf das Gerät selber willst brauchst du das Treiberpaket.
    Achtung:
    Windows ist doof, so kann es ein, dass trotz der installierten Treiber das Gerät nicht erkannt wird.
    Am besten im Gerätemanager nachschauen und evlt von hand nachhelfen.

    Dann klappts auch mit dem ADB Befehlen
     
  5. JPWinter, 16.12.2010 #5
    JPWinter

    JPWinter Threadstarter Android-Hilfe.de Mitglied

    Windows ist echt doof, aber zumindest das habe ich hinbekommen.
    Neues ROM ist drauf. Meine Karte wird erst zum 1.1. auf unbegrenzte Flat umgeswitched (mit Absicht). Leider konnte ich noch nichts vom Market ziehen. Über WLan will's nicht, aber da habe ich hier im Forum was gelesen. Wenn's dann wirklich so sein sollte, daß ich erst was ziehen kann, wenn ich
    mobile auf meinem Google Account war, dann muß ich halt noch was warten. Fahre eh erst mal in Urlaub.

    JP
     
  6. kuemmeltuerk, 17.12.2010 #6
    kuemmeltuerk

    kuemmeltuerk Android-Lexikon

    @JP Winter
    Ich glaube zu wissen, das man die erstanmeldung per Mobilem netzwerk durchführen muss (oder war das nur bei den 2.2er Roms so)
    Könnte also sein, dass es daran scheitert
    Oder der Market spinnt mal wieder
     
  7. plan3, 17.12.2010 #7
    plan3

    plan3 Android-Hilfe.de Mitglied

    Du kannst ja wohl mal kurz ne Datenverbindung ohne Flat machen, die paar Cent wirste doch noch investieren können....
     
  8. JPWinter, 17.12.2010 #8
    JPWinter

    JPWinter Threadstarter Android-Hilfe.de Mitglied

    Yep, habe ich gemacht. Hat funktioniert. Jetzt flutscht der Market auch per Wlan. Im Moment bin ich wunschlos glücklich :biggrin:

    JP