1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

OTA Update auf 2.2.1 fehlgeschlagen

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von der_Lupo, 07.03.2011.

  1. der_Lupo, 07.03.2011 #1
    der_Lupo

    der_Lupo Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    07.03.2011
    Hallo zusammen

    Ich habe mir anfang dieser Woche DAs HTC Magic ( mit Vodafone Branding )
    gekauft ... neu und Originalverpackt

    Seit dem gab es 2 updates

    1 kleines ... reboot installiert alles wunderbar

    und ein größeres >50 Mb ... wahrscheinlich das Update auf 2.2.1
    download fertig, reboot ... instalation ... und diese endete dann mit dem Fehlerscreen ( das mit diesem kammerflimmern erzeugenden Warndreieck *g* )

    wie ich mittlerweile rausbekommen habe ist die folgende Kombination wie sie mir das Gerät anzeigt wohl nicht grade üblich

    Code:
    SAPPHIRE PVT 32B SHIP-ON G
    HBOOT-1.33.0013 (SAPP10000)
    CLPD-10
    RADIO-2.22.19.261
    Oct 21 2009 22:33:27
    
    Firmware      1.5
    Baseband     62.50S.20.17U_22.19.26I
    Kernel          2.6.27-00394-gc6c6056
                      android-build@apa27 #1
    Build            crc24
    
    könnte es sein, das eben dieses für meine update probleme verantwortlich ist ?
    und wenn ja ... gibt es eine möglichkeuit trotz dem android 2.2 auf das Telefon zu bekommen ?

    danke im vorraus
    Lupo

    nachtrag :
    ich hab im Forum mal ein bischen weiter gelesen ... insbesondere den Thread mit den manuellen Updates
    allerdings bin ich etwas verwirrt, eben wegen der Kombination Android 1,5 + Build CRC24
    wo müsste ich den mit einem manuellen update ansetzen ?
     
    Zuletzt bearbeitet: 07.03.2011
  2. Steppo, 07.03.2011 #2
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Ajj... da hast du das erste Update auf dein Magic bekommen, sprich das Radio und SPL flasht obwohl du erst 1.5 drauf hast. Da kann das nicht funktionieren.

    Denn du musst erst 1.6 drauf haben um auf 2.2.1 upzudaten. Du kannst jetzt mal versuchen aus diesem Thread auf 1.6 zu updaten und erneut auf das OTA-Update zu warten. Von CRC24 auf DRC92.
     
    der_Lupo bedankt sich.
  3. der_Lupo, 08.03.2011 #3
    der_Lupo

    der_Lupo Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    07.03.2011
    danke für die Hilfe
    und sorry das ich den x'ten Thread zum Thema eröffnet habe
    aber für einen neuling is das alles etwas unübersichtlich

    BTT : Hab gestern noch die Updates bis 2.2.1 draufgebügelt ... läuft alles wunderbar
     

Diese Seite empfehlen