1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

P500 mit Usb verbinden klappt nicht??

Dieses Thema im Forum "Root / Hacking / Modding für LG Optimus One" wurde erstellt von liose, 21.01.2011.

  1. liose, 21.01.2011 #1
    liose

    liose Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    4
    Registriert seit:
    11.01.2011
    Hi
    Ich komm schnell zur sache.
    Habe folgendes Problem, ich kann mein Lg nicht im recovery menü per usb mit dem Pc verbinden.
    Er nimmt es nicht als exta laufwerk an was mach ich flasch?
     
  2. ebenholzjunge, 21.01.2011 #2
    ebenholzjunge

    ebenholzjunge Fortgeschrittenes Mitglied

    Beiträge:
    300
    Erhaltene Danke:
    24
    Registriert seit:
    13.12.2010
    Phone:
    Huawei Honor 5x
    vieleicht wenn einstellungen -> anwendungen -> entwicklung -> usb-debugging an ist?
     
  3. norbert, 22.01.2011 #3
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Im Recovery sollte es einen Punkt "MS USB Toggle" (oder so ähnlich, ich orientiere mich da jetzt am G1) geben. Damit kannst du das Gerät in den USB-Massenspeicher-Modus schalten.

    Falls du das nicht gemeint hast, mußt du uns etwas mehr Information geben. Ich gehe jetzt mal davon aus, daß du das neue Rom auf die SD spielen wolltest nach dem root-Vorgang?
     
  4. liose, 22.01.2011 #4
    liose

    liose Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    4
    Registriert seit:
    11.01.2011
    Also mein Problem ist das mein PC mein ob einfach nicht erkennt, wenn ich im Neue USB Google wähle.
    Früher ging das mal.
    Jetzt sucht er immer nach Treibern und kann alle bis auf einen installieren.
    Benutze Windows 7 32 Bit.
     
  5. norbert, 22.01.2011 #5
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Ähhhh, ich würd ja gern helfen, aber ich versteh die Frage nicht so ganz :huh:
     
  6. liose, 23.01.2011 #6
    liose

    liose Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    4
    Registriert seit:
    11.01.2011
    Falls es noch jemanden interresiert, ich habe das recovery nochmal neu geflasht.
    Jetzt klappt es wieder einwandfrei. Habe auch keine ahnung woran das lag.
     
    Zuletzt bearbeitet: 28.01.2011

Diese Seite empfehlen