1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

P6800 Galerie zeigt umgekehrte Bilderfolge

Dieses Thema im Forum "Samsung Galaxy Tab 7.0 Plus (N) / 7.7 Forum" wurde erstellt von NewTab, 14.02.2012.

  1. NewTab, 14.02.2012 #1
    NewTab

    NewTab Threadstarter Android-Experte

    Beiträge:
    595
    Erhaltene Danke:
    84
    Registriert seit:
    09.01.2012
    Hallo zusammen,

    habe zwar die SuFu bemüht, aber nichts Passendes dazu gefunden.

    Habe neben meinem P1000 (mit 32GB microSD) seit kurzem ein P6800 (mit 64GB microSD).

    Die Bilderdateien wurden von der 32GB auf die 64GB Karte nach erfolgreicher Formatierung übertragen.
    Nur ist die Reihenfolge der Fotos aller Alben bei der 64GB Karte, sobald sie im P6800 steckt, umgedreht. Also das letzte Bild kommt zuerst, das erste steht am Schluss.

    Beginne ich mit dem ersten Bild, was am Schluss steht, geht es dann mit dem zweiten Bild weiter, was an erster Stelle steht ...

    Stecke ich die 64GB Karte ins P1000, ist die Reihenfolge der Bilder folgerichtig.

    Das Gleiche mit der 32GB Karte: Im P1000 die abgelegte richtige Reihenfolge, im P6800 wieder umgedreht.

    Bin ich zu blöd, um das P6800 richtig einzustellen, hängt es mit Android 3.2 zusammen oder wie ist das Problem zu lösen?:confused:

    Gruss und herzlichen Dank für sachkundigen Rat im Voraus
     
  2. flosch1980, 14.02.2012 #2
    flosch1980

    flosch1980 Android-Experte

    Beiträge:
    462
    Erhaltene Danke:
    93
    Registriert seit:
    20.09.2011
    Hast Du keinen menü Button auf den Du drücken kannst und dann die Auswahl treffen kannst wie die Bilder sortiert werden sollen?

    Gesendet von Gertrud (SGS2)
     
  3. NewTab, 14.02.2012 #3
    NewTab

    NewTab Threadstarter Android-Experte

    Beiträge:
    595
    Erhaltene Danke:
    84
    Registriert seit:
    09.01.2012
    Menü Button?

    Habe oben in der Leiste die Auswahl:

    nach Album
    nach Zeit
    nach Standort
    nach Tags und
    nach Größe

    Meinst Du diesen Button? Das ändert aber leider nichts am beschriebenen Problem.

    Sollte ich bisher etwas übersehen haben, dann bitte konkrete (!) Hinweise!

    Danke!
     
  4. Ulrich B., 15.02.2012 #4
    Ulrich B.

    Ulrich B. Android-Lexikon

    Beiträge:
    1,055
    Erhaltene Danke:
    155
    Registriert seit:
    07.05.2011
    Moin,Moin,NewTab,

    Meinst du das das in der Vorschaugalerie bei dir so ist oder in der Slideshow?

    Also bei mir wird beides in der richtigen Reihenfolge wiedergegeben. Habe gerade mal ein paar Fotos gemacht und das zuletzt geschossene wird in der Galerie auch als erstes angezeigt, genauso auch in der Slideshow.

    Was mir allerdings aufgefallen ist, man kann die Geschwindigkeit der Slideshow net einstellen. Oder habe ich da was übersehen?

    Gruß
    Uli

    Gesendet von meinem GT-P6800 mit Tapatalk
     
  5. NewTab, 15.02.2012 #5
    NewTab

    NewTab Threadstarter Android-Experte

    Beiträge:
    595
    Erhaltene Danke:
    84
    Registriert seit:
    09.01.2012
    Hallo Uli,

    das Phanomen tritt mit der neuen 64GB Karte sowohl in der Vorschau auf (das normale erste Bild steht ganz am Schluss und das normale letzte Bild steht am Anfang der Vorschau) als auch bei der Diashow (wenn ich z.B. in der Disashow das hinten stehende, normale erste Bild bzw. das an erster Stelle stehen sollte, anklicke, beginnt die Diashow mit diesem Bild, das zweite ist dann aber das letzte normale, in der Diashow an erster Stelle stehende).

    Sehr verwirrend oder?

    In meinem P1000 werden die Bilder von der 64GB Karte in der richtigen Reihenfolge angezeigt und wiedergegeben.

    Mit anderen Worten: Es ist wie bei einem Kartenstapel. In der Galerievorschau liegt ganz oben die/das allerletze Karte/Photo und ganz unten resp. am Schluss liegt die/das erste Karte/Photo und genauso werden sie auch abgespielt.
    Somit nicht von z.B. 1 bis 10, sondern rückwärts laufend von 10 bis 1.

    Vielleicht ist beim Kopieren etwas falsch gelaufen; habe auch noch mal eine andere 8GB SD Karte im P6800 formatiert (vorher hatte ich die Karte im P1000 formatiert und dann ins P6800 umgesteckt), aber das Problem bleibt.

    Weiss momentan nicht so recht weiter ...

    Du ... ?

    Gruss

    Edit:

    Habe übrigens mal den österreichischen Samsung Support per E-Mail um Unterstützung gebeten.
    Die verstehen das Problem nicht und meinten, ich solle die jeweils neueste Firmware aufspielen; die ist/sind drauf!

    (...) "und das zuletzt geschossenene wird in der Galerie auch als erstes angezeigt ... " (...)

    Wenn ich das richtig verstehe, müsste das zuletzt geschossene Bild doch wegen der Reihenfolge auch als letztes und nicht als erstes Bild angezeigt werden ?!! Oder bin ich mittlerweile selbst ganz gaga?

    Wenn ich von Montag bis Samstag Urlaub und jeden Tag ein Bild mache, so sind das 6 Bilder; das erste am Montag (1.) und das letzte am Samstag (6.).
    Wenn ich dies (den Urlaub) chronologisch wiedergeben möchte, müsste das Montagbild das erste (1.) und nicht das letzte (= 6.) und das Samstagbild das letzte sein (und nicht wie von Dir oben ausgeführt das erste).
    ---------------------------
    Habe vorhin mal aufgrund einer nächtlichen Eingebung folgendes (leider auch mit negativem Erfolg) ausprobiert:

    Eigene Dateien>extStorages>SdCard>Photos>ein beliebiges Album angeklickt.
    Hier erscheinen immerhin im Gegensatz zu der in der 3D Darstellung der Galerie falsch sortierten Bilder die Bilder des ausgewählten Albums sehr schön untereinander in der richtigen (!) Reihenfolge.

    Beginne ich allerdings die Diashow mit dem ersten Bild, wird als zweites wiederum mit dem letzten des Albums, dann mit dem vorletzten u.s.w fortgefahren.

    Wie bereits gesagt: Diese P6800 SD Karte ins P1000 = kein Problem, die im P1000 problemlos funktionierende SD Karte ins P6800 = Problem!

    Bekomme langsam die Krise ...
    --------------------------------

    Lt. Samsung soll ich nach Öffnen des betreffenden Bilderordner die sich links unten (?) befindende Menü - resp. Optionstaste drücken, um die Option "Sortieren" mit den entsprechenden Unterpunkten auszuwählen.

    Würde ich ja gerne machen, vielleicht bin ich blind und sehe den Wald vor Bäumen nicht: Wo ist denn diese Optionstaste?

    Unten links? Da finde ich nur die Rücktaste, mit der man zur vorherigen Seite zurückkommt.
     
    Zuletzt bearbeitet: 16.02.2012
  6. dada1234, 17.02.2012 #6
    dada1234

    dada1234 Erfahrener Benutzer

    Beiträge:
    202
    Erhaltene Danke:
    21
    Registriert seit:
    09.02.2012
    ok,ich verstehe dein problem... die bilder sind mit zahlen immer so geordnet das die höchste nummer ganz oben ist (3, 2, 1)
    ich denke das hat folgenden grund, wenn man ein foto macht, dann bekommen die ja auch fortlaufende nummern und damit das neuste foto immer oben ist, ist es in der galarie so angeordnet...
    ich finde aber auch keine menüknopf, womit man das umkehren kann :-(
    da hat samsung irgendwie geschlampt!

    naja,ich benutze immer quickpic, da habe ich nie probleme mit und kann auch ordner ausblenden etc...
     
    Zuletzt bearbeitet: 17.02.2012
  7. NewTab, 17.02.2012 #7
    NewTab

    NewTab Threadstarter Android-Experte

    Beiträge:
    595
    Erhaltene Danke:
    84
    Registriert seit:
    09.01.2012
    Es gibt oben in der Leiste, wenn man über die Galerie geht, die Einstellmöglichkeiten für Album, Zeit, Standort, Tag (?) und Größe und bei der SD Karte gleichfalls rechts oben ein Einstellfeld für Zeit, Typ, Name und Größe, auf die mich der Support gebetsmühlenartig hinweist.

    Es klappt trotzdem nicht.

    Das Kuriose dabei ist m.E ja nur, dass es bei meinem Galaxy P1000 funktioniert (sowohl in der Diashow als auch in der Galerieansicht) und sobald ich diese (!) Karte ins P6800 stecke, habe ich die zuvor beschriebenen Probleme, nehme ich die Karte aus dem P6800 und stecke sie ins P1000, ist alles wieder okay.

    Denke mittlerweile, dass das ein Bug beim P6800 ist?!

    Werde mir wohl oder übel quickpic zulegen müssen ...

    Gruss
     
    Zuletzt bearbeitet: 17.02.2012
  8. TimoBeil, 17.02.2012 #8
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Es ist nicht nur ein Bug des 7.7, sondern die Galerie an sich ist lediglich ein jämmerliches Spielzeug, das mit größeren Fotosammlungen vollkommen überfordert ist.
    Ich habe auf dem 7.0+ zwar nicht das Problem mit fehlerhafter Reihenfolge, jedoch würfelt die Galerie einzelne Fotos aus unerfindlichen Gründen in fremde Ordner, in denen sie sich definitiv nicht befinden. Freilich habe ich einen großen Datenbestand von 8432 (7,8 GB) Urlaubsfotos auf der Karte, aber QuickPic :thumbsup: hat damit im Gegensatz zur Galerie keine Probleme.

    Die Galerie war auch auf dem P1000 immer die erste App, die ich nach dem Rooten ins Nirvana geschickt habe.
     
  9. dada1234, 17.02.2012 #9
    dada1234

    dada1234 Erfahrener Benutzer

    Beiträge:
    202
    Erhaltene Danke:
    21
    Registriert seit:
    09.02.2012
    da es bei meinem tab mit meiner karte genauso ist, also in der "galerie" und im dateienmanger, liegt es nicht an deine karte...

    entweder liegt es an honeycomb oder an samsung...
     
  10. NewTab, 17.02.2012 #10
    NewTab

    NewTab Threadstarter Android-Experte

    Beiträge:
    595
    Erhaltene Danke:
    84
    Registriert seit:
    09.01.2012
    Habe mich ja nur (bis jetzt) gewundert, warum es (bei mir!) diese o.a. Probleme mit dem P1000 nicht gibt (sowohl mit der 32GB als auch mit der 64GB Karte; hierbei Einstellung über "Name").

    Das weiss (?) wohl nur Samsung oder?

    Gruss
     
    Zuletzt bearbeitet: 17.02.2012
  11. TimoBeil, 17.02.2012 #11
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Stimmt wohl. Beim P1000 war sie bei mir auch "nur" grottenlangsam. Es gab aber auch Threads, wo berichtet wurde, dass sie das ganze System massiv ausbremsen konnte (was auch bei mir der Fall war). Auf anderen Androiden, z. b. bei einem Dell oder einem Toshiba hatte ich keine größeren Probleme. Ergo könnte es durchaus an Samsung liegen.
     
  12. NewTab, 22.02.2012 #12
    NewTab

    NewTab Threadstarter Android-Experte

    Beiträge:
    595
    Erhaltene Danke:
    84
    Registriert seit:
    09.01.2012
    Nachtrag resp. Nachfrage an (vornehmlich P6800) Tab - Besitzer, die alternativ Quick Pic installiert haben:

    In diversen, auch dieses Forum übergreifenden dazu vorhandenen Threads ist mitunter zu lesen, dass es bei Quick Pic bzgl. der Videowiedergabe zu Problemen kommen soll (von Ruckelei bis hin zum schwarzen Bildschirm).

    Inwieweit kann dies bestätigt werden?
    Wenn ja, welche lauffähigen Alternativen wären zu nutzen; vor allem unter der Prämisse bzw. Vermeidung der hier dargestellten Problematik.

    Es sollten also die aufgenommenen Bilder in der chronologisch richtigen Reihenfolge wiedergegeben werden können.

    Mit der Bitte um sachdienliche und zielführende Hinweise!

    Gruss und Dank im Voraus

    Edit:

    Meine das per E-Mail an Samsung beschriebene Problem ist von Samsung bislang noch nicht beantwortet worden!
     
    Zuletzt bearbeitet: 22.02.2012
  13. TimoBeil, 22.02.2012 #13
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Auch wenn ich kein P6800 habe...
    Verwendet tatsächlich irgend jemand QuickPic zur Videowiedergabe? Oder ist das so zu verstehen, dass QuickPic (angeblich) andere Videoabspielprogramme behindern soll? Dieses müsste ich nämlich entschieden verneinen.
    Grundsätzlich würde ich festhalten, dass man zur Videowiedergabe Software verwenden sollte, die dafür gemacht wurde. Ich schwöre dabei auf den MX Videoplayer (Kaufversion), da dieser auch meine selbst gedrehten (GB großen) AVCHD und überhaupt alles vollkommen ruckelfrei abspielt. Dies ist wohl auch dem Umstand geschuldet, dass man bei ihm zwischen Soft- oder Hardware-Decoder umschalten kann.
     
    Zuletzt bearbeitet: 22.02.2012
  14. NewTab, 22.02.2012 #14
    NewTab

    NewTab Threadstarter Android-Experte

    Beiträge:
    595
    Erhaltene Danke:
    84
    Registriert seit:
    09.01.2012
    Danke für die Einschätzung und Hinweise!

    Gehe darüber hinaus davon aus, dass man sich nach Installation der Quick Pic App die Samsung eigene Galerie sparen resp. diese löschen kann?!

    Gruss
     
  15. TimoBeil, 22.02.2012 #15
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Könnte man so sagen. Ich für meine Person handhabe dies nicht nur bei Samsung Geräten so. Die Galerie ist nach meiner Einschätzung ungeeignet für größere Fotosammlungen. Teste doch einfach QuickPic; es ist m. E. seitens der Berechtigungen unproblematisch und wenn du es nach deinem Geschmack eingestellt hast (der Aufwand hält sich in überschaubaren Grenzen) wirst du es nicht mehr missen wollen.
     
  16. NewTab, 22.02.2012 #16
    NewTab

    NewTab Threadstarter Android-Experte

    Beiträge:
    595
    Erhaltene Danke:
    84
    Registriert seit:
    09.01.2012
    Werde Quick Pic mal ins Auge fassen ...

    Darauf zu bauen und zu hoffen, dass dieser offensichtliche Bug (nur ?) beim P6800 durch ICS (wann?) gefixt werden wird, scheint mir mehr als müßig zu sein.

    Es ist schon ein Trauerspiel seitens Samsung, dass bei einem über 500,00 Euro teuren Tablet keine vernünftige Bildbetrachtungssoftware mitgeliefert wird!:thumbdn:

    Gruss

    Edit:

    Soeben nach Tagen (!) eine Antwort seitens Samsung auf meine E-Mail Anfrage bekommen, die ich Euch nicht vorenthalten möchte:

    "Sehr geehrter Herr .....,

    Ihr Samsung GT-P6800 ist für den Markt in Österreich (?) konzipiert worden.

    (Anm.: Hatte die IMEI - Nr. angegeben und geschrieben, dass ich mein P6800 aus UK - kommt ursprünglich aus Hongkong - bezogen hätte ...)
    Bei der entsprechenden Software ist keine Einstellung möglich, das zuerst erstellte Bild auch als erstes in der Diashow anzeigen zu lassen.
    Diese Darstellung wurde aktuell noch nicht berücksichtigt. Wir hoffen auf Ihr Verständnis!

    Mit freundlichen Grüßen aus Schwalbach"


    Das fällt einem doch nichts mehr dazu ein oder? Beim P1000 gehts doch auch!
     
    Zuletzt bearbeitet: 22.02.2012
  17. dada1234, 22.02.2012 #17
    dada1234

    dada1234 Erfahrener Benutzer

    Beiträge:
    202
    Erhaltene Danke:
    21
    Registriert seit:
    09.02.2012
    benutze quickpic seit einem jahr, hatte es auf meinem HTC desire und meinem galaxy tab p1000, jetzt hab ich es auf meinem galaxy nexus und meinem galaxy tab p6800 und es hat noch bei keinem video geruckelt!

    warum sich immer im vorfeld verrückt machen über kommentare und nicht einfach mal ausprobieren???
     
  18. NewTab, 22.02.2012 #18
    NewTab

    NewTab Threadstarter Android-Experte

    Beiträge:
    595
    Erhaltene Danke:
    84
    Registriert seit:
    09.01.2012
    Danke für den sachlichen Teil des Hinweises!

    Hier macht sich übrigens niemand verrückt, sondern es wurde nur legitim im Vorfeld nach entsprechenden Erfahrungen gefragt!

    Gruss
     
  19. dada1234, 22.02.2012 #19
    dada1234

    dada1234 Erfahrener Benutzer

    Beiträge:
    202
    Erhaltene Danke:
    21
    Registriert seit:
    09.02.2012
    warum machst du nicht deine eigenen erfahrungen?

    ich meine, da haben irgendwann mal welche leute geschrieben das es bei manchen videos abgestürzt ist, welches gerät war es? vielleicht lag es daran? zu welchem zeitpunkt war es? vielleicht wurde es längst mit updates behoben...

    ich kann definitiv sagen das bei meinem P6800 und auch beim P1000 nie ein video abgestürzt ist
     
  20. SGS

    SGS Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    12
    Registriert seit:
    17.07.2010
    Phone:
    HTC One X
    Also bei meinem 7.7er kann ich auch bestätigen, dass das neueste Foto zuerst angezeigt wird und das älteste am Ende ist. Scheint wohl einfach an Samsung zu liegen, dass sies nicht gebacken bekommen. Hab mir nach den Empfehlungen hier im Thread Quickpic geladen und das funktioniert einwandfrei.
     

Diese Seite empfehlen