1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

P7500 - es lädt, und lädt und lädt und lädt...

Dieses Thema im Forum "Samsung Galaxy Tab 8.9 / 10.1 Forum" wurde erstellt von Meichiii, 25.10.2011.

  1. Meichiii, 25.10.2011 #1
    Meichiii

    Meichiii Threadstarter Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    12
    Registriert seit:
    10.06.2011
    Tablet:
    Samsung Galaxy Tab 8.9 / 10.1
    Hallo Leute,

    mein 10.1er will und will einach nicht fertig laden.
    Es war gestern durch aufgebrauchten Akku komplett ausgegangen,
    da hing ich es heute Nacht um 2:00h ans Netz - und seither ist es am Laden (13:30h). = 11,5 Stunden Ladedauer....
    Aktuell hat es erst 67% aufgeladen... :confused2::cursing::scared:

    Ich weiss nicht warum es so laaaangsam auflädt, alles ist wie immer - selbes Ladergerät, alles OEM - sogar derselbe Steckdosenplatz... aber 6% Pro Stunde hatte ich noch nie...


    Hat hier jemand selbiges "Problem"??!
     
  2. tinok, 25.10.2011 #2
    tinok

    tinok Android-Lexikon

    Beiträge:
    1,714
    Erhaltene Danke:
    462
    Registriert seit:
    14.03.2011
    ich hatte mein tab gestern auch geladen und es war nach knappen 6 Stunden erst voll. das ist doch auch super lange! Wie lange dauern denn sonst euere lade Vorgänge?

    ich hatte mal mit meinen sgs2 auch so einen extremen ladevorgang ich hatte ihn dann unterbrochen nochmal leer gemacht und war wieder alles normal!
     
  3. sprite, 29.03.2012 #3
    sprite

    sprite Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    14.11.2010
    Hallo,
    ich hatte mein Tab am Rechner, um verschiedene Dateien draufzuziehen.
    Dabei fiel mir auf, dass die Batterie ein rotes x zeigt, lädt also nicht. Trotzdem stieg der %satz minimal.

    Gestern hab ich es mit 38% und Originalkabel an die Steckdose (ständig in Gebrauch, funktionsfähig) gehängt, wo es in 5 Std. ca. 20 %punkte aufgeladen hat. Auch da zeigte sich das rote x auf der Batterie.
    Weil ich die Steckdose brauchte, hab ich das Tab an eine andere gehängt, wo es in kürzester Zeit, ohne rotes x, 5%punkte auflud.
    Versuche über einen Reisestecker mit USB-Anschluss zu laden waren auch nicht erfolgreich.

    Ist das Phänomen irgendwie bekannt oder muss ich das Tab reklamieren?
     
  4. Conan179, 29.03.2012 #4
    Conan179

    Conan179 Android-Ikone

    Beiträge:
    4,880
    Erhaltene Danke:
    1,085
    Registriert seit:
    23.01.2011
    Phone:
    Samsung Galaxy S 7 edge
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wearable:
    SAMSUNG GEAR S2
    Hallo erst mal.
    Also das mit dem roten X hat beimem folgendes erwandnis, er ladet nicht über usb auf, wen das usb an einem pc o.ä. angeschlossen ist! Bei meinem kommt es daher das ich einen kernel von pershot drauf habe.

    Hast du was an deinem tab verändert? gerootet? andere Rom drauf?

    Gruss Conan
     
  5. sprite, 29.03.2012 #5
    sprite

    sprite Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    14.11.2010
    Hast du was an deinem tab verändert? gerootet? andere Rom drauf?

    Ich habs direkt von Amazon "Gebraucht wie neu" gekauft, gehe also davon aus, dass es sich im Originalzustand befindet. Ich selbst hab nix verändert.
     
  6. Conan179, 29.03.2012 #6
    Conan179

    Conan179 Android-Ikone

    Beiträge:
    4,880
    Erhaltene Danke:
    1,085
    Registriert seit:
    23.01.2011
    Phone:
    Samsung Galaxy S 7 edge
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wearable:
    SAMSUNG GEAR S2
    Hmm ok dan ist es standart jetzt das es am pc nicht mehr ladet.
    Du kannst es nur am netzteil laden.
    Gruss Conan
     
  7. das.armin, 29.03.2012 #7
    das.armin

    das.armin Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    4
    Registriert seit:
    17.03.2012
    Hi,

    Kann ich bestätigen, Hab mein Tab neu gekauft und lässt sich nur über ein Ladegerät aufladen. Per USB gings von Anfang an nicht zu laden. Wenn ich mich recht entsinne gibt es aber einen USB-Adapter der zwischen Datenkabel und PC gesteckt wird.
    Damit soll das laden via PC möglich sein.

    MfG Armin
     
  8. Conan179, 29.03.2012 #8
    Conan179

    Conan179 Android-Ikone

    Beiträge:
    4,880
    Erhaltene Danke:
    1,085
    Registriert seit:
    23.01.2011
    Phone:
    Samsung Galaxy S 7 edge
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wearable:
    SAMSUNG GEAR S2
    Gut geminter rat von mir, an alle.
    Last die finger weg von solchen Adaptern!
    USB ist nicht dazu ausgelegt um solche adtpern aufzunemmen!

    Für die leute wo eine cutomrom und oder den sogenantnen pershot kernel innstalliert haben, können es per terminal bzw. adb shell aktiveren, so das usb laden auch am pc funktionerit.
    ABER! ich würde es den leuten NICHT raten die orginal rom und orginal kernel, also die user wo nichts daran verändert haben, diese modifizierung (so würde ich es beschreiben) durchzu führen!

    Gruss Conan
     
  9. Datenwolf, 30.03.2012 #9
    Datenwolf

    Datenwolf Android-Experte

    Beiträge:
    723
    Erhaltene Danke:
    103
    Registriert seit:
    03.09.2011
    So wie ich dass feststellen konnte lädt es am PC USB Port nur im ausgeschalteten Zustand.
    Muß wohl mit der Datenübertragung zu tun haben.
     
  10. Conan179, 30.03.2012 #10
    Conan179

    Conan179 Android-Ikone

    Beiträge:
    4,880
    Erhaltene Danke:
    1,085
    Registriert seit:
    23.01.2011
    Phone:
    Samsung Galaxy S 7 edge
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wearable:
    SAMSUNG GEAR S2
    sehe ich anders.
    Ich glaub folgendes die 500mha wo der usb anschluss liefert sind zu wenig.
    Hast du mal gelesen wieviel ma dein netzteil liefert?
    Wen es ausgeschalten ist, merkt das tab nicht das es nur am pc hängt, das laden ist halt seeeeeeeeeeeeeehr langsam.

    gruss conan
     
  11. jr.chewbacca, 30.03.2012 #11
    jr.chewbacca

    jr.chewbacca Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    17
    Registriert seit:
    06.08.2011
    Ich denke es ist eine Mischung aus Beidem: das Tab erkennt anhand der verbundenen Datenleitungen, dass es nicht am Netzteil hängt und nimmt weniger Strom. Eine PC USB-Schnittstelle ist aber auch auf 500mA begrenzt.
    Ich habe mir einen Zusatz-Akku angeschafft, mit dem ich das gleiche Problem hatte. Der Zusatz-Akku kann zwar 2000mA Strom liefern, das Tab hat die aber nicht genommen. Nachdem ich mir ein Kabel nach der Anleitung Make your own cables - xda-developers gebastelt hatte, konnte ich auch den vollen Ladestrom aus dem Zusatzakku holen.
    Mit pershoot-Kernel und force_usb_charging file hat bei mir nicht funktioniert :glare:

    Eine wirklich gute Hilfe war die App Battery Monitor Widget. Damit kann man auch erkennen (oben rechts), dass im Betrieb mit USB-PC-Verbindung ca. 100mA weniger Strom aus dem Akku genommen wird als ohne die Verbindung. Rechts am Rand kann man die kurze blaue Linie erkennen, die das Laden über USB-PC-Verbindung bei ausgeschaltetem Tab darstellt.
     

    Anhänge:

    Zuletzt von einem Moderator bearbeitet: 19.06.2015
  12. Conan179, 30.03.2012 #12
    Conan179

    Conan179 Android-Ikone

    Beiträge:
    4,880
    Erhaltene Danke:
    1,085
    Registriert seit:
    23.01.2011
    Phone:
    Samsung Galaxy S 7 edge
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wearable:
    SAMSUNG GEAR S2
    Ähm das hab ich eingetlich gemeint.

    NAja die screenshots sind eher nichts sagend.
    ICh lasse mir grundsätlich immer anzeigen wieviel ma verbraucht bzw. geladen wurde.

    "force_usb_charging" bewirkt nur das, was ein pc liefert zum laden nutzt soll, das klapt auch bei mir, da aber ein pc weniger als 500ma liefert und die das gerät an ist, wird efektiv vieleich mit 100 bis 180ma geladen, wen man das tab eh als modem dran hängen hat marg das langen, aber wen man es schnell laden will nicht.

    edit: ok jetzt bin ich baf. bei mir ist es von ca.800ma auf ca.400 ma. und force_usb_charging hat nichts verändert O.O das hätte ich nciht erwartet.
    SO ich liefe auch ein screenshot mit, um 19:00 hab ich es an den pc angeschlossen um 19:08 hab ich force_usb_charging gemacht, änderung nichts.
     

    Anhänge:

    Zuletzt bearbeitet: 30.03.2012

Diese Seite empfehlen