1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

P990 stabil laufen lassen!

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von LGP990, 28.05.2011.

  1. LGP990, 28.05.2011 #1
    LGP990

    LGP990 Threadstarter Erfahrener Benutzer

    Beiträge:
    199
    Erhaltene Danke:
    27
    Registriert seit:
    23.05.2011
    Hallo,

    also ich habe mittlerweile ein bissel was rumprobiert und zwar folgendes.

    Da ich mittlerweile das 4. Gerät habe, welches ständig eingefroren war oder abgestürzt ist, habe ich nachdem das Gerät wie bei dem Forummitglied root auch, nach GPS Nutzung komplett eingefroren war, das Baseband wie hier,

    http://www.android-hilfe.de/root-ha...-speed/90312-baseband-1035-21_20110502-a.html

    beschrieben auf den Stand vom 19.05.2011 gebracht.

    Seither lief es dann 72 Stunden ohne Hänger, Freeze oder Absturz mehr, auch mit und nach der GPS Nutzung bzw. Navigation.

    Jetzt habe ich getestet ob sich der Fehler dadurch reproduzieren ließ, indem ich das Baseband wieder "veraltet" habe und siehe da kaum war das alte wieder drauf, kam auch schon der 1. Blackscreen. Somit Akku raus, neu starten. OS fährt hoch, soweit so gut.
    GPS angemacht Google Maps gestartet orten lassen ging auch.
    Google Maps geschlossen und 5 Minuten später Blackscreen mit Totalabsturz.

    Ich hatte ebenfalls eine deutlich bessere und stabilere Netzverbindung sowie besser Sprachqualität beobachtet. Auch ist das OS mit dem neuen Baseband weder abgestürzt noch hat sich das Gerät komplett aufgehangen, noch konnte ich sonstige Fehler bemerken, außer dass der Browser Schrott ist, aber das war er vorher auch.:laugh:

    Ich rate also jedem, wenn er das Gerät stabil haben möchte, das Baseband vom 19.05.2011 zu nutzen. Wie ihr das auf euer Gerät zieht steht auch hier:

    http://www.android-hilfe.de/root-ha...-speed/90312-baseband-1035-21_20110502-a.html

    Dauert 5 Minuten und tut nicht weh, außer dass halt die Werkseinstellungen wieder da sind und man das Gerät wieder neu einrichten muss.

    Garantieprobleme sollte es damit auch nicht geben, da man sich ja nicht rootet.

    Um zu überprüfen welches Baseband euer LGOS gerade verwendet schaut unter:

    Einstellungen -------> Telefoninfo nach.

    Wenn dort eine Baseband Version älter als die mit der Endung 0502 steht solltet ihr auf eben diese updaten.

    Grüße
     
  2. Rooftopper, 28.05.2011 #2
    Rooftopper

    Rooftopper Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    22.05.2011
    Es könnte funktionieren, ich habe mein Speed zurück gegeben. Ich glaube das die Community schneller einen Weg findet als LG. Ich beobachte weiter.
     
  3. t0m2k, 28.05.2011 #3
    t0m2k

    t0m2k Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    2
    Registriert seit:
    24.12.2010
    Hi!

    Danke, bisjetzt funzt meins ja noch, aber falls.... :D :thumbsup:
     
  4. swhbg, 29.05.2011 #4
    swhbg

    swhbg Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    3
    Registriert seit:
    08.06.2010
    Läuft nun super :)

    Sent from my LG-P990 using Tapatalk
     
  5. gtown4life, 29.05.2011 #5
    gtown4life

    gtown4life Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    15
    Registriert seit:
    06.01.2009
    Phone:
    Samsung Galaxy S3
    ich habe probleme mit dem empfang ,stehe minuten lang an der selben stelle und die signalstärke schwankt von 0-3balken

    zudem findet mein gps fast mich nie

    das könnte ich damit also eventuell beheben ?

    abstürze hatte ich bisher erst ein

    Woher kommt den diese baseband version?irgendein leak oder wie?
     
  6. Zikonov, 29.05.2011 #6
    Zikonov

    Zikonov Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    12
    Registriert seit:
    05.04.2011
    Phone:
    Samsung Galaxy Note 4
    Konntet Ihr auch feststellen, dass mit dem neuen Baseband die Reboot Probleme behoben sind?
     
  7. Pitscho, 29.05.2011 #7
    Pitscho

    Pitscho Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    4
    Registriert seit:
    10.05.2011
    also ich habs seit gestern drauf. scheint etwas besser zu sein. könnte aber auch ne art statistische anomalie sein^^.
     
  8. LordTux, 29.05.2011 #8
    LordTux

    LordTux Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    8
    Registriert seit:
    03.04.2011
    Phone:
    Nexus 4
    Tablet:
    Sony Xperia Tablet Z
    Ich hatte mit dem neuen Baseband gar kein Netz mehr. Es wurde kein einziger Anbieter mehr gefunden. Mit der alten Version gehts nun wieder.
     
  9. Gloomer, 29.05.2011 #9
    Gloomer

    Gloomer Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    3
    Registriert seit:
    21.04.2011
    ich trau mich fast gar nicht etwas zu schreiben:)
    ich gehöre nämlich zu einer minderheit wohl hehe
    egal welches rom, welches baseband....
    ich hab kein einziges problem mit dem handy! mal vom "schwachen" akku abgesehen, aber das war auch bei allen seinen bisherigen vorgängern bei mir so, intensive nutzung eben....
    hoffe aber mal für alle "genervten", dass die kommenden updates einiges gerade rücken werden für die zukunft ;)
     
    Harryweste bedankt sich.
  10. robd, 29.05.2011 #10
    robd

    robd Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    22
    Registriert seit:
    05.01.2010
    Komisch, ich hab die alte Basebandversion und kann GPS nutzen soviel ich will, auch die google navigation hat bisher problemlos funktioniert.

    Ich werde lieber auf die nächste offizielle Version warten, wenn man hier schon von Problemen wie bei LordTux liest, von wegen kein Netz mehr etc..
     
  11. Harryweste, 29.05.2011 #11
    Harryweste

    Harryweste Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    6
    Registriert seit:
    11.01.2011
    Ich hatte bis jetzt auch erst einen einzigen Reboot mit der Stock Vodafone Rom und ich babe das LGOS seit Marktstart. Auch mit Modaco und der neuen Vodafone V10d läuft immer alles gleich stabil. Nur mit Cyanogenmod 7 habe ich die bekannten Probleme, die alle Handys mit den aktuellen CM Nightlys haben. Das Baseband ist auch jedesmal vollkommen egal. Ich muss auch nie Ril-Fixe oder sonst was installieren. Ich hatte noch NIE einen Blackscreen und außer in CM beim Videogucken auch noch NIE einen Freeze. Bei normaler Benutzung hält mein Akku 1-3 Tage. Ich aktiviere GPS, WLAN und 3g aber auch nur, wenn ich es nutze.
    Ich hatte wohl Glück mit meinem Gerät.
     
  12. LGP990, 29.05.2011 #12
    LGP990

    LGP990 Threadstarter Erfahrener Benutzer

    Beiträge:
    199
    Erhaltene Danke:
    27
    Registriert seit:
    23.05.2011
    Hallo an Alle,

    das Basebandupdate ist sicherlich keine Generallösung für alle Probleme. Die Lösung funktioniert bei mir und bei einigen Anderen auch jedoch tadellos.

    Ich habe seit dem Basbandupdate jetzt das Gerät seit 84 Stunden ohne Rebootprobleme oder Hänger, Freezes oder Blackscreens in Betrieb.

    Wie ich ja bereits im Ausgangspost geschrieben habe, wollte ich ja testen, ob es tatsächlich am Baseband lag oder ob einfach der Werksreset das Telefon in die richtige Spur gefahren hat.

    Als ich jedoch wieder das Alte Baseband drauf hatte, blieb das Telefon keine 12 Stunden ohne Reboot am Netz, das GPS konnte gar nicht genutzt werden.

    Da ich kein Techniker bin weis ich auch nicht, auf welche Funktionen des Telefons das Baseband Einfluss nimmt, bzw. ob und wenn ja wie die Hardware angesteuert wird.

    Meine Theorie geht dahin, dass vorausgesetzt, dass das Baseband einen so gravierenden Einfluss auf das Gesamtgefüge Hard- bzw. Software des LGOS nimmt, in unterschiedlichen Produktionschargen eventuell kleine Unterschiede in der Hardware bestehen, dass zum Beispiel der GPS Chip anders ist oder die Empfangseinheit, der WLan Chip oder der verbaute Ram.

    Wenn dies aber wirklich der Fall sein sollte, dann könnte man vermuten, dass das LGOS niemals mit ein und derselben Software stabil laufen wird, da ja noch Android mit im Spiel ist, welches dann eine zu geringe Fehlertoleranz aufweisen würde und somit das Gerät in den Reboot zwingt.

    Man denke dabei an die ursprünglichen Windows XP Probleme mit den USB Anschlüssen und der Unterstützung von Plug'n Play.
    Man schloss den Drucker A der Marke X an den Rechner per USB an. Funktionierte einwandfrei.

    Dann kam Drucker B ( selbes Modell wie A) der Marke X ebenfalls per USB und Windows zeigte einen Bluescreen und wollte neu gestartet werden.

    Das Problem war die zu geringe Fehlertoleranz im damaligen USB Protokoll von Windows.
    Das Protokoll erwartete die Eingabe X +- 1 seitens des Druckers in der Zeit Y.
    Bei Drucker A kam das auch an. Bei Drucker B bekam das Protokoll die Eingabe X +1,5 in der Zeit Y + 0,5 und das Protokoll hing fest und blockierte das ganze System.

    Der Grund für die Abweichungen war in der unterschiedliche Hardwarebestückung in den Baureihen der Drucker zu suchen.

    Das Problem war recht schnell in den Griff zu bekommen, in dem man die Fehlertoleranzgrenze des USB Protokolls anhob.

    Auf unser LGOS übertragen bedeutet dies, sollte (was ich stark vermute wegen Tagespreisen usw. usw.) das LGOS von unterschiedlicher Hardwareherstellern bestückt werden und die Software wie z.B. Android damit nicht zurecht kommen, weil LG die Toleranzwerte zu gering angesetzt hat, wird jeder Nutzer unterschiedlich gut oder schlecht mit dem Gerät zurecht kommen, da in dem einen Gerät "gute" und in dem anderen Gerät " weniger gute" Hardware eingebaut ist. Womit auch das Basebandupdate zu unterschiedlichsten Ergebnissen führen kann.

    Anders ist nicht zu erklären, wieso bei dem Einen LGOS das GPS mit altem Baseband funktioniert und nicht einfriert nachdem die Anwendung geschlossen wird und bei dem anderen LGOS genau das der Fall ist jedoch mit dem neuen Baseband anstandslos funktioniert oder gar das Update bei einem Nutzer dazu führt, das das Gerät überhaupt kein Netz mehr bekommt (was auch ein Fehler beim Flashen verursacht haben kann aber nicht muss)

    Grüße
     
  13. Gloomer, 29.05.2011 #13
    Gloomer

    Gloomer Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    3
    Registriert seit:
    21.04.2011
    die gleichen gedanken bzgl der hardware hatte ich auch schon, da es am ende der einzige mögliche schluß sein kann...
     
  14. jesus2k, 30.05.2011 #14
    jesus2k

    jesus2k Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    9
    Registriert seit:
    26.03.2011
    Bei mir hats leider nicht geklappt. Hatte es gestern draufgespielt und eben hat es sich rebooted. Außerdem will er jetzt nach dem Start meinen PIN. ca. 5-10 mal haben (fragt ca.alle 30 Sekunden danach) bevor es läuft. Naja.. ich hoffe da kommt bald nen offizielles Update von LG.
     
  15. gtown4life, 30.05.2011 #15
    gtown4life

    gtown4life Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    15
    Registriert seit:
    06.01.2009
    Phone:
    Samsung Galaxy S3
    also mein update macht ein ganz guten eindruck bisher
    läuft ca 12h ohne reboot
    gps geht auch gut
    hab aber um erlich zu sein auch noch nicht soviel bestellt
     
  16. LGP990, 30.05.2011 #16
    LGP990

    LGP990 Threadstarter Erfahrener Benutzer

    Beiträge:
    199
    Erhaltene Danke:
    27
    Registriert seit:
    23.05.2011
    So also mein Gerät geht jetzt morgen endgültig zurück und wird gegen ein SGS 2 getauscht.

    Hintergrund:

    Heute Nacht ging ganz unverblümt auf einmal alle halbe Stunde der Wecker ohne dass was eingestellt war. Heute morgen war es dann wieder ganz eingefroren.

    Nun ja in diesem Sinne wünsche ich Allen, die an dem Gerät festhalten und auf Updates warten viel Glück und hoffe, dass ihr nicht enttäuscht werdet.

    Ich kann leider darauf nicht warten, da ich das Gerät brauche.

    Grüße
     
  17. JayVee, 30.05.2011 #17
    JayVee

    JayVee Android-Experte

    Beiträge:
    539
    Erhaltene Danke:
    149
    Registriert seit:
    14.12.2010
    Phone:
    LG V20 DS, Sony Xperia Z5 DS, Sony Xperia Z3 DS
    Tablet:
    Samsung Galaxy Note 8.0
    Und wenn man sich im SGS2-Forum so umschaut gibt es bereits einige User, die ihr SGS2 wegen eines starken Rauschens beim Telefonieren wieder zurückschicken...
     
  18. jandariko, 30.05.2011 #18
    jandariko

    jandariko Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    9
    Registriert seit:
    22.03.2011
    das wurde sogar schon in testberichten erwähnt.... also wenn manche schon dachten ein windows pc sei '"komisch" kauft euch ein smartphone und erlebt die neuste dimension von unverständlichen, nicht nachvollziehbaren skurrilen fehlermeldungen und problemen.
    entertainment pur!
     
  19. LGP990, 30.05.2011 #19
    LGP990

    LGP990 Threadstarter Erfahrener Benutzer

    Beiträge:
    199
    Erhaltene Danke:
    27
    Registriert seit:
    23.05.2011
    Nicht doch lasst mir doch die Illusion, dass ein Gerät das 200 Euro teurer ist funktioniert.
    :laugh::laugh::laugh:
     
  20. JayVee, 30.05.2011 #20
    JayVee

    JayVee Android-Experte

    Beiträge:
    539
    Erhaltene Danke:
    149
    Registriert seit:
    14.12.2010
    Phone:
    LG V20 DS, Sony Xperia Z5 DS, Sony Xperia Z3 DS
    Tablet:
    Samsung Galaxy Note 8.0
    Das muss ja nix heißen. Schließlich gibt es beim P990 ja auch Exemplare, die ohne Probleme laufen. Wie mein (zweites ) zum Beispiel. Das Erste hab ich ja bereits am nächsten Tag zu w-support geschickt, nachdem es sich am ersten Tag bereits mehrmals abgeschaltet hat und irgendwann auch gar nicht mehr booten wollte. Das zweite rennt seit gut vier Wochen problemlos.

    Allerdings hatte ich heute morgen mit der neuen Kombi (v10c & 0502) auch einen Reboot, nachdem ich gestern auf 0502 gegangen bin. Mal beobachten.

    Einen hab ich noch:
    :thumbsup:
     

Diese Seite empfehlen